GeForce 710 PCIe 2048MB RAM mit HDMI, DVI u. VGA Port

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Meinst du das "GPUSensors.kext" Plugin in der FakeSMC in Plugins ? ja das ist drin. Gibts noch ein anderes ?
    Ich habe gesehen das in Win10 Test mit AIDA64 ist der Temperatursensor vorhanden.

    Mal abgesehen von der Temperatur die in iStat (947) nicht angezeigt wird, macht die MSI GT710 (2GB) aber große Problem in macOS Sierra, keine Grafikbeschleunigung.
    Da ich ab und an noch Sierra 10.12 nutze sollte das da auch schon gehen. Im Tomaten-Forum schreiben Sie da manche auch Web-Treiber für diese GT710 benutzen, gerade das will ich ja eben nicht, die soll mit normalen macOS Treibern aber trotzdem QE/CI machen.

    Ich habe mir mal im Systemprofil den Start der Erweiterungen angesehen in Sierra 10.12 und stelle fest das der wichtige GeForce.kext sowie die die ebenfalls wichtigen
    NVDAGK100Hal.kext (GK für Kepler) und der NVDAResman.kext NICHT geladen sind. In HighSierra 10.13.6 sind diese Kexte geladen und da gibts (ausser der nicht angezeigten Temperatur) keinerlei Probleme mit QE/CI, alles da. Habe mal versuchsweise in Clover 4586 nv_disable=1 gesetzt aber keine Veränderung in Sierra 10.12. Auch der nvinject.kext bringt nichts in Sierra und in Clover ist auch inject auf Yes gesetzt.

    Wie gesagt in High Sierra und Mojave gibts ausser der nicht angezeigten Temperatur, überhaupt keine Problem mit der Grafikbeschleunigung.
    Blos warum gehts bei Sierra 10.12 nicht ? @the_viking90 hast du die selber Karte am laufen ? und wie siehts bei dir unter Sierra 10.12 aus ?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „PinballBoy“ ()

    Ich habe diese Karte in meinem Dell T20 verbaut und nutze auf dem Rechner hauptsächlich macOS 10.12.6 - ohne Probleme und mit Grafikbeschleunigung. Seltsam. Ich sehe da eher Probleme, wenn ich Mojave starte: QuickLook funktioniert da leider bei einigen JPEGs nicht. Das dürfte aber eher daran liegen, dass ich die iGPU nicht connectorless konfigurieren kann.
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP
    Danke @Harper Lewis für deine Nachricht, ja das mit Quicklook in Mojave ist erst mal Nebensache (das ist wohl noch ein Fehler der 10.14 Beta4 intern),
    denke ich, aber ansonsten läuft die GT 710 dort fehlerfrei.

    Ja ist schon seltsam mit den kexten in der Sierra 10.12.6 das die nicht geladen werden. Kannst du bitte bei dir mal nachsehen, ob die oben genannten kexte bei deinem
    Dell T20 geladen werden ?

    Hast du definitiv die selbe MSI GT 710 mit 2GB und Kepler 2.0 Low Profil ? ja schon ok, sehe es in deinem Profil

    Ich habe mir gerade den Thread hier durch gelesen: Nvidia GT710 Black Screen mit Mauszeiger
    Das stand auch im Tomaten-Forum mit dem SMBIOS nicht unter 14,2 . ja meine alte Kiste ist ein P55 Intel Chipsatz mit Intel 1. Gen. i5-650 ohne interne Grafik und da ist es doch schon sinnvoll SMBIOS als iMac 11,2 einzustellen. Und wiederum, warum gehts denn in High Sierra und Mojave mit iMac 11,2 problemlos ?

    Ich kann doch nicht nun den Hacki als iMac 14,2 ummoddeln (was vollkommen unlogisch ist wegen der Hardware) und mit der alten Tesla Karte 9500 GT (1GB Ram) ging doch alles.

    Ich habe diese GT710 doch nur gekauft um unter Mojave nicht die ganzen Tesla Sachen immer von High Sierra zu benutzen, was auch nicht vollkommen ausgereift ist.
    Es geht zwar dann auch QE/CI usw. aber eben nicht so richtig perfekt wie bei der GT 710. Andere Möglichkeit wäre, EL Capitan und Sierra runter zu schmeissen, will ich aber auch nicht.

    Mal sehen vielleicht weiss @the_viking90 noch was genaueres darüber.

    Habe mich noch weiter mit der Sache in Sierra befasst:

    Ändere ich wie in dem verlinktem Thread angegeben, das niemals injcet nVidia in der config-plist stehen darf bekomme ich nur 7 MB Grafik Ram
    siehe hier meine Grafik Optionen in Clover 4586

    Quellcode

    1. <key>Graphics</key>
    2. <dict>
    3. <key>Inject</key>
    4. <dict>
    5. <key>ATI</key>
    6. <false/>
    7. <key>Intel</key>
    8. <false/>
    9. <key>NVidia</key>
    10. <true/>
    11. </dict>
    12. <key>PatchVBios</key>
    13. <true/>
    14. </dict>


    ja und warum gehts denn bei High Sierra und Mojave n̰mit dem iniciertem nVidia kext ? Auch PatchVBios true oder false = keine Änderung

    Also mein Latain ist am Ende.

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „PinballBoy“ ()

    Inject Nvidia muss bei Kepler Karten immer raus, ebenso der nv_disable=1.

    Die GT 710 ist für Hackis nicht optimal. Da funzt nicht alles. Meine braucht z.B. unter El Capitan den Webdriver.

    Probier mal den Heaven-Benchmark.Oder Cinebench.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    @ralf. ja das dachte ich ja auch und so wie ich es gelesen habe.

    Und wie erklärst du dir das dann wenn inject auf false steht das dann im Systemprofil in Grafik nur noch 7MB anstatt wie vorher 2084 MB stehen ?
    Und warum gehts in High Sierra und Mojave MIT inject = true ?

    Jetzt nochmal unter HS und Mojave mit inject= false in Grafikoptionen in Clover 4586 getestet, da geht alles und auch alle relevanten kexte (siehe oben) werde da geladen.
    Entweder ich verabschiede mich von Sierra 10.12.6 (nur ungern, weil da noch das Apple-USB-Faxmodem läuft, was ich noch öfter benutze), oder die Karte geht zurück und ich muss weiter mit der Tesla 9500 GT (1GB) basteln in Mojave. Ich habe jetzt die Schnauze voll von Tagelangen und heute stundenlangen Testen.
    Update: Leute habt Ihr auch keine Idee dazu warum Gt710 nicht unter Sirra will ?

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „PinballBoy“ ()