Ozmosis Intel P4000 (xeon e3-1245v2)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Ozmosis Intel P4000 (xeon e3-1245v2)

    Hi! anybody help me! How I can enable my graphics on cpu intel xeon e3-1245v2, Intel P4000 (clone intel hd 4000) Ivy bridge on ozmosis?? On clover bootloader I do it with help FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext and string into config.plist Inject Intel > "<key>ig-platform-id</key> <string>0x0166000A</string>" Work fine.
    I try this kext's convert to ffs, and edit OzmosisDefaults ( I create new string: ig-platform-id with param 0x0166000A) but graphics is not started. I am will be very happy, if somebody helps me :)
    Sorry my english :(
    You'll need FakePCIID.kext and FakePCIID_Intel_DH_Graphics.kext with Ozmosis as well but it might not work (never worked for me) if you place them in /EFI/Oz/Darwin/Extensions/Common. For some reason FakePCIID fails if injected with Oz but will work if installed in /L/E or /S/L/E. In case of injecting the PlattformID with OZ you need to convert the hex value into dec so 0x0166000A will become 23461898 Add this value into your defaults.plist like this:

    Quellcode

    1. ​ <key>AAPL,ig-platform-id</key>
    2. <integer>23461898</integer>
    and it should work.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit