HighSierra / Clover erkennt keine Festplatte ohne Stick

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    HighSierra / Clover erkennt keine Festplatte ohne Stick

    Hallo,

    ich habe soeben den Hacki von meinem Vater auf HighSierra geupdatet. Installation war problemlos, Ton, BT, Lan, und Grafik funktioniert. Allerdings findet Clover (R4586) keine Festplatte beim Booten. Der Bootloader ist einfach leer - kein Recovery, keine Hdd, nichts. Boote ich vom Stick (R4428) wird OSX erkannt und ich kann ohne Fehler booten.

    Habe ich etwas übersehen? Irgendetwas vergesen?

    Lg
    Obstkiste
    Rechenknecht: i5-3570k # GA-z77n-wifi # GTX960 4GB # 8GB # Broadcom BCM94322 Wlan # Sierra 10.12.6 # Clover4586
    Lenovo X230: i5-3220 # HD4000 # 8GB # Sierra 10.12.6 #Foktech AC Wlanstick# Clover4586
    Videoknecht: i5-4690 # GA-z97n-wifi # Gigabyte R280X# 16GB # Atheros 9285 Combo # Sierra 10.13.6 #Clover4586
    Jupp auf der Platte fehlt sehr wahrscheinlich der APFSDriverLoader in Drivers64UEFI oder Drivers64 je nachdem wie Clover bei dem Rechner installiert wurde. HighSierra wandelt bei der Installation das Dateisystem von HFS+ in APFS um und ohne entsprechenden Treiber für das Filesystem kann Clover die APFS Container nicht lesen.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Hallo Obstkiste,
    dein Problem ist in letzter Zeit häufig aufgetreten und hier im Forum angesprochen worden, so dass es sinnvoll gewesen wäre, erstmal hier im Forum zu lesen. Dann hättest du dir sicher Einiges erspart. Schnelle Lösung wäre eine Kopie deines EFI-Ordners vom Stick nach EFI auf der Festplatte, allerdings ist die Version von Clover vermutlich schon etwas älter.
    griven schrieb, dass eine Umwandlung von HFS+ nach APFS erfolgt sein könnte, dass aber nur, wenn im Rechner deines Vaters eine SSD werkelt. Wahrscheinlicher ist, dass Clover 4586 64 Bit Treiber voraussetzt und du diese bei der Installation(unter anpassen) mit anhaken musst, damit diese mitinstalliert werden.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „jochenboe“ ()

    Huhu!
    Danke für die schnelle Hilfe - ihr habt Recht, die 64bit Treiber und der Loader war nicht installiert. Eben nachgeholt und die Partition wird erkannt - er hängt jetzt jedoch beim Boot fest. Muss ich nach dem Urlaub schauen wo das Problem liegt, vermutlich irgendwas mit der ACPI.

    Problem gelöst: NullPowermanagement aus S/L/E gelöscht, und die aktuellen FakeSMC Kexte von Rehab in Clover geschoben. Perfekter Start, keine Mucken, Benchmarks stabil.

    LG
    Obstkiste
    Rechenknecht: i5-3570k # GA-z77n-wifi # GTX960 4GB # 8GB # Broadcom BCM94322 Wlan # Sierra 10.12.6 # Clover4586
    Lenovo X230: i5-3220 # HD4000 # 8GB # Sierra 10.12.6 #Foktech AC Wlanstick# Clover4586
    Videoknecht: i5-4690 # GA-z97n-wifi # Gigabyte R280X# 16GB # Atheros 9285 Combo # Sierra 10.13.6 #Clover4586

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „obstkiste“ ()