Brauche Hilfe bei der Installation

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Legacy only ?
    sollte auf Uefi
    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra + High Sierra BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschibassd256GB 2X2TB HDD ati 5770 1GB BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd Yosemite EL Cap Sierra High Sierra Win 10 BL Clover
    das dachte ich anfangs auch, aber wenn ich das auf UEFI umstelle bekomme ich im Boot menü keine Einträge mehr angezeigt...



    Könnte die Art und weise wie meine Festplatten eingebaut sind einen Einfluss auf den Bootvorgang haben?
    Von wann ist eigentlich das Bios. Die aktuelle Version (schon etwas älter) ist die 2.00 vom 2016/3/28 und es gibt noch eine Beta Version 2.10 vom 2018/5/30.

    Was heißt eigentlich "die Art und weise wie meine Festplatten eingebaut sind"? Damit komme ich im Moment nicht ganz klar. Die Festplatten sollten schon nach Möglichkeit im UEFI-Modus betrieben werden.
    ​Von wann ist eigentlich das Bios. Die aktuelle Version (schon etwas älter) ist die 2.00 vom 2016/3/28 und es gibt noch eine Beta Version 2.10 vom 2018/5/30.


    Siehe "Bild1"

    Was heißt eigentlich "die Art und weise wie meine Festplatten eingebaut sind"? Damit komme ich im Moment nicht ganz klar. Die Festplatten sollten schon nach Möglichkeit im UEFI-Modus betrieben werden.


    Damit meine ich ob der Sata Steckplatz wesentlich ist für den Bootvorgang so wie es wichtig ist dass der RAM-Stick auf Steckplatz 1 ist die Graka auf dem PCIe1 slot ist etc.

    Gerade sind am Rechner nämlich 3 Festplatten verbaut.

    - 1x SSD 120 GB mit Windows
    - 1x SSD 120 GB mit MacOS
    - 1x HDD 750 GB als Datenfestplatte für Windows

    Die Stecken natürlich per SATA am Mainboard. Habe mich nur gefragt ob die SATA Steckplätze auch nummeriert sind und ob das auch einen Einfluss haben könnte.
    Bilder
    • Bild1.jpg

      4,04 MB, 4.032×3.024, 2 mal angesehen
    Habe das gleiche Problem regelmäßig mit den Asrock boards. Hatte ich auch bei dem was ich aktuell in der Mache habe.
    Erstelle dir mal einen Linux Live-Stick und füge den Eintrag nach dieser Anleitung manuell hinzu. Das geht eigentlich immer.

    MFG Patrick
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit