dumme Fragen - kluge Antworten!

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hey, die Frage ist hier vielleicht fehlo am Platz weil sie sich nicht um das betriebssxstem dreht, ist aber trotzdem sehr grundlegend.
    Oder wenn es einen besseren Thread für diese Frage gäbe bitte einfach verlinken :)

    Ich habe darüber nachgedacht jemandem einen Laptop-Hackintosh zu machen weil ihr MacBook kaputt gegangen ist.
    Sie hat kaum Ahnung von Computern und könnte es daher nicht selber machen oder instandhaleten, ich habe schon einige Male an Computern und Hanys hardware- und softwaremäßig herum gebastelt aber keine Ahnung von Macs. Als erstes würde ich gerne wissen, ob es überhaupt sinnvoll wäre einen in diesem Fall einen Arbeits-hackintosh zu bauen und ihr in die Hände zu geben und ob das nicht vielleicht zu kompliziert wäre wenn Windows unter Umständen auch eine Option wäre. (Ein neues MacBook von den neueren Generationen ist keine Option)
    @sunraid danke, das hört sich interessant an, aber ganz schön aufwendig, das muss dann doch nicht sein. Löten wär nicht das Problem, aber ich dachte eher so an Bordmitteln ;)
    @TakisGR Gibt es dazu Anleitungen/Funktionsbeschreibungen?
    Fujitsu Lifebook E782
    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD

    Wortmann Terra Mobile 1547
    i3-2330M, HD3000, 4GB DDR3 1333er RAM, 15,6" 1344x756, 500GB HDD
    in der ReadMe steht, es verwendet den AppleHDA; ich bin ja (leider noch immer) mit Voodoo Audio unterwegs, das werd ich dann als nächstes mal in Angriff nehmen. Danke!
    Fujitsu Lifebook E782
    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD

    Wortmann Terra Mobile 1547
    i3-2330M, HD3000, 4GB DDR3 1333er RAM, 15,6" 1344x756, 500GB HDD

    Phaloen schrieb:

    s erstes würde ich gerne wissen, ob es überhaupt sinnvoll wäre einen in diesem Fall einen Arbeits-hackintosh zu bauen und ihr in die Hände zu geben

    Herzlich willkommen im Forum.
    Das wirst wohl nur du entscheiden können, da du die Person ja kennst.
    Was den Hackintosh angeht, mit passender Hardware und sauber eingerichtet läuft ein Hackintosh problemlos wie ein echter Mac. und ist update sicher.
    Passieren kann immer was, das liegt dann aber zu 98% am Benutzer selbst.
    Da du ja auch selbst dich nicht mit Macs auskennst, solltest du dich erstmal durch unser Wiki lesen, und vor allem, welche Anforderungen wird an den Hackintosh gestellt werden? Wenn das klar ist, kann man schauen, welche Hardware sinnvoll ist.
    Und mach bitte dazu einen neuen Thread im passenden Forum auf
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    @Holz_Michel

    Hab ich das richtig verstanden..?! Du wilslt den Startsound wieder haben? oder hab ich grad n Hänger?
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Von wem soll das kommen?
    Von Apple?
    und dann mit einem Word-Dokument als Anhang?

    wenn nicht schon die Absende-Adresse so schreien würde, müsste dir mindestens der Inhalt des Textes zu denken geben....
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4674
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4674
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @al6042


    Wurde nicht geöffnet .Ich frage mich, wieso die Mail nicht als Junk-Mail erkannt wurde. Sonst landet sowas bei mir immer im Junk Ordner. :(

    Holz_Michel schrieb:

    danke, das hört sich interessant an, aber ganz schön aufwendig, das muss dann doch nicht sein. Löten wär nicht das Problem, aber ich dachte eher so an Bordmitteln


    Die Softwarelösungen haben bei mir nie so wirklich funktioniert. Aber letztendlich hat der Sound - wie beim echten Mac - irgendwann nur noch genervt... :wallbash:
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - Intel HD 4600 - 8 GB DDR3 - 2 TB HDD - Logitech MK300 - macOS Mojave Beta 10.14 - Clover 4617
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - PowerColor Radeon RX 580 8GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.13.6 - Clover 4380
    MacBookAir: Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.13.6) - Clover 4380
    @sunraid hat mich nie gestört, ich weiß ja nicht wie oft ihr eure Kisten startet, aber bei mir ist das allerhöchstens einmal pro Woche wenn alles funktioniert, und so oft kann man sich das schon anhören ;)
    Fujitsu Lifebook E782
    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD

    Wortmann Terra Mobile 1547
    i3-2330M, HD3000, 4GB DDR3 1333er RAM, 15,6" 1344x756, 500GB HDD
    Hat es nicht funktioniert mit dem was ich hochgeladen hab?
    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra + High Sierra BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschibassd256GB 2X2TB HDD ati 5770 1GB BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd Yosemite EL Cap Sierra High Sierra Win 10 BL Clover
    Hallo,

    Von mir gibt's auch ne dumme frage .
    Versuche gerade high Sierra auf meinem PC zu installieren. Komme aber nicht bis zur Installation. Was muss ich im clover alles einstellen? Smbios devices etc? Gibt's dazu eine gute anleitung?
    Habe über die Forensuche nichts befriedigen des gefunden.
    Lg
    Versuche es doch bitte mal mit folgender EFI.
    Es gibt einige Standardeinstellungen, die man hier testen kann, welche in dem Paket integriert sind.
    Dateien
    • EFI.zip

      (5,27 MB, 5 mal heruntergeladen, zuletzt: )
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4674
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4674
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    und hier schauen:

    Liebe Grüße aus Berlin

    Lenovo X230 (Clover), i5-3320m/QM77, HD4000, 1366x768, 10.14 Beta
    Lenovo X220 (Clover), i7-2620m/QM67, HD3000, 1366x768, 10.14 Beta
    Korrekt...
    ohne den jeweils passenden WebDriver zu deinem macOS Build wird das eine hakelige Angelegenheit.
    Der wird aber erst installiert, wenn das System soweit läuft und du von der Platte booten kannst.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4674
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4674
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    TakisGR schrieb:

    Hat es nicht funktioniert mit dem was ich hochgeladen hab?


    Noch nicht probiert weil laut Readme AppleHDA benutzt wird, ich setze den aber noch nicht ein, bin soundtechnisch noch mit Voodoo Zauberei unterwegs.
    Fujitsu Lifebook E782
    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD

    Wortmann Terra Mobile 1547
    i3-2330M, HD3000, 4GB DDR3 1333er RAM, 15,6" 1344x756, 500GB HDD
    Klasse...
    Danke für die Rückmeldung... :)
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4674
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4674
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!