dumme Fragen - kluge Antworten!

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Mittwoch ist wieder Stammtisch in Berlin :-) Wir würden uns über einen Besuch freuen. Hier gibt's nähere Info's
    Ah danke ☺️
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    @LuckyOldMan ähmm nein! Die Fragen sind hier schon richtig! Deine Kommentare sind oft einfach nur zum stänkern :/ Ich finde den Thread Sinnvoll, da man hier wirklich mal die Möglichkeit hat die dümmsten Fragen zu Stellen, die sonst in einem unabhängigen Thread gestellt werden würden. So ein Fragenmülleimer bringt auch eine gewisse Ordnung ins Forum ;)
    Acer Aspire 5
    Spoiler anzeigen
    Intel Core i5 8250U
    Intel HD 620
    8GB DDR4
    macOS 10.12.6

    Lenovo G510
    Spoiler anzeigen
    Intel Core i3 4000M
    Intel HD 4600
    8GB DDR3
    macOS 10.12.6

    Asus Flip TP500L
    Spoiler anzeigen
    Intel Core i3 4030U
    Intel HD 4400
    6GB DDR3
    Zurzeit leider Defekt

    Wollts ja nichts sagen...dacht bin der einzige der so denkt...
    Aber gut, bin belehrt worden... :whistling:
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:

    NStoe schrieb:

    .....Deine Kommentare sind oft einfach nur zum stänkern :/

    Ich wüsste nicht, was mein Kommentar bzw. meine Kritik an diesen Thread inkl. Titel mit stänkern zu tun haben soll - ganz davon abgesehen, dass auch Andere meiner Kritik beigepflichtet haben!
    Aber Deine Verwendung des Plurals lässt mich eine gewisse Voreingenommenheit meiner Person gegenüber vermuten - da kann die Sachlichkeit schon mal auf der Strecke bleiben.

    Ganz davon abgesehen gibt es keine "dummen" Fragen!

    Gruß
    LOM
    System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
    System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
    System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
    System 5
    (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
    (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
    Original Mac
    MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard
    ruhig bleiben :bitte:
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr
    Klammer dich ruhig an deine “Likes”... wenn ich mich nicht recht entsinne, dann sind das nur 5 Personen die mit einem solchen Thread ein Problem haben ;) in meinen Augen ist dieser Thread eine ziemlich gute Idee :) und doch, es gibt definitiv dumme Fragen ;) das heißt allerdings nicht, dass die hier gestellten Fragen dumm sind.

    Edit: An meinem Kommentar war definitiv nichts unsachlich :) Und ja der Plural hat schon seinen Sinn ;)
    Acer Aspire 5
    Spoiler anzeigen
    Intel Core i5 8250U
    Intel HD 620
    8GB DDR4
    macOS 10.12.6

    Lenovo G510
    Spoiler anzeigen
    Intel Core i3 4000M
    Intel HD 4600
    8GB DDR3
    macOS 10.12.6

    Asus Flip TP500L
    Spoiler anzeigen
    Intel Core i3 4030U
    Intel HD 4400
    6GB DDR3
    Zurzeit leider Defekt

    Muss ich mir PopCorn holen, oder geht's BackToTopic?

    Zur Sache:
    Soll doch jeder Threads eröffnen wie er will und über Themen wie er will. Wenn's keiner gut findet, antwortet keiner.
    Das reguliert sich schon von alleine.
    Aktuelle Baustelle: ASUS ROG Maximus X Hero (WI-WI AC) / i7-8700K / XFX Radeon RX VEGA64 / G.Skill 32 GB RAM

    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „CrazyCreator“ ()

    Kann mir nochmal jemand diese 3 Zeilen erklären?
    Finde dazu nicht wirklich was, habs auch vergessen ehrlich gesagt...


    btw. Kann mir jemand erklären wie ich wenn ich ausversehen einen Kext gelöscht habe und kein Bild mehr nach dem Boot habe, wieder meinen gel. kext rein bekomm?
    @Dr.Stein wie läuft deine Karte oob und ich brauche lilu und weg?+bootflag?
    Dann noch etwas...

    Habe gerade im CloverMenu "F3" gedrückt...daraufhin zeigten sich "Preboot, FileVault usw"...habe dann mal von File Vault gebootet und er ist wieder normal hochgefahren..Verstehe ich iwie nicht...
    FileFault ist doch verschlüsselung, was hat das denn mit "hochfahren" zu tun? btw. Filevault is bei mir deaktiviert

    Bilder
    • Bildschirmfoto 2018-07-10 um 16.44.40.png

      16,06 kB, 541×106, 8 mal angesehen
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „der Andy“ ()

    Zum Screenshot:
    Dabei handelt es sich um DSDT-Renames.
    Die DSDT von "normalen" Windows-Boards nutzen andere Geräte-Bezeichnungen, als die Apple-Maschinen.
    Während GFX0 auf Windows-Boards für die interne Grafik stehen, erwartet macOS hier die Bezeichnung IGPU.
    HECI (erst ab Skylake-Boards vorhanden) wird unter macOS als IMEI erwartet.
    Deswegen auch der "Rename GFX0 to IGPU", bzw. "Rename HECI to IMEI"
    Die Buchstabenfolge GFX0 lautet in Hexadezimaler Form "47465830", während IGPU "49475055" lautet.
    Prüfe das mal mit folgendem Online-Konverter:
    unit-conversion.info/texttools/hexadecimal/

    Der "_DSM" gehört zu den DSDT-Methodem, z.B.: "Method (_DSM, 4, Serialized)"...
    Damit diese in der DSDT nicht genutzt werden, verschleiert der "Rename _DSM to ZDSM" die dahinter liegenden Funktionen.

    Solltest du Kexte gelöscht haben, sie aber im Nachgang wieder brauchen, ist das grundsätzlich doof.
    Deswegen empfiehlt es sich, wenn man sich bei der Lösch-Aktion nicht sicher ist, den betreffenden Kext lieber umzubenennen.
    Zum Beispiel aus "Lilu.kext" den "Lilu.kext.noload" zu machen...
    Das setzt aber auch voraus, dass man in den Einstellungen des Finders die Option "Alle Dateierweiterungen anzeigen" aktiviert.
    Ansonsten wird das ".bak" nicht ans Ende des Datei-/Kext-Namens gestellt und das "Ausblenden" funktioniert nicht.
    Damit besteht aber grundsätzlich die Möglichkeit per EFI-Shell die Umbenennung zu "Kextname.kext.noload" wieder rückgängig zu machen.
    hackintosh-forum.de/wffaq/inde…3%B6rende-Kexte-enfernen/

    Ansonsten ist es immer hilfreich seinen Install-Stick als Fallback-Option genauso aktuell zu halten, wie die Original-EFI...
    Dann kann man davon booten und das Missgeschick wieder zurückdrehen.

    Der Boot-Schritt "Boot FileVault Prebooter from Preboot" ermöglicht dir beim Starten ein Verschlüsselungs-Kennwort einzugeben, vorausgesetzt, dein macOS ist verschlüsselt.
    Findet dies Option aber keine verschlüsselten Elemente, bootet es ganz normal weiter...
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    ok vielen Dank @al6042 für dieses ausführliche Statement =)

    aber von wo bitte bootoet FileVault wenn der Kext doch gelöscht war?
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Oh...
    Denn Zusammenhang mit deinem gelöschten Kext habe ich nicht gleich erkannt.
    Ggf. griff die Variante auf den Kext-Cache zu, bevor dieser als "non-existent" dort aufgenommen wurde.
    Das kannst du schnell prüfen, in dem du den Terminal-Befehl

    Quellcode

    1. kextstat |grep -v apple
    im dann laufenden System ausführst und prüfst, ob der Kext dort aufgeführt wird.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Terminal sagt:

    command not found!


    edit:
    hab das jetzt mal ohne diese "tt"s eingegeben...
    sind denn diese Dateien in S/L/E oder in L/E?
    weil bekomme da eine Datei
    com.malwarebytes.mbam.rtprotection (3.3.32) BE085B63-E39C-3C7C-91F6-2BFE0A2E6921 <5 4 3 1>

    und die habe ich def nicht in "others"
    Ach...das war meine Virenprogramm........ aber warum taucht der in Kexte auf?


    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Habe den vorherigen Text nochmal angepasst, da die Formatierung nicht mehr gepasst hat...
    Der Befehl wird jetzt eindeutiger angezeigt.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    vielleicht ein Tippfehler? Bei mir gehts

    ok, al hats gerichtet :thumbsup:
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    blöde Frage aber :

    wie auf dem Screen zu sehen wollte ich auch fragen ob ich

    Preboot + VM??? löschen kann oder wird das "unbedingt" benötigt?
    Bilder
    • Bildschirmfoto 2018-07-10 um 18.59.05.png

      202,03 kB, 1.065×607, 7 mal angesehen
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Du springst in deinen Themen ziemlich schnell hin und her...
    Bei uns heisst das "Du kommst vom Kuchen backen zum Arschbacken"... ;)

    Ist der Kext, den du entfernt hast, in der Liste drinnen?

    Die Partitionen werden automatisch mit Nutzung des APFS-Dateisystem im APFS-Container erstellt.
    Somit solltest du diese auch nicht verändern.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Naja mus Mutitaskingfähig werden... :saint:

    Apropo: Dein Link mit den Hex habe ich überprüft..stimmt alles...Wahnsinn!

    Ja, der ist drinne, logisch, hatte ja nachdem ich wieder erfolgreich von "FileVault" (warum auch immer) gebootet habe,
    ihn wieder eingefügt.War der WEG! Wollte schauen ob ich auch ohne booten kann (Dr.Stein seine Graka läuft OOB, meine nicht komischwerweise).

    Finde jetzt aber komischerweise diesen MalwareBytes nicht aufm System...Spotlight spuckt dazu garnichts aus obwohl er im Terminal gelistet ist.
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Ich habe auch mal eine Frage, für die sich kein extra Thread rentieren würde: Kann man den "Chime" Sound irgendwie implementieren? Ich habe den im KextUpdater entdeckt, da gibt es die Möglichkeit, nach herunterladen der updates den Ton abzuspielen, der hat dann alte Erinnerungen geweckt ;) Gibt es eine Möglichkeit, Clover dazu zu bringen, den Chime abzuspielen, wenn das OS geladen wird? Wie in Linux, dort konnte man in Grub (bekannter Bootloader für Linux) zum Beispiel einstellen, wie oft er piepen soll und so weiter.
    Fujitsu Lifebook E782
    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD

    Wortmann Terra Mobile 1547
    i3-2330M, HD3000, 4GB DDR3 1333er RAM, 15,6" 1344x756, 500GB HDD
    Dann frag mal bei @grt wegen eines Soundmoduls an

    Spoiler anzeigen

    Mumpitz

    also, der unkostenbeitrag ist gering - bleibt voraussichtlich einstellig. die bauteile sind nicht teuer, und ich werde zudem auch meinen fundus plündern.

    bitte wenn möglich eigene lötkolben mitbringen..

    für den startsound: wir werden nicht das ganze modul löten, sondern eine einstellbare verzögerungsschaltung, die den sound zum gewünschten zeitpunkt nach drücken des anschalters auslöst. das modul selbst müsstet ihr euch besorgen, z.b. HIER oder mal in der bucht nach ISD1820 auf die suche gehen.
    man könnte es zwar auch selbst löten, allerdings sind die "nackten" ics nur in china erhältlich, die lieferung dauert elend lang, und es würde den rahmen auch ein wenig sprengen.

    die integrierten lautsprecherchen für desktops können wir auch bauen, wenn gewünscht.

    ich schreib die tage noch eine eigene detailliertere ankündigung für den lötworkshop, in dem ihr dann bitte bescheid sagt, wenn ihr teilnehmen wollt

    EDITH: eben in der bucht entdeckt: KLIKK - gleich drei stück billiger als eins bei pollin. da würde sich sogar eine sammelbestellung lohnen. hab die selbst auch schon geka
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - Intel HD 4600 - 8 GB DDR3 - 2 TB HDD - Logitech MK300 - macOS Mojave Beta 10.14 - Clover 4617
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - PowerColor Radeon RX 580 8GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.13.6 - Clover 4380
    MacBookAir: Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.13.6) - Clover 4380

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „derHackfan“ () aus folgendem Grund: Wegen der Übersicht im Thread einen Spoiler erzeugt.

    Holz_Michel
    probiere es damit
    Dateien
    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra + High Sierra BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschibassd256GB 2X2TB HDD ati 5770 1GB BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd Yosemite EL Cap Sierra High Sierra Win 10 BL Clover