gpu using patch on asus gl553vd

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    gpu using patch on asus gl553vd

    HI

    I have asus gl553vd = I7 7700HQ - HD 630 ( installed) + GTX 1050 Desktop model ( i love to off full !!! ) + mac os 10.13.6

    i fix many things ( touchpad model elan 1200 . hd 630 . screen light . lan . usb .speaker )

    i have so necessary problem ! my cpu love to eat many power on battery and AC ( go to 120W ) and buttery work only for 2H and so bad for buttery working . i checked full and i found MR GPU ( GTX 1050 ) is on and use power for off them i used graphics_REG-disable patch for DSDT after patch system boot and i was login to mac os next , after 25S fas speed go to max level ( 6000 ) but cpu work amazing only use 2W power !!!!!!! and battery work for 5H .

    i get to file report , befor and after patching .


    how can i fix speed fan ??
    Dateien
    • with out ptch.zip

      (5,67 MB, 3 mal heruntergeladen, zuletzt: )
    • with patch.zip

      (6,19 MB, 3 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mt-fr“ ()

    Neu

    I am not an expert for disabling the nvidia. I'll take a look anyway.

    Please upload with and without you patch your ioreg.
    IORegistryExplorer
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    @anonymous writer in zip file you can find . it's full report file . ( in the debug _ zzzz folder - in zip )
    now i get img ( with out patch)
    Bilder
    • Screen Shot 1397-04-20 at 11.57.12.png

      226,71 kB, 1.135×620, 11 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mt-fr“ ()

    Neu

    I have just seen. I'll look at this later.
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    anonymous writer schrieb:

    I have just seen. I'll look at this later.


    mt-fr schrieb:

    @anonymous writer in zip file you can find . it's full report file . ( in the debug _ zzzz folder - in zip )
    now i get img ( with out patch)

    thank you so much
    only fan speed is my problem when i using patch .
    the fan has controller in windows by Asus gaming center

    Neu

    Hello @mt-fr,

    I will look on that later when I have time. Put please do not pin someting on my pinboard.
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    As I told you, I am not an expert for this, but you can try this SSDT-2.aml.
    Copy it to the folder /EFI/CLOVER/ACPI/patched.
    Dateien
    • SSDT-2.aml

      (10,38 kB, 2 mal heruntergeladen, zuletzt: )
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    anonymous writer schrieb:

    As I told you, I am not an expert for this, but you can try this SSDT-2.aml.
    Copy it to the folder /EFI/CLOVER/ACPI/patched.

    thank you .
    your sddt i tested with out patch code = gtx is on
    but with patch = fan go to max level
    i gest file ioreg
    and MR. how expert nvidia in this forum ?
    Dateien

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „mt-fr“ ()

    Neu

    Please search with google for "[Guide] Disabling discrete graphics in dual-GPU laptops".
    Maybe I just did something wrong.

    Nvidia still exist in your ioreg. You have to switch off PEG0.
    Some BIOS can do this also.

    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „anonymous writer“ ()

    Neu

    If you still have no luck then test this SSDT-2.aml again.

    Dateien
    • SSDT-2.aml

      (10,42 kB, 3 mal heruntergeladen, zuletzt: )
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    anonymous writer schrieb:

    If you still have no luck then test this SSDT-2.aml again.

    hackintosh-forum.de/index.php/…80631eed0aa1fd8c07ea6abf1



    Hi
    thank you but gtx is on .
    i installed web nvidia app and used new config on clover after do i get new debug file in this file we can find better gtx , please check ( gtx web deriver zip )
    for example we can find in this file :
    Dateien

    Neu

    Maybe I understand something wrong, but that's great if the NVIDIA runs with the Webdriver. :thumbup:
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    anonymous writer schrieb:

    Maybe I understand something wrong, but that's great if the NVIDIA runs with the Webdriver. :thumbup:


    why gtx go to off ?
    work with web nvidia but in system i can't see this work ! in system sys : chip model dram : !!!
    i have to work in this time :
    off gtx
    or
    on gtx and use it
    ------------------------------
    when off this fan speed go to max
    ---------------------------------
    when use web nvida on system can't see work . but pci app sys work for 3d !!
    how can i fix this ?

    Neu

    Please test to delete these files:
    AppleALC.kext
    ApplePolicyControl.kext
    IntelGraphicsFixup.kext
    Lilu.kext

    ans use for this newer attached files.
    Dateien
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    A pity, then unfortunately no further ideas from my side. :thumbdown:
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Neu

    Hi @mt-fr,

    Attached SSDT-9.aml with _OFF.

    And a second variant.
    Dateien
    • SSDT-9.aml

      (7,48 kB, 4 mal heruntergeladen, zuletzt: )
    • SSDT-9.aml_2.zip

      (4,71 kB, 1 mal heruntergeladen, zuletzt: )
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „anonymous writer“ ()

    Neu

    Hi
    thank you so much
    gtx is off with two file but fan speed on max level !
    debug_31922.zip with 1 patch
    debug_31248.zip with 2 patch ( on zip patch )
    Dateien
    • debug_31922.zip

      (3,64 MB, 1 mal heruntergeladen, zuletzt: )
    • debug_31248.zip

      (3,69 MB, 1 mal heruntergeladen, zuletzt: )