Safari Cannot Connect to Website

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Safari Cannot Connect to Website

    Hallo,
    Ich habe folgenden problem bei safari, ich hab es gestern neu installiert und es funktuniert alles einwandfrei auser Safari, ich kann mich mit google und youtube verbinden und videos schauen jedoch komme ich auf keinen anderen seite, es ladet und ladet danach bekomme ich einen fehlermeldung (Cannot connect Server error) ich werde versuchen einen bild hochzuladen :help

    :gibtsnicht: :bahnhof:
    Auch wenn das Foto irgendwie noch immer nicht da ist...

    Das ist ein Zertifikatproblem. Triff oft auf, wenn die Systemuhrzeit nicht korrekt ist.

    gez. Thogg Niatiz


    Mainboard ASUS ROG Maximus VII Ranger
    Processor Intel Core i7 4790K
    Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
    Intel HD Graphics 4600
    Memory 2x HyperX Savage 8GB 1600MHz
    Storage 2x Samsung SSD 850 EVO 250GB
    WD Red 2TB
    Power Supply BeQuiet Pure Power 630W
    Operating Systems macOS High Sierra (UEFI)
    Windows 10 (UEFI)
    Bootloader Clover (UEFI)
    Build Fractal Design Define R5
    Custom Watercooling
    OEM Device Dell Latitude E5450
    Processor Intel Core i5 5300U
    Graphics Intel HD Graphics 5500
    Memory 8GB 1600MHz DDR3 RAM
    Storage Samsung SSD 850 EVO 250GB
    Operating Systems macOS High Sierra (UEFI)
    Bootloader Clover (UEFI)
    OEM Device Dell Optiplex 790
    Processor Intel Core i5 2400S
    Graphics headless, Intel HD Graphics 2000
    Memory 2x 4GB 1333MHz
    Storage SanDisk SSD PLUS 120GB
    Toshiba DT01ACA300 3TB
    2x WD Green 3TB @ ASM1061 AHCI Controller
    Power Supply OEM 200W
    Operating Systems Proxmox @ Debian GNU/Linux 9 Stretch
    Bootloader Grub (legacy)
    Features 6TB Software RAID (ZFS RAIDZ1)
    Netatalk Server (Time Machine, Network Share)
    hi,
    @AIP_STUDIO habe auch dual boot und das problem ist schon bekannt von der Synchronisation der Uhrzeit!

    die Lösung ist einfach, geht über einen Eintrag im Registry editor auf WINDOWS! ;)
    kann mich nicht mehr auf den Befehl erinnern aber googlen es einfach..... ist leicht zu finden!

    ciao :thumbsup:
    Steht doch in unserem Wiki...
    hackintosh-forum.de/wffaq/inde…-Uhrzeit-synchronisieren/

    Da muss er gar nicht so lange googeln... :D
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Dann liegt es daran wohl nicht...
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Für mich liest sich das eher nach einem Schädling der die URLs umbiegt. Wenn das Problem nur mit Safari aber nicht mit anderen Browsern auftritt sehr wahrscheinlich in Form eines Safari Plugins. Wenn Du mit anderen Browsern auf alle seiten kommst lade Dir mal Malwarebytes oder so runter und lass einen Scan laufen.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Böse Zungen könnten und ich betone und wiederhole es nochmal KÖNNTEN ja jetzt hinterfragen ob du denn auch ein originales Apple Installationsmedium benutzt hast. Distros machen sowas mal ganz gern, aber dass hab ich nur so gehört.

    Ich unterstelle keinem was, es ist lediglich ein Gedankenansatz.

    Gruß
    Mac
    Gruß
    Mac


    HP Envy 6 1171-SG (15.6 Zoll, Ende 2010)

    1,7 GHz Intel Core i5 I5-3317U
    8GB SK Hynix 1600 MHz
    Intel HD4000 2GB VRAM

    El Bastardo (Selbstbau 2018 MK I)

    3,5 GHz Intel Core i5 8500
    8GB Crucial Ballistix Sport LT 2666 MHz
    Intel® UHD-Grafik 630
    AMD Radeon RX 570 8GB OC
    ASUS B360M-A
    ja ich habe meinen freund zu hilfe gebitten und er hat es fuer mich installiert nachdem ich letztens keinen orginal mac gefunden habe, er meine er haette einen bekkanten der einen mac hat ?(

    ( außerdem sorry fuer meinen Rechtschreibung ich bin erst neu von Ausland zuerueck gekommen :I )
    Ein bekannter dessen Freund, der Bruder von der Mutter des Cousengs :P :whistling:
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4690° °Asus Radeon RX560° °Corsair 16GB-DDR3° °Samsung 120GB SSD + Western Digital 500GB HDD°
    das heisst, es ist ziemlich unklar, wie du an den Installer gekommen bist. Und ob es sich nicht um eine Distro handelt.
    du kannst dir hier wohl keinen Support mehr erhoffen
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover aktuell

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4516
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4520 - 10.13.5 +10.13.6 Beta + 10.14 Beta1 (17G31f)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Lade mal bitte deinen Bootlog vom Desktop hier hoch
    ​cd ~/Desktop && bdmesg > bdmesg.log && zip bdmesg.zip bdmesg.log && rm bdmesg.log

    gez. Thogg Niatiz


    Mainboard ASUS ROG Maximus VII Ranger
    Processor Intel Core i7 4790K
    Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
    Intel HD Graphics 4600
    Memory 2x HyperX Savage 8GB 1600MHz
    Storage 2x Samsung SSD 850 EVO 250GB
    WD Red 2TB
    Power Supply BeQuiet Pure Power 630W
    Operating Systems macOS High Sierra (UEFI)
    Windows 10 (UEFI)
    Bootloader Clover (UEFI)
    Build Fractal Design Define R5
    Custom Watercooling
    OEM Device Dell Latitude E5450
    Processor Intel Core i5 5300U
    Graphics Intel HD Graphics 5500
    Memory 8GB 1600MHz DDR3 RAM
    Storage Samsung SSD 850 EVO 250GB
    Operating Systems macOS High Sierra (UEFI)
    Bootloader Clover (UEFI)
    OEM Device Dell Optiplex 790
    Processor Intel Core i5 2400S
    Graphics headless, Intel HD Graphics 2000
    Memory 2x 4GB 1333MHz
    Storage SanDisk SSD PLUS 120GB
    Toshiba DT01ACA300 3TB
    2x WD Green 3TB @ ASM1061 AHCI Controller
    Power Supply OEM 200W
    Operating Systems Proxmox @ Debian GNU/Linux 9 Stretch
    Bootloader Grub (legacy)
    Features 6TB Software RAID (ZFS RAIDZ1)
    Netatalk Server (Time Machine, Network Share)