Mojave installation

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Welche Clover Version verwendest du?

    übrigens brauchst du Bilder nicht zu zippen, die kannst du direkt hochladen
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    verwende den Clover_v2.4k_r4520

    hier mein EFI Ordner
    Dateien
    • EFI.zip

      (4,62 MB, 10 mal heruntergeladen, zuletzt: )
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    wo sind deine Kexte? einen fakemsc solltest du schon mindestens haben um zu booten
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    griven schrieb:


    Im zweiten Beispiel wird das Device PEGP in GFX0 umbenannt sprich alles was vorher PEGP geheißen hat ist jetzt GFX0 das PEGP Device ist verschwunden anschließend wird GFX0 in IGPU umbenannt das Ergebnis dieser Operation ist ein einziges Device mit dem Namen IGPU in dem Die Informationen zu GFX0 und PEGP enthalten sind. Das zweite Beispiel führt mit einer Wahrscheinlichkeit dazu das macOS nicht starten wird weil es mit dem auf diesem Weg gebauten IGPU Device nicht umgehen kann.


    Nee. Im zweiten Fall wird das vorhandene PEGP in GFX0 umgewandelt, nun gibt es zwei solche Devices. Im nächsten Schritt werden beide nach IGPU umgewandelt. Das ist, was konkret in der DSDT passiert – und nicht nur da, falls diese Devices auch noch in weiteren internen SSDTs auftauchen – denn Clover Werkzeug dazu ist mächtig und durchforstet die gesamte ACPI. Nebenbei bemerkt verstehe ich deshalb auch nicht, warum das dann DSDT-Patches heißt, es sind ganz klar ACPI-Patches.
    Nur zur Richtigstellung, in der DSDT stehen nun zwei Device-Einträge "GFX0". Das an sich ist schon unschön, könnte aber durchaus noch macOS zum booten bewegen. WENN da nicht jetzt noch ein weiteres Elend hinzukommen würde. Befinden sich die beiden "GFX0" im selben Scope, so ist die DSDT nun fehlerhaft, weil es keine zwei gleichnamige Devices innerhalb des gleichen Scopes geben darf. Was sehr wohl geht, ist ein weiterer Scope-Eintrag mit gleichen Namen zur Erweiterung (das nutzt man gern bei SSDTs). Liegen die Scopes auseinander, so ist aus Sicht der DSDT erst mal kein Fehler drin, es sind dann tatsächlich zwei voneinander völlig unabhängige Devices, die lediglich den gleichen Namen haben. Eine Zusammenführung zu einem einzigen Device passiert also hier auf keinem Fall. Was macOS dann daraus macht, ist eine andere Sache.

    Trotzdem ist klar, dass die Reihenfolge bei der Umbenennung via Clover entscheidend ist. Denn Clover benennt SÄMTLICHES in der gesamten ACPI um, was man dort eingibt. Ein wunderbares Beispiel ist die Umbenennung sämtlicher _DSM-Routinen, also etwa "_DSM zu XXXX". Man kann mit Clover ja nicht wirklich etwas aus der DSDT löschen. Hiermit aber werden alle _DSM-Routinen in XXXX-Routinen umbenannt, die weiterhin dann in der DSDT so existieren. Nur werden diese dann nicht mehr erkannt, ausgelesen, berücksichtigt. Also kann man nun getrost in einer SSDT bestimmte eigene _DSM-Routinen einbauen, ohne Angst zu haben, das diese in Konflikt mit bestehenden geraten. Denn dann sind wir wieder beim obigen Punkt, dass es keine zwei gleichen Einträge innerhalb des gleichen Scopes geben darf.
    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt EX3 • 2x AMD Radeon RX Vega 64
    hat jemand vielleicht ein passenden efi ordner für mich mit meinen bootet er nicht
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    der kann ja nicht booten ohne Kexte im Kext-Ordner. Ausserdem ist dein SMBios nicht erstellt. Die ganzen Fixe die im ACPI Bereich angehakt sind, scheinen auch suspect,
    Bei mir ist ausser FixHDA nichts angehakt
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nightflyer“ ()

    Denke wr hat einfach ne sample_config genommen
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    so hab jetzt Mojave installiert läuft auch nur wird meine Grafikkarte nicht erkannt
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Wie erkenns du das
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    unter Apfel über diesen mac steht nur 7mb
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Wenn du keine Kexte drin hast wird sich daran auch nix ändern
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    geht es um die gtx 1050?
    Die braucht den Nvidia Webdriver und im Cloverconfigurator muss bei Systemparameters NvidiaWeb angehakt sein
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    hab den webdriver für higsierra genommen Bildschirm bleibt nun schwarz bin jetzt wieder am neu installieren

    kext hab ich auch drine sonst hätte ich es ja nicht installieren können ;)
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Wieso wieder neuninstallieren? Kannst du nicht mit der internen GPu installieren slles einstellen das alles topi läuft und zum schluss die graka ausprobieren?
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Bildschirm bleibt nach den booten schwarz kann nix mehr einstellen
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    bildschirm bleibt schwarz, auch wenn du mit der iGPU bootest und den Monitor da anschliesst?
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    hab jetzt schon neu installiert Bildschirm wieder da
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    und Grafikkarte richtig erkannt?
    Dock und Symbolleiste transparent?
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    leider nicht Grafikkarte wird nicht erkannt
    Bilder
    • Bildschirmfoto 2018-06-13 um 12.40.49.png

      85,86 kB, 581×346, 8 mal angesehen
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Wenn es um die GTX1050TI geht bekommst die auch nur bedingt zum laufen mit diesem Tool:
    hackintosh-forum.de/index.php/…?postID=360807#post360807

    Ohne Metal bis der erste Treiber für Mojave raus ist.
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh: