Angepinnt [Sammelthread] macOS Mojave 10.14 Developer Beta - Erfahrungen

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    [Sammelthread] macOS Mojave 10.14 Developer Beta - Erfahrungen

    Einer muss ja damit anfangen, dieses bin es mal ich...

    Lasst uns hier die neusten Erkenntnisse und Erfahrungen zum neuen macOS Mojave 10.14. auf dem Hackintosh sammeln.

    Mein Download ist gerade fertig und der Installer wird jetzt erstmal erstellt :D

    // Edit @Thogg Niatiz //
    für die Public Beta bitte hier klicken
    Viele Grüße

    Coaster
    Head of Administration & Resource Management
    Bei den Verrückten gibt es von PMHeart schon eine angepasste Clover.efi welche im Anhang ist.
    Leider läuft mein Download noch ein bisschen, kann es also leider noch nicht ausprobieren.

    Edit:
    Nutzungshinweise von PMHeart: /EFI/CLOVER/CLOVERX64.efi und /EFI/BOOT/BOOTX64.efi mit der clover.efi aus der Zip ersetzen, natürlich dabei die Namen anpassen.
    Es soll 2x die gleiche Datei verwendet werden.

    Edit2: neue Clover.efi und apfs.efi hinzugefügt

    Edit3: neue Clover 4516 mit Mojave Unterstützung hinzugefügt, damit muss die Clover.efi nicht mehr benutzt werden.
    Dateien
    • CLOVER.efi.zip

      (356,75 kB, 264 mal heruntergeladen, zuletzt: )
    • apfs.efi_10.14.zip

      (282,76 kB, 275 mal heruntergeladen, zuletzt: )
    • Clover_v2.4k_r4516.zip

      (12,56 MB, 189 mal heruntergeladen, zuletzt: )
    CFL-Hack: i3 8100 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 8GB G-Skill 2133MHz - Sapphire RX 570 Pulse 4GB ITX + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Hackbook Air: HP Elitebook 840 G1 - 8GB DDR3L SO-DIMM - Azurewave AW-CE123H - macOS 10.14 - Windows 10 - Kubuntu 18.04 LTS
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „ductator“ ()

    Ich teste das erstmal in einer Parallels-VM...
    bin mal gespannt ob das gleich schnurrt.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4674
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4674
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    ductator schrieb:

    Leider läuft mein Download noch ein bisschen, kann es also leider noch nicht ausprobieren.

    Dann sieht man bestimmt auch den Anhang

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.6 |Clover 4612

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DevBeta |Clover 4671
    MacBookPro15,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DevBeta |Clover 4671
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |10.14 DevBeta |Clover 4671



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    ich erstelle grad den installStick,und dann lege ich los.
    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra + High Sierra BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschibassd256GB 2X2TB HDD ati 5770 1GB BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd Yosemite EL Cap Sierra High Sierra Win 10 BL Clover
    Habe gerade einen Stick mit createinstallmedia erstellt. Der neueste Clover, den ich auf den Stick installiert habe, findet den Installer nicht, der Clover (ein älterer) auf meiner System-SSD jedoch schon. Damit kann ich den Installer booten und komme auch fast bis zur GUI, aber eben nur fast, kurz vorher (Sound assertion, IOGraphics Flags) bleibt er stecken...
    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX460 4GB -> RX560 BIOS, 16GB DDR4-3000, 250GB NVMe SSD + 120GB SSD + 250GB HDD + 1TB HDD, Clover, macOS 10.13.3, Kubuntu 18.04 LTS, Win 8.1

    alter iHack: i3-4330, GA-H81M-HD3, Intel HD 4600, 8GB DDR3-1600, 128GB SSD, Clover 4421, macOS 10.13.6, 10.14 DP, Kubuntu 18.04 LTS, Win 7

    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.13.6, Kubuntu 18.04 LTS, Win 8.1

    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...

    Originals: MacBook Pro 15 Late 2013 (macOS 10.14 DP), iPhone X 64GB (iOS 12 DP)

    Ehemalige: Dell Optiplex 790 (weitergegeben), iPhone 6 64GB (verkauft)
    Doofe Frage, aber du testest das nicht auf dem Rxzen oder? ^^
    Meine Hacks:
    • Dell Optiplex 790: I5 2400, 12GB DDR3 1333, NVidia GT720, 120GB SSD, OSX 10.13.5, Clover Legacy
    Nein, der bleibt auf 10.13.3 bis es neue Kernel-Source gibt. Testsystem ist der 'alte iHack'. Probiere jetzt mal den oben gerosteten Clover, aber auch damit erkennt der Stick nicht sich selbst...
    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX460 4GB -> RX560 BIOS, 16GB DDR4-3000, 250GB NVMe SSD + 120GB SSD + 250GB HDD + 1TB HDD, Clover, macOS 10.13.3, Kubuntu 18.04 LTS, Win 8.1

    alter iHack: i3-4330, GA-H81M-HD3, Intel HD 4600, 8GB DDR3-1600, 128GB SSD, Clover 4421, macOS 10.13.6, 10.14 DP, Kubuntu 18.04 LTS, Win 7

    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.13.6, Kubuntu 18.04 LTS, Win 8.1

    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...

    Originals: MacBook Pro 15 Late 2013 (macOS 10.14 DP), iPhone X 64GB (iOS 12 DP)

    Ehemalige: Dell Optiplex 790 (weitergegeben), iPhone 6 64GB (verkauft)
    Wollte mal fragen ob mann die Beta laden kann ohne D-Zugang!
    HP 17-bs504ng 17,3" Full HD IPS-Display, Kaby Lake, Intel Core i3-7100U, Intel HD 620 4GB DDR4, 128GB SSD
    Nein geht nur mit Developer Access...
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    Ok danke für die info! euch dann noch viel spaß!
    HP 17-bs504ng 17,3" Full HD IPS-Display, Kaby Lake, Intel Core i3-7100U, Intel HD 620 4GB DDR4, 128GB SSD
    Ab in die Wüste...
    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX460 4GB -> RX560 BIOS, 16GB DDR4-3000, 250GB NVMe SSD + 120GB SSD + 250GB HDD + 1TB HDD, Clover, macOS 10.13.3, Kubuntu 18.04 LTS, Win 8.1

    alter iHack: i3-4330, GA-H81M-HD3, Intel HD 4600, 8GB DDR3-1600, 128GB SSD, Clover 4421, macOS 10.13.6, 10.14 DP, Kubuntu 18.04 LTS, Win 7

    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.13.6, Kubuntu 18.04 LTS, Win 8.1

    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...

    Originals: MacBook Pro 15 Late 2013 (macOS 10.14 DP), iPhone X 64GB (iOS 12 DP)

    Ehemalige: Dell Optiplex 790 (weitergegeben), iPhone 6 64GB (verkauft)
    @TakisGR

    was schreibst du als Terminal Befehl createinstallmedia ...... application/install/install macOS 10.14????

    (
    Gigabyte GA-Z87-D3HP - Intel Core i7 4790K - Gigabyte Radeon RX 560 GAMING OC 4G (rev. 2.0) - Toshiba SSD 500 GB. Speicher 16 GB 1600 MHz DDR3 HYPERX. - WI-FI /Bluetooth 4.0 BCM943602CS.

    Gigabyte GA-H270N-WiFi - Intel Core i5-7400 (3.00GHz / 6MB - HyperX Predator DDR4 8GB 2400MHz, CL12 - WIFI/BT. M.2. DELL DW 1560 BCM94352Z

    schmalen schrieb:


    was schreibst du als Terminal Befehl createinstallmedia ...... application/install/install macOS 10.14????
    (


    Vorausgesetzt du benennst Deinen BootStick mit "USB", dann lautet der komplette Befehl:

    sudo /Applications/Install\ macOS\ 10.14\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ 10.14\ Beta.app --nointeraction

    Heisst dein Bootstick anders, musst Du die Befehlszeile im Bereich USB auf deinen Namen anpassen. Einfacher wäre den Stick auf USB umzubenennen
    ASRock Z370 Professional Gaming i7 • Intel Core i3-8350K 4.0GHz • 32GB RAM • Sapphire NITRO RX480 OC 8GB • Samsung 960EVO NVMe • Samsung PRO950 NVMe
    Corsair H115iGT • Corsair Carbide Air 540 Encloser • 1x LG 38UC99-W @ 3840 x 1600 (60Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.14.x latest Build (on Samsung 960 EVO NVMe) • Clover always latest Rev.
    @Mork vom Ork

    Danke funktioniert, hatte ne Leerzeile drin,......nervööös ;)
    Gigabyte GA-Z87-D3HP - Intel Core i7 4790K - Gigabyte Radeon RX 560 GAMING OC 4G (rev. 2.0) - Toshiba SSD 500 GB. Speicher 16 GB 1600 MHz DDR3 HYPERX. - WI-FI /Bluetooth 4.0 BCM943602CS.

    Gigabyte GA-H270N-WiFi - Intel Core i5-7400 (3.00GHz / 6MB - HyperX Predator DDR4 8GB 2400MHz, CL12 - WIFI/BT. M.2. DELL DW 1560 BCM94352Z
    IT WORKS!!! :thumbsup:

    Dark Mode schaut auf den ersten Blick gut aus, scheint aber noch nicht ganz ausgereift zu sein, einige Icons und die Schrift wirken, zumindest auf non-Retina-Bildschirmen, nicht sonderlich gut aufgelöst.
    Viel ausprobiert habe ich nicht, ich starte aber mit dem selben EFI-Ordner wie aus 10.13.5. Aufgefallen ist mir bisher das der Ton nicht funktioniert (AppleALC). Wird's wahrscheinlich bald ein Update geben.
    Ich habe mal durch die Kexte geschaut, auf der Suche nach neuer Hardware, aber auf den ersten Blick nichts gefunden. Aber: Es wurde radikal mit der Grafik aufgeräumt. Bei AMD ist alles unter 7000 weg, bei Intel alles unter HD4000 und von Nvidia ist nur noch Fermi und Kepler da, Tesla ist weg. Also wirklich nur noch Metal-fähige Karten.
    Noch ein paar Screenshots:

    Man kann jetzt jede Farbe als Auswahlfarbe festlegen. Was jedoch nicht mehr geht, ist der 'Dark Mode Light', also dunkle Menüleiste / Dock, aber helles Design wie früher. Entweder alles dunkel, oder alles hell.

    Die Grafik hat anscheinend einen neuen Featureset-Identifier.

    Bugs bisher:
    • In Vorschau, Quick Look und der neuen Screenshot-UI werden ab und an Teile des Bildes nicht angezeigt.
    EDIT: Gefühlt läuft es auf einer HDD flüssiger als High Sierra auf HDD. Vielleicht liegts an APFS - es werden jetzt anscheinend auch HDDs automatisch konvertiert, zumindest habe ich sie als HFS+ formatiert und jetzt ists APFS.
    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX460 4GB -> RX560 BIOS, 16GB DDR4-3000, 250GB NVMe SSD + 120GB SSD + 250GB HDD + 1TB HDD, Clover, macOS 10.13.3, Kubuntu 18.04 LTS, Win 8.1

    alter iHack: i3-4330, GA-H81M-HD3, Intel HD 4600, 8GB DDR3-1600, 128GB SSD, Clover 4421, macOS 10.13.6, 10.14 DP, Kubuntu 18.04 LTS, Win 7

    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.13.6, Kubuntu 18.04 LTS, Win 8.1

    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...

    Originals: MacBook Pro 15 Late 2013 (macOS 10.14 DP), iPhone X 64GB (iOS 12 DP)

    Ehemalige: Dell Optiplex 790 (weitergegeben), iPhone 6 64GB (verkauft)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DerJKM“ ()

    bei mir hängt er im boot „kextd stall0 appleACPICPU“ ganze weile
    Gigabyte GA-Z87-D3HP - Intel Core i7 4790K - Gigabyte Radeon RX 560 GAMING OC 4G (rev. 2.0) - Toshiba SSD 500 GB. Speicher 16 GB 1600 MHz DDR3 HYPERX. - WI-FI /Bluetooth 4.0 BCM943602CS.

    Gigabyte GA-H270N-WiFi - Intel Core i5-7400 (3.00GHz / 6MB - HyperX Predator DDR4 8GB 2400MHz, CL12 - WIFI/BT. M.2. DELL DW 1560 BCM94352Z
    @schmalen hast du die Clover.efi von oben umbenannt und eingesetzt? Du musst sowohl EFI/CLOVER/CLOVERX64.efi, als auch EFI/BOOT/BOOTX64.efi ersetzen.
    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX460 4GB -> RX560 BIOS, 16GB DDR4-3000, 250GB NVMe SSD + 120GB SSD + 250GB HDD + 1TB HDD, Clover, macOS 10.13.3, Kubuntu 18.04 LTS, Win 8.1

    alter iHack: i3-4330, GA-H81M-HD3, Intel HD 4600, 8GB DDR3-1600, 128GB SSD, Clover 4421, macOS 10.13.6, 10.14 DP, Kubuntu 18.04 LTS, Win 7

    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.13.6, Kubuntu 18.04 LTS, Win 8.1

    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...

    Originals: MacBook Pro 15 Late 2013 (macOS 10.14 DP), iPhone X 64GB (iOS 12 DP)

    Ehemalige: Dell Optiplex 790 (weitergegeben), iPhone 6 64GB (verkauft)
    So nachdem ich Mojave erstmal auf dem MacBook Pro installiert hatte, kam auch der Hack2 dran.
    Dazu habe ich den bisherigen Clover Ordner auf den USB Stick gepackt und die Bootx64.efi und Cloverx64.efi mit der oben geposteten ersetzt.
    Installation lief, bis auf das manuelle auswählen der richtigen Bootpartition, wie geschmiert.
    AppleALC scheint nicht mehr zu funktionieren. Die RX560 hat jedoch auch hier wieder HDMI Sound, somit kein Problem.

    Werd mir dann später am Tag auch mal die Xcode Beta laden und schauen wie der Dark Mode sich da macht.

    Bilder
    • mojave.png

      2,05 MB, 1.920×1.080, 130 mal angesehen
    CFL-Hack: i3 8100 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 8GB G-Skill 2133MHz - Sapphire RX 570 Pulse 4GB ITX + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Hackbook Air: HP Elitebook 840 G1 - 8GB DDR3L SO-DIMM - Azurewave AW-CE123H - macOS 10.14 - Windows 10 - Kubuntu 18.04 LTS
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6