Lenovo M710Q feintuning

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Mittwoch ist wieder Stammtisch in Berlin :-) Wir würden uns über einen Besuch freuen. Hier gibt's nähere Info's
    Hat der LenovoM710Q nicht den Realtek ALC662
    support.lenovo.com/de/de/downloads/ds500408

    Mit den Layout IDs
    5, 7, 11, 12, 13

    Gruß Mocca55
    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 500GB |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.12.6 Sierra + 10.13.6 High Sierra auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|OSX 10.11.6 El Capitan + 10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449
    ———>Kein Support über Privatnachrichten<———
    Also ID 13 geht bei mir aber habe dennoch kein Sound auch wenn ich ein Gerät angezeigt bekomme.
    Ich schaue nochmal in die Unterlagen, aber müsste schon der von mir genannte sein. Diese Revision gibts so nicht, da
    die 1000 Clients speziell für uns gebaut worden sind :)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.6 |Clover 4612

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DevBeta |Clover 4671
    MacBookPro15,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DevBeta |Clover 4671
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |10.14 DevBeta |Clover 4671



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    So ist der aktuelle Stand... ich habe hier ja noch 50 andere diesen Typs :)
    Schaue gerade was als Soundchip verbaut ist...
    Bilder
    • Bildschirmfoto 2018-05-22 um 11.59.45.png

      1,46 MB, 1.658×948, 12 mal angesehen
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Wenn du einen über hast, würde ich mir gerne einen zukommen lassen :D
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    DSL
    Versuche es doch nochmal mit diesen beiden Kexten und dem ID 13.
    Dateien
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,2: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:
    nach einsetzen der beiden Kext Files funktioniert keiner der IDs mehr
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Vielleicht sollten wir hier mal zur Basis zurückkommen und erst mal sauber nach WIKI analysieren was wir an diesem Rechner verbaut haben. :)

    Lade dir eine Linux Live Variante herunter. Ubuntu ist dazu ganz gut geeignet.
    ubuntu.com/download/desktop

    Die Iso mit OSX entpacken und den Inhalt auf einen USB-Stick im FAT 32 Format kopieren. Dann über UEFI Starten und denn Live Modus auswählen.

    Jetzt "back to the roots" und wie im Link die Befehle für die Audio-Codecs ausführen und hier hochladen.
    hackintosh-forum.de/wffaq/inde…inem-Ger%C3%A4te-verbaut/
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,2: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „anonymous writer“ ()

    Hier die Files :)
    Dateien
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Wenn für deine ALC294 die ID 13 nichts bringt, muss dort ggf. mit der Anleitung der Kollegen von root86.com ein weiterer Patch für den AppleALC vorbereitet werden.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ohne die beiden Kext files wird mit der ID13 ein Audiogerät erkannt aber funktioniert nicht wirklich.
    Oha die Anleitung liest sich ja sehr einfach :D

    @al6042 macht es Sinn den Patch zu versuchen oder schätzt du die Chancen eher gering ? Sollte der Ton nicht über diesplayport übertragen werden können?
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „scarface0619“ ()

    Der Ton über DisplayPort sollte auch gehen, aber der Patch ist als solches schon wichtig, da du nicht der einzige mit einem solchen Codec sein wirst.
    Zudem solltest du mal @MacPeet fragen, ob er dir hier ggf. Hilfe leisten kann, da er schon einige Beiträge für den AppleALC gebastelt hat.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4658
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 DevBeta | Clover 4658
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 DevBeta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Dann doch mal direkt die Frage an @MacPeet kannst du mir hier weiter helfen ? :)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Versuche es mit diesen Versionen der AppleALC und Lilu mit Layout 11 (0B):

    trial1_layoutID11.zip

    Diese Kopfhörer-Buchse ist eine Kombibuchse. Mic ist hier immer schwierig. Ich habe Mic und Kopfhörer hier erst einmal als Kombination gesetzt.
    Versuch erst´ma diesen ersten Test mit der 11.
    Dell Optiplex 780: C2Q Q9400  2,66GHz  8GB DDR3  GT710 2GB  42"  SSD: 10.14 DP11 SSE4.1 patched full QE/CI Metal (APFS)
    Medion E7216: i3-380M  2,53GHz  8GB DDR3  Intel HD Grafik Ironlake  17"  SSD: 10.14 DP11 IntelGrafik 1.Gen full QE/CI non Metal (APFS)
    Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB  23,6"  SSD: 10.13.6 / 10.14 DP11 SSE4.1 patched full QE/CI non Metal (APFS)
    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770  SSD: 10.12.6 / 10.13.6 / 10.14 DP11  iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" WiFi 32GB: iOS 11.4.1
    @MacPeet Vielen Dank für die Hilfe ohne die beiden Kext Files welche mir AnonymusWriter empfohlen hat wegen sound über Displayport funktioniert der Sound mit den Internen Lautsprechern jetzt. Wenn ich einen Lautsprecher anschließe wechselt er zwar auf Headset aber kommt kein Sound mehr.
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Displayport/HDMI-Audio löst man eigentlich in der DSDT, bzw. manchmal reicht auch UseHDMIAudio in der Clover config.plist.

    Ich habe den Kombinations-Kram mal rausgenommen. Versuch diese Version mit der 11 zwecks der Kopfhörer:

    trial2_layoutID11.zip

    Bitte auch schauen was an Inputs da sind und evtl. funktionieren!
    Dell Optiplex 780: C2Q Q9400  2,66GHz  8GB DDR3  GT710 2GB  42"  SSD: 10.14 DP11 SSE4.1 patched full QE/CI Metal (APFS)
    Medion E7216: i3-380M  2,53GHz  8GB DDR3  Intel HD Grafik Ironlake  17"  SSD: 10.14 DP11 IntelGrafik 1.Gen full QE/CI non Metal (APFS)
    Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB  23,6"  SSD: 10.13.6 / 10.14 DP11 SSE4.1 patched full QE/CI non Metal (APFS)
    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770  SSD: 10.12.6 / 10.13.6 / 10.14 DP11  iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" WiFi 32GB: iOS 11.4.1
    @MacPeet Sound funktioniert weiterhin wie vorher auch aber ich nur ein Internen Lautsprecher und ein Microeingang. Das Gerät selbst hat ja auch nur zwei Anschlüsse 1 x Mic und 1 x Lautsprecher.

    Ohne Lautsprecher funktionieren die internen ohne Probleme, sobald Lautsprecher dran sind gehen diese nicht mehr. Kannst du mir noch einen Tip zu dem Thema UseHDMIAudio ? Wo stelle ich das im Clover ein, habe nichts dazu gefunden.

    Danke :)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    CloverConfigurator unter Devices, da gibt´s UseIntelHDMI

    nächster Versuch:

    trial3_layoutID11.zip
    Dell Optiplex 780: C2Q Q9400  2,66GHz  8GB DDR3  GT710 2GB  42"  SSD: 10.14 DP11 SSE4.1 patched full QE/CI Metal (APFS)
    Medion E7216: i3-380M  2,53GHz  8GB DDR3  Intel HD Grafik Ironlake  17"  SSD: 10.14 DP11 IntelGrafik 1.Gen full QE/CI non Metal (APFS)
    Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB  23,6"  SSD: 10.13.6 / 10.14 DP11 SSE4.1 patched full QE/CI non Metal (APFS)
    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770  SSD: 10.12.6 / 10.13.6 / 10.14 DP11  iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" WiFi 32GB: iOS 11.4.1
    Lautsprecher funktionieren jetzt auch via Kopfhöreranschluss
    UseIntelHDMI hab ich bereits aktiv

    noch eine kleine Frage : bei dem Client habe ich immer beim start testing Hardware... bei meinem großen System hab ich das nicht. Clover ist identisch eingestellt, jemand eine Idee ?
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    und die Input´s? Geht da auch was, bzw. was wird angezeigt?

    Bitte immer alle Geräte testen, wenn der Codec als brauchbar auch im Release der AppleALC landen soll!
    Dell Optiplex 780: C2Q Q9400  2,66GHz  8GB DDR3  GT710 2GB  42"  SSD: 10.14 DP11 SSE4.1 patched full QE/CI Metal (APFS)
    Medion E7216: i3-380M  2,53GHz  8GB DDR3  Intel HD Grafik Ironlake  17"  SSD: 10.14 DP11 IntelGrafik 1.Gen full QE/CI non Metal (APFS)
    Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB  23,6"  SSD: 10.13.6 / 10.14 DP11 SSE4.1 patched full QE/CI non Metal (APFS)
    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770  SSD: 10.12.6 / 10.13.6 / 10.14 DP11  iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" WiFi 32GB: iOS 11.4.1