AMD P340 mit HD4250 OSX Möglich?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    AMD P340 mit HD4250 OSX Möglich?

    Hallöchen, hätte mal eine Frage diesbezüglich meinem Reparierten Geschenkten Toshiba Notebook. ob es auf dem Möglich ist OSX zu Installieren und welche Version am besten is jemand mit dem CPU und Grafikkarte schon erfahrungen gemacht hat. Sound ist mir Egal da die Internen Lautsprecher das Kabel gerissen ist. und nur fürs Ebay Gucken genutzt werden soll.

    CPU: AMD Athlon P340 Dual Core 2.20GHz
    RAM:2GB DDR3
    HDD:160GB 5400rmph
    GrafikOnboard: ATI Radeon Mobility HD 4250

    Freue mich auf Antworten :) MFG euer BeefBrot
    Noch mal ein nachträgliches Herzlich Willkommen im Hackintosh Forum.

    Meiner Meinung nach solltest du mit dem AMD System aus dem Benutzerprofil anfangen, da lässt sich auf jeden Fall Snow Leopard 10.6.3 - 10.6.8 in echt installieren, von dort aus hast du einen Zugriff auf den App Store und El Capitan und von dort auf das aktuelle macOS High Sierra, in der Zwischenzeit schiebst du dein AMD Notebook ganz tief in den Schrank und schaust ggf. nach einem Lenovo T420 oder neuer. :kichern:

    Gruß derHackfan
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Hey Dankeschön ist auch echt ein Cooles Forum hier :) das System aus meinem Profil existiert nicht mehr. hab jzt ein i5 750 @3.4GHZ 4GB DDR3, GTX950 2GB. hatte wo die 260GTX im i5 drinn war Yosemite oder Sierra drauf aber karm nicht klar mit Richtigen Audio driver zu finden und wie ich SMBios, DSDS usw setze :/

    Das Notebook will ich ja garnich Ganz tief im Schrank stellen da es heut erst bzw gestern erst ankarm und nach einem HotairFix die Karte nun wieder ohne Probleme läuft :D und ich damit etwas Rumexperementieren will zurzeit is jzt win 7 64bit drauf :)
    Dann teste doch mal Snow Leopard auf dem Notebook
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Okay, dann werde ich das mal Versuchen, wie kann ich es am besten machen ohne nen USB Stick? da ich kein Laufwerk im Laptop habe. und nur ein 4GB usb Stick :/
    So wie hier, ohne USB-Stick AMD Hackintosh Guide
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    das mit der VMWare? ich hatte das mal Versucht in VMware lief es dann, aber hab die Installation per VMWare nicht geschafft bootfähig auf einer Internen HDD zu bekommen, bzw Installation war fertig aber dann Booten am PC selbst karm nix.
    Da steht überhaupt nichts von VMWare.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Sorry, war Unterwegs. Dachte das is der Beitrag wo ich schonmal nachschauen sollte, wo beschrieben wurde das man per VMWare, dann das OSX Clonen kann Bzw installieren kann auf eine SSD mfg

    EDIT: da Steht ja was von USB Installer, über eine HDD per USB, ich besitze leider so ein Adapter nicht. und hab nur im Laptop eine HDD und im Rechner eine. USB Stick nur 4GB zur Verfügung. is es nicht möglich am PC (INTEL) in VMWare die Installation von SL durchzuführen und anschließend auf die Notebook HDD am PC dann das zu CLONEN das man auch dann am Notebook OSX Starten kann oder am PC von der HDD? mfg

    EDIT2: Es is ja Möglich die DMG File auf eine Interne HDD zu packen, per Transmac(LEGAL is im Besitz die DVD.nur kein DVD Laufwerk im Notebook und PC. so hab ich es aufm PC Damals gemacht) und von da aus dann die Installation zu Booten. aber dann die Festplatte partition geht ja nicht oder? weil Transmac legt ja schon ne Partition an. aber sobald man ja im Disk utility dann die HDD partitionieren will wird diese ja komplett formatiert oder irre ich mich?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „BeefBread“ ()

    Ohne DVD-Laufwerk wird es schon schwieriger.

    Wenn du irgendwo, z.B. bei einem Kumpel die DVD per SuperDuper auf einen USB-STick (notfalls auf ne Festplatte) kopierst,.

    Dann installierste du mit deinem Hacki noch Nawcom-USB-Mod drauf. Und dann hättest du einen bootbaren STick (oder Festplatte).

    USB-Sticks sind doch nicht so teuer.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Hmm, Kenne hier keinen in der Umgebung. ist es echt nich Möglich per Transmac die DMG drauf zu Restoren auf die HDD und dann mit einem Partitionsprogramm die Partition dann kleiner zu machen wo die Install files drauf sind und dann denn 4GB USB Stick als Bootloader fertig zu machen?

    Klar sind die nich Teuer, aber ich hab Gestern 100 Euro für ne GTX970 ausgegeben die als Funktionierend verkauft wurde und dann nochmal am selben tag 20 für ne HD7770 :P weil die GTX Kaputt ist und zudem ich Schüler bin.

    in einer Anleitung, die mir mal Verlinkt wurde. Steht ja man kann in der VMWare dann das OSX Clonen auf eine SSD. is die dann am PC Bootbar? oder nur in der Virtuelen umgebung ?

    EDIT: SL hab ich ja als DMG auf der HDD am PC, da ich vor nem Monat bei mein alten PC noch nen Laufwerkdrinn hatte. aber das hab ich in dem PC gelassen bzw vergessen auszubauen :P und ja Original DVD liegt im Schrank
    Du solltest dir erst mal einen Hack installieren. Von dem du dann weiter machen kannst.

    Der i5 750 geht für ne Legacy-Installation von High Sierra. Aber die Anleitung mit VWware und direkt auf die SSD installieren geht da nicht, weil kein UEFI.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Hab 2 x Probiert mit Yosemite und High Sierra glaubich war es. Lief aufm i5 aber hab das mit der DSDT nicht hinbekommen und kein Audio zum laufen bekommen deshalb wieder zurück zu windows 7