Was ist bei Euch, so verbaut

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Was ist bei Euch, so verbaut

      Was zeigt der DPCIManager so an (DPCIManager - PCI Hardware info)

      Ich fange mal an mit:

      XiaoMi 12" m3-6Y30


      iMac17,1GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.4 |Clover 4475

      MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.4 |Clover 4482

      MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.4 |Clover 4482

      MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.4 |Clover 4482



      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


      Bootflags-zu-Lilu-Plugins-mit-Beispielen

      Meine Brumsumsel (X299):
      Bilder
      • 01.png

        131,65 kB, 1.298×1.192, 53 mal angesehen
      • 02.png

        346,6 kB, 1.298×1.192, 39 mal angesehen
      • 03.png

        512,73 kB, 1.298×1.192, 34 mal angesehen
      • 04.png

        468 kB, 1.298×1.192, 40 mal angesehen
      ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt EX3 • 2x AMD Radeon RX Vega 64
      Hier mein Kabylake-System mit dem Z270-HD3P:


      Und hier mein Skylake-System mit dem H170N-WIFI:
      Gruß
      Al6042

      GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.4 | Clover 4458
      GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.4 | Clover 4458
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.4

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Wie bei meinem Z170M-D3H wird es wohl bei vielen Skylakes so aussehen. Den Dell XPS15 reiche ich dann noch nach.



      @BlackOSX Die NullEthernet-Karte ist interessant. Wo gibt es die zu kaufen? :P :D

      Hat sich erledigt. Im Dell ist auch so 'ne Karte verbaut.

      MfG, docplag

      ..................................................................................................................................................................................................................................................................................
      GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
      GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
      HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
      3.12.2017
      MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
      E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
      | Ubuntu-Server 16.04
      Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
      | macOS 10.13.3, Windows 10 Pro

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Doctor Plagiat“ ()

      Auf meinem ASUS Zenbook mit Kaby Lake sieht es auch sehr bescheiden aus mit dem Tool. Wobei alles was der Laptop hat auch läuft. ;)



      Spoiler anzeigen

      iMac (27 Zoll, Ende 2012):
      ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
      MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
      MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
      MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


      :hackintosh:
      Ok - mal nen Rechnerstiptease ;)

      Kurumi (Desktop - mein Hauptrechner):


      Wakamatsu (ThinkPad X230):


      Huckleberry (Desktop - der Rechner meiner Frau):
      Kurumi iMac 13,1
      Intel Core i7 3770k, ASRock B75 Pro3, 32 GiB RAM, EVGA GTX 760/2GB, Samsung EVO 850 250 GiB + SanDisk 480 GiB, BCM94360CS, 27" DELL IPS, High Sierra @ HFS+

      Wakamatsu MacBook Pro 9,2 auf Lenovo ThinkPad x230
      Intel Core i5 3320M, 12 GiB RAM, Samsung EVO 850 500 GiB, 12,5" IPS, High Sierra @ HFS+

      Huckleberry iMac 13,2 >Zicke<
      Intel Core i5 2380P, ASRock B75M-DGS Rev2, 16 GiB RAM, Radeon 6850, Samsung EVO 850 250 GiB, 24" DELL IPS, High Sierra @ HFS+
      Jo, man lernt immer wieder dazu. Einfach mal auf das Button "Found" drücken und schon funzt es. :D
      Bilder
      • Screenshot_2018-04-15 17.50.35_ke8ity.jpg

        530,27 kB, 2.282×1.284, 27 mal angesehen
      Spoiler anzeigen

      iMac (27 Zoll, Ende 2012):
      ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
      MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
      MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
      MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


      :hackintosh:
      @apfelnico
      ein bisschen lang im vergleich zu den anderen.... :D

      Meine Hardware in der Übersicht
      7816cd_1525017816
      iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
      Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
      e69464_1525017974
      MacBook Air 12.1
      Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
      Anmerkung!
      Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!

      anonymous writer schrieb:

      Jo, man lernt immer wieder dazu. Einfach mal auf das Button "Found" drücken und schon funzt es.

      Danke. Den Button hatte ich ich auch noch nicht entdeckt bzw. erfolgreich ignoriert.
      MfG, docplag

      ..................................................................................................................................................................................................................................................................................
      GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
      GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
      HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
      3.12.2017
      MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
      E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
      | Ubuntu-Server 16.04
      Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
      | macOS 10.13.3, Windows 10 Pro

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Doctor Plagiat“ ()

      Hier noch mein älterer Standrechner der nach wie vor wie eine Eins im Gehäuse links im Bild läuft.



      Spoiler anzeigen

      iMac (27 Zoll, Ende 2012):
      ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
      MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
      MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
      MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


      :hackintosh:
      ... GA-Z170N-Wifi ...

      iMac17,1GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.4 |Clover 4475

      MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.4 |Clover 4482

      MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.4 |Clover 4482

      MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.4 |Clover 4482



      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


      Bootflags-zu-Lilu-Plugins-mit-Beispielen

      Ui da mache ich doch mit :D





      Ist ein Z77-DS3H in der Rev. 1.1 Oldie but Goldie ^^
      System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

      Und ich bin auch dabei mit meinem neuen HP Z400 (ebenfalls älteres Modell aber läuft :thumbup: )





      und weil nicht alles auf einen Screenshot passt hier der Rest :thumbsup:



      Gruß Mocca55
      iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
      iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.4 High Sierra auf 500GB |Clover r4449
      iMac14,2
      |Intel Core i7-2600k @ 3.40Ghz|
      MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.12.6 Sierra + 10.13.4 High Sierra auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
      MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|OSX 10.11.6 El Capitan + 10.13.4 High Sierra|250GB SanDisk SSD|Cloverr4449
      ———>Kein Support über Privatnachrichten<———
      Lenovo 510-15IKS ...

      iMac17,1GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.4 |Clover 4475

      MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.4 |Clover 4482

      MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.4 |Clover 4482

      MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.4 |Clover 4482



      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


      Bootflags-zu-Lilu-Plugins-mit-Beispielen