Lenovo W530 - Installation grundsätzlich möglich?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    @Fontanus

    Bei meinem T430 ist der Wert für Audio "Devices"->"Audio"->"Inject" "127" passend.
    --
    Grüße

    Christian

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4423

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, SB X-Fi Surround 5.1 pro, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4423
    Moin Christian,

    leider auch kein Erfolg. Jetzt aber mal eine andere Frage: Reicht es, wenn ich die kext-dateien in die EFI kopiere oder müssen die auch in die Library/Extensions bzw. System/Library/Extensions. Irgendwo habe ich mal gelesen, dass die Dateien möglichst nur in EFI sein sollten.

    VG
    Fontanus

    Nachtrag:

    Audio habe ich jetzt mit VoodooHDA hinbekommen. nun fehlt vorläufig nur noch Bluetooth. Die Datensicherung mit CCCloner funktioniert auch, d.h., ich kann von meiner externen Platte booten. Ich bleibe dran.

    VG
    Fontanus

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Fontanus“ ()

    Kexte in EFI-Clover-Kexts-Other
    sonst nirgends

    ansonsten Glückwunsch für den Fortschritt ;)
    --
    Grüße

    Christian

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.4, Clover r4423

    iMac 14,2, Asus M8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, SB X-Fi Surround 5.1 pro, 8 GB RAM, High Sierra 10.13.4, BootLoader Clover r4423
    Danke!

    Momentan gucke ich gerade das Pokalspiel Schalke - Frankfurt :) auf dem W530.

    Neu

    Moin, moin,

    nach langer Suche habe ich nun auch meine Bluetooth Maus ans Laufen gebracht. Geholfen haben mir zwei Kexte die ich hier einfach mal einstelle. Sie sind zwar für 10.12 deklariert, laufen bei mir aber auch unter 10.13.4.

    VG

    Fontanud
    Dateien