LogiLink® Bluetooth 4.0 Adapter, USB 2.0 (mit Umstieg auch eine interne WLAN/BT-Kombikarte)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    LogiLink® Bluetooth 4.0 Adapter, USB 2.0 (mit Umstieg auch eine interne WLAN/BT-Kombikarte)

    hab mir einen LogiLink® Bluetooth 4.0 Adapter, USB 2.0 gekauft und suche kext dafür wer könnte so nett sein und mir weiter helfen
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Leider fehlt die genaue Bezeichnung des Sticks. Aber vielleicht hilft das weiter:

    LogiLink WL0151 USB 2.0 Micro Adapter

    Sorry ist ja Bluetooth :)

    @Schwarzkopf,
    Nutze auch diesen seit einem Jahr. Läuft ohne Probleme ohne Treiber.

    Aukru® USB Nano Bluetooth Adapter V4.0 Bluetooth
    Spoiler anzeigen

    iMac (27 Zoll, Ende 2012):
    ASUS P8H77-M PRO, Intel i7 3770 Quadcore, Corsair CMY8GX3M2A1866C9B Vengeance Pro Series 8GB, STRIX GTX950 ,Logitech HD WEBCAM C310
    MacBook Pro (8,1 Early 2011): HP EliteBook 8460P, Intel Core i7-2620M, AMD Radeon HD 6470M, Intel SSD,Arbeitsspeicher: 8 GB (2x4GB) RAM
    MacBookPro 10,2: Dell Latitude E6330, Intel Core i7-3520M mit HD4000, Arbeitsspeicher: 8 GB (2x4GB) RAM,128 GB Micron RealSSD (C400)
    MacBookPro14,1: ASUS Zenbook UX330UA-FB161T 13,3" QHD+ i7-7500U, 16GB RAM, 256GB SSD, Broadcom BCM94352Z DW-1560


    :hackintosh:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „anonymous writer“ ()

    Habe auch den LogiLink USB Bluetooth, der braucht keine Kext und läuft nur durch einstecken, anschließend manuel verbinden mit BT Mouse, Tastatur, Speaker oder Whatever. :D
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    danke für die info funktioniert jetzt nur funktioniert irgendwie kein airdrop wieso bluetooth ist doch jetzt vorhanden
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Ich meine das muss ein PCI-E Device sein, also so z.B. eine ABWB 802,11 AC WI-FI + Bluetooth 4.0 PCI-Express (PCI-E) BCM94360CD Combo Karte für Hackintosh (Mac OS X) Flughafen Computer, da ist zwar Bluetooth auch über USB angebunden aber intern und nicht als Dongle.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    danke für die info hab die karte bestellt hoffen wir mal das airdrop ohne problemme funzt und die karte direkt erkannt wird
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    hab die karte nun erhalten und eingebaut wifi funktioniert bluetooth leider nicht hat jemand ne kext für mich oder weiß woran es liegen kann das bluetooth nicht funktioniert
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Hast du das kleine schwarze Kabel für die USB Anbindung auf das Mainboard gesteckt?
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Das liegt gerne mal am 15-Port-Limit für USB-Anschlüsse, das seit Sierra im macOS Einzug gefunden hat.
    Dafür gibt es eine Vielzahl von KextsToPatch-Einträgen für die config.plist von Clover.
    Eine Auswahl findest du hier: Neue Clover "KextsToPatch"-Einträge für Sierra & High Sierra
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4586
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4586
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    hier meine config.plst hab keine Ahnung was genau ich da editieren soll
    Dateien
    • config.plist

      (6,54 kB, 1 mal heruntergeladen, zuletzt: )
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Dann teste bitte mal folgende config.plist, aber benenne vorher bitte deine alte Datei zu "config-alt.plist" um.
    Dateien
    • config.plist

      (7,7 kB, 4 mal heruntergeladen, zuletzt: )
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4586
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4586
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    super funktioniert jetzt dank dir hättest du vieleicht noch ein windows Treiber in googelt finde ich leider kein passenden windows treiber
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue
    Wofür?
    Für die WLAN- oder BT-Geschichte?

    Im ursprünglichen Thread Apple Airport Karten BCM943602CS & BCM94360CD mit PCI-E Adapter günstig in Asien bestellen findest du im ersten Post auch die BootCamp-/Windows-Treiber.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4586
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4586
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    danke hat geklappt funktioniert jetzt
    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue