Neues Projekt

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hab im Clover-Menü: Dont reboot on panic angeklickt
    und
    in config.plist Inject Nvidia. angeklickt.

    Folgende Meldung erhalten ->Bild
    Hänge auch mal meine config.plist.


    Noch eine ander frage durch Vesa-Mode, hab ich Nachteile?
    Bilder
    • Foto 14.03.18, 00 12 07.jpg

      2,77 MB, 4.032×3.024, 10 mal angesehen
    Dateien
    • config.plist

      (24,34 kB, 2 mal heruntergeladen, zuletzt: )
    eventuell bekommst du damit immerhin ein Bild.
    versuchen können wir noch Lilu und nvidiagrafikfixup in kexts/other
    Dateien
    • config (1).plist

      (24,12 kB, 2 mal heruntergeladen, zuletzt: )
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!
    @Dr.Stein also mit deiner Confi startet er auch immer wieder neu.
    Hab Don´t reboot.... angekreuzt und bekomme diese Meldung -> Bild

    hab NvidiaGraphicsFixupv1.2.3
    ->(NvidiaGraphicsFixup)

    und 1.2.2 (RELEASE)

    ->(Lilu - Generic kext patcher (neue Grundlage für AppleALC 1.1.x und Shiki 2.x.x))
    in den Other Ordner eingefügt

    Resultata : Bild 2

    Wenn die Grafikkarte so ein Problem ist, bin ich auch bereit eine ander zu kaufen.

    ps. teste alles mit der Gigabyte Gv-Nx44128TE
    Bilder
    • Foto 14.03.18, 00 57 57.jpg

      2,96 MB, 4.032×3.024, 4 mal angesehen
    • Foto 14.03.18, 01 05 20.jpg

      3,14 MB, 4.032×3.024, 5 mal angesehen
    Probier den EFI-Ordner der hier drin ist. Die kexte darin müssen dabei nach Other verschoben werden.

    Bei Vesa ist die Auflösung minimal, das ist der größte Nachteil.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    hab eine SSD brauch ich nicht noch apfs.efi?

    und hab ich dauerhaft eine niedrige Auflösung oder nur bis es installiert ist?
    Du brauchst die APFS.efi.
    Acer Aspire 5
    Spoiler anzeigen
    Intel Core i5 8250U
    Intel HD 620
    8GB DDR4
    macOS 10.12.6

    Lenovo G510
    Spoiler anzeigen
    Intel Core i3 4000M
    Intel HD 4600
    8GB DDR3
    macOS 10.12.6

    Asus Flip TP500L
    Spoiler anzeigen
    Intel Core i3 4030U
    Intel HD 4400
    6GB DDR3
    Zurzeit leider Defekt

    So die Installation hat geklappt, musste nur auf iMac 12,2 umstellen

    Vielen dank an dieser stelle an @ralf.

    Die Auflösung ist aber echt grausam -.- Idee wie ich es hinbekomme das ist gut wird? andere Grafikkarte ?


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „agali“ ()

    Du brauchst schon ne jüngere Graka, die 8400GS kannst du evtl für 5 Euro - mit Versand - ersteigern, wenn du Geduld hast,
    die reicht für ne HD-Auflösung.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Also ich währe bereit an die 20-30 euro auszugeben.
    was würdest du mir raten?

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „agali“ ()

    GTX650
    Ich hab ja so eine.
    Schneller als ne GT710-740. Im Prinzip ist sie fast baugleich mit der GT740
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Vllt ne HD damit es oob läuft?
    MFG
    <hr>
    Fm2+ Hack:(Derzeit im tiefschlaf)
    Amd A10 7700k
    AsRock fm2a88m extreme4+
    8gb ddr3
    Aktuell: MSI gtx 780
    Ausgebaut:HIS HD 6800 1gb VRAM
    Für Notfälle: Gainward GeForce 8400 GS 256 MB (sogar mit tv port :totlachen: )
    Testweise(nicht amd kompatibel mit shanee kernel, intel müsste funzeln): Inno3d gtx 260
    BeQuiet Pure Rock Slim
    Dvb s2 karte(Ausser Betrieb)
    X230:
    i5-3210M
    Intel hd 4000
    hd Display
    256gb ssd
    8gb 1600mhz ram
    okay werde die Grafikkarte mal beobachten.
    die gibt es aber von verschiedenen Herstellern und 1gb und 2gb sollte ich da was beachten ?