Samsung SSD sehr langsam + APFS

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    bist du dir sicher, dass die ssd noch ok ist?
    ich würde das schon mal mit linux oder windows, oder irgendwas auf das du dich verlassen kannst gegentesten. oder mal auf hfs+
    Wie kann ich das denn am besten testen, ohne auf HFS konvertieren zu müssen? Will jetzt ungern alles neu aufsetzen müssen, da kann ich lieber direkt ne neue Platte bestellen, bevor ich den Aufwand betreibe.
    Du könntest, z.B. mit HWMonitor die S.M.A.R.T-Angaben herauslesen, z.B.:
    Bilder
    • Bildschirmfoto 2018-03-13 um 12.19.14.png

      632,55 kB, 1.952×554, 35 mal angesehen
    New working horse: Gigabyte GA-Z170MX Gaming 5 (BIOS F22f), i5 6600K@4GHz, Gigabyte RX460 4GB, 32 GB Ballistix Sport LT 2400 MHz, Samsung 850 Pro, TP-Link TL-WDN4800, Jonsbo UMX3, macOS 10.12.6, Clover

    Front room brain: Mac mini 2014, 4GB RAM, 256GB SSD, macOS 10.12.6

    Outdoor buddy: MacBook Air 2012 11", 4GB RAM, 128GB SSD, macOS 10.13.4
    genau. falls dort nix bei rauskommt, oder die platte gar nicht angezeigt wird, könnte es schon eher richtigung hackintosh problem gehn.

    ich würde einfach nen linux stick booten und dort nen speedtest machen, da musst du am bestehendem system nix machen. wenns dort die gleichen probleme gibt, liegts wohl an der ssd
    Ist bei Rehabman FakeSMC dabei...
    Ersetze die kexts auch, falls Du diese Version nicht nutzt
    New working horse: Gigabyte GA-Z170MX Gaming 5 (BIOS F22f), i5 6600K@4GHz, Gigabyte RX460 4GB, 32 GB Ballistix Sport LT 2400 MHz, Samsung 850 Pro, TP-Link TL-WDN4800, Jonsbo UMX3, macOS 10.12.6, Clover

    Front room brain: Mac mini 2014, 4GB RAM, 256GB SSD, macOS 10.12.6

    Outdoor buddy: MacBook Air 2012 11", 4GB RAM, 128GB SSD, macOS 10.13.4
    Okay, Problem wohl gefunden....
    Bilder
    • Bildschirmfoto 2018-03-13 um 14.28.28.png

      37,51 kB, 537×120, 31 mal angesehen
    • Bildschirmfoto 2018-03-13 um 14.32.24.png

      93 kB, 669×252, 33 mal angesehen
    Dateien
    Hui die ist ja richtig durchgenudelt. Wie lang hast Du die schon drin?
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    Hab sie am 23.11.2016 bestellt - also noch nicht wirklich lange. Nutze den Hackintosh auch nur zum Arbeiten. Hier wird nichts großartig entpackt oder so.
    Und die war flammneu?
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1
    dacht ich mir. war trim eigentlich vor der ganzen apfs geschichte aktiv?

    das ding hat ja 3 jahre garantie soweit ich weiß (oder 100tbw), kann aber nicht sagen ob das jetzt schon reicht zum reklamieren

    edit: oh, die 120gb hat eine WEIT kürzere lebensdauer, 35tbw..
    Vielleicht mal die sip aktivieren oder deaktivieren, je nachdem wie der jetzige Status ist. Irgendwie ist mir das Ganze schleierhaft.
    Die SSD ist am Ende der Lebenszeit angekommen, ist verbraucht (weared)/defekt. Da hilft kein SIP mehr und kein Gebet ;)

    Und damit hat sich die Ursache für die sehr langsame Schreiboperation aufgeklärt...
    New working horse: Gigabyte GA-Z170MX Gaming 5 (BIOS F22f), i5 6600K@4GHz, Gigabyte RX460 4GB, 32 GB Ballistix Sport LT 2400 MHz, Samsung 850 Pro, TP-Link TL-WDN4800, Jonsbo UMX3, macOS 10.12.6, Clover

    Front room brain: Mac mini 2014, 4GB RAM, 256GB SSD, macOS 10.12.6

    Outdoor buddy: MacBook Air 2012 11", 4GB RAM, 128GB SSD, macOS 10.13.4
    Ich würde die verbleibenden 12% mittels Secure Erase vernichten und hoffen, dass sie sie dann noch auf Garantie tauschen :D Für wichtige/produktive Daten solltest du sie auf keinen Fall mehr verwenden, also hast du nach einem Backup eh nicht viel dabei zu verlieren :)

    gez. Thogg Niatiz


    Mainboard ASUS ROG Maximus VII Ranger
    Processor Intel Core i7 4790K
    Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
    Intel HD Graphics 4600
    Memory 2x HyperX Savage 8GB 1600MHz
    Storage 2x Samsung SSD 850 EVO 250GB
    WD Red 2TB
    Power Supply BeQuiet Pure Power 630W
    Operating Systems macOS High Sierra (UEFI)
    Windows 10 (UEFI)
    Bootloader Clover (UEFI)
    Build Fractal Design Define R5
    Custom Watercooling
    OEM Device Dell Latitude E5450
    Processor Intel Core i5 5300U
    Graphics Intel HD Graphics 5500
    Memory 8GB 1600MHz DDR3 RAM
    Storage Samsung SSD 850 EVO 250GB
    Operating Systems macOS High Sierra (UEFI)
    Bootloader Clover (UEFI)
    OEM Device Dell Optiplex 790
    Processor Intel Core i5 2400S
    Graphics headless, Intel HD Graphics 2000
    Memory 2x 4GB 1333MHz
    Storage SanDisk SSD PLUS 120GB
    Toshiba DT01ACA300 3TB
    2x WD Green 3TB @ ASM1061 AHCI Controller
    Power Supply OEM 200W
    Operating Systems Proxmox @ Debian GNU/Linux 9 Stretch
    Bootloader Grub (legacy)
    Features 6TB Software RAID (ZFS RAIDZ1)
    Netatalk Server (Time Machine, Network Share)
    Ich würde trotzdem mal die Trial von DriveDX herunterladen und mal schauen was wirklich an Daten geschrieben worden ist oder ob es an etwas anderen liegt. Dann kann man besser einschätzen ob ein Garantieanspruch besteht.
    Hier mal die Daten von DriveDX. Habe mir übrigens gestern schon ne neue SSD bestellt und bin gespannt, ob das Problem damit morgen behoben ist.
    Bilder
    • screenshot_909.jpg

      136,76 kB, 945×714, 24 mal angesehen
    • screenshot_908.jpg

      185,12 kB, 1.172×1.127, 25 mal angesehen
    5tb wär nicht viel, sollte auf garantie gehen. toi toi toi ^^
    U.a. CarbonCopyCloner.

    Den Bootloader clont man indem man den Inhalt der einen EFI händisch in die andere EFI kopiert.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Thinkpad T440 - i5-4300U - 4GB Ram - OS X 10.11.6

    Thinkpad L412 - 4TB WD Red via eSata - 4 GB Ram - Debian 9 - NAS

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 8 GB CF-Card - RJ45 - OS 3.1