Zickereien zwischen Sierra und Android FT

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      OK - dann ist das klar: Du hast eine Unterscheidung zwischen "1000S" und "1000" gemeint und nicht zwischen "S" und "1000". Kam nicht so deutlich rüber.
      Die Custom-Rom ist - soweit für mich erkennbar - für das ZP1000S gedacht.

      Gruß
      LOM
      System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
      System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
      System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
      System 5
      (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
      (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
      Original Mac
      MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „LuckyOldMan“ ()

      Yo, wie ich's schon vermutet hatte: eine andere CPU mit Octacore.
      devicespecifications.com/en/comparison/5d0a1f21c
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      blackcat schrieb:


      ---snip---
      Weiß jemand, wo die Datei vom Telefonbuch versteckt ist? ?(


      kommt auf die app an, du hast wahrscheinlich die offizielle genutzt, typischerweise in 'ner sqlite datenbank. tja...

      ps: kannst du deine kontakte nicht auf die sim card 'exportieren'? typischerweise kann die kontakteapp das.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „elise“ ()

      wenn du einen rio mitbringst...
      ich hab grad eine elend lange arie mit einem chinafon, 2 iFöns ... durch, und alle möglichen tools auf allen systemen, mit denen daten geschubst und systeme gesichert werden können.
      -> PN bitte :)
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr

      elise schrieb:


      ps: kannst du deine kontakte nicht auf die sim card 'exportieren'? typischerweise kann die kontakteapp das.


      Nee, war ja auch mein erster Gedanke. Geht aber nicht, vermutlich schon wegen der mickrigen Speicherkapazität.

      jboeren schrieb:



      Das werd ich mir mal genauer ansehen, danke.

      grt schrieb:

      wenn du einen rio mitbringst...


      Die Frage an sich ist ja schon völlig obsolet. :D
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      blackcat schrieb:

      Die Frage an sich ist ja schon völlig obsolet.

      war ja auch nur rhetorisch :P
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr

      LuckyOldMan schrieb:

      ....
      Bzgl. Telefonbuch habe ich früher immer MyPhoneExplorer verwendet, um die Tel. Daten zu synchronisieren.

      (fjsoft.at/de/)
      ....


      Hast Du MyPhoneExplorer jetzt mal ausprobiert? Wie ist der Stand der Dinge?

      Gruß
      LOM
      System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
      System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
      System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
      System 5
      (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
      (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
      Original Mac
      MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard
      Der Stand ist der, dass momentan jede neu installierte App (aber oft auch schon ältere) auf dem Ding abstürzt. Ich komme also kein Stück weiter.
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      dann warte ab. ich hab tools auf dem rechner zum sichern, da muss nix aufs fon installiert werden.
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr
      Dann wär ja Maiden eindeutig beschädigt, wenn das Handy auf deinem Rechner erkannt würde und bei ihr nicht bzw. nur alle 10 Versuche. 8|
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      nö nicht unbedingt. ging hier auch erst, bis ich die wirklich richtigen treiber am start hatte. und die kabel reden auch noch ein wenig mit, manchmal musste ich das fon erst wieder neustarten...
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr
      Ich hab mal gegrübelt, wie diese Probleme womöglich entstanden sind und bin zu dem Schluss gekommen, dass es an Updates von Apps liegen könnte.

      Ich installiere nicht leichtfertig irgendwelche (meist nutzlosen) Apps, also bleibt m.E. als Ursache nur noch die Updates meiner wenigen übrig und das sind eher Standardapps wie WhatsApp, Here, DriveNow, Öffi, etc. - wobei ich mit den Updates extrem zurückhaltend bin (insbesondere bei WA) und sie erst installiere, wenn die App sonst nicht mehr funktionieren will.
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      blackcat schrieb:

      Ich hab mal gegrübelt, wie diese Probleme womöglich entstanden sind und bin zu dem Schluss gekommen, dass es an Updates von Apps liegen könnte.

      Ich installiere nicht leichtfertig irgendwelche (meist nutzlosen) Apps, also bleibt m.E. als Ursache nur noch die Updates meiner wenigen übrig und das sind eher Standardapps wie WhatsApp, Here, DriveNow, Öffi, etc. - wobei ich mit den Updates extrem zurückhaltend bin (insbesondere bei WA) und sie erst installiere, wenn die App sonst nicht mehr funktionieren will.


      mach dich nicht irre, geräte können -wie oben schon angedeutet- 'nen banalen hardwarefehler haben... grad gehabt, zum ersten mal, dass ich mit cyanogenmod, lineageOS und alle anderen hübschen probleme auf dem handy der tochter meiner freundin hatte, da war dann tatsächlich ein hardwareproblem, dass den bootloop verursacht hat...
      heißt: daten sichern (muss) und dann weiter schauen, ob ein fremdes system oder das ursprüngliche draufkommt.

      und wenns nicht geht... he ... sind auch nur menschen, die geräte, gehn kaputt ;)
      Über Whatsapp und seine Auswirkungen zu grübeln bringt immer was! ;)

      Bist Du jetzt bzgl. Telefonbuch weiter?

      Gruß
      LOM

      P.S.:
      @elise:
      Voll-/Direktzitate sind eher nicht gerne gesehen und auch nicht notwendig - ein @[Name] reicht, um den Bezug herzustellen. ;)
      System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
      System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
      System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
      System 5
      (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
      (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
      Original Mac
      MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

      LuckyOldMan schrieb:


      Bist Du jetzt bzgl. Telefonbuch weiter?


      Nö, da die neu installierten Apps ja direkt abstürzen und das Telefonbuch offenbar versteckt ist, keine Chance.
      Blauzahn lässt sich interessanterweise auch nur einseitig (also von anderem Device nur auf das Problemhandy) senden.
      Damals bei dir ging's doch auch andersrum, @grt oder täusche ich mich?
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      @blackcat

      Schon mal versucht, die Kontakte als "contacts.vcf" zu exportieren?

      Ich habe gestern mal testweise LineageOS 15.1/Android 8.1 auf meinem S2-Oldie installiert und in dem Zusammenhang auch meine Kontakte, die ich zuvor innerhalb LineageOS 14.1/Android 7.2.1 als contacts.vcf gesichert hatte, dann dort importiert.
      Das sollte mit Bordmitteln gehen - keine App-Installation notwendig.

      Ich denke, es ist Zeit, das du Deinem Smartphone mal ein Factory-Reset gönnst!

      Gruß
      LOM
      System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
      System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
      System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
      System 5
      (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
      (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
      Original Mac
      MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

      LuckyOldMan schrieb:

      Smartphone mal ein Factory-Reset gönnst!

      den, und dann, wenn möglich ein hübsches lineage.
      aber nur, wenn alles (inkl. dem zurückgesetzten stock rom) irgendwoanders sicher eingeparkt ist.

      @blackcat hatten wir geblauzahnt (erinnere mich nicht..)? oder meinst du allgemein?
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 19.9.2018, 19.00 Uhr

      LuckyOldMan schrieb:


      Ich denke, es ist Zeit, das du Deinem Smartphone mal ein Factory-Reset gönnst!


      Das habe ich ja vor, darum geht's ja die ganze Zeit - das ist doch der Grund, warum ich unbedingt die persönlichen Daten vorher retten will.

      grt schrieb:


      @blackcat hatten wir geblauzahnt (erinnere mich nicht..)? oder meinst du allgemein?


      Yo, wir hatten die Fotos vom Display zu dir geblauzahnt, ohne Probleme.
      Deshalb wundert's mich ja, dass jetzt plötzlich nur noch Einbahnstraße zum Zopo möglich ist.
      Da ist echt mächtig der Wurm drin.

      Ansonsten ist das Teil ja nach wie vor gut, aber es nutzt mir wenig, wenn es zum Datengrab wird. Ich habe zudem auch seit einigen Wochen bemerkt, dass beim Dualsim immer ab und an die 2. "aussetzt" und dann die Internetverbindung auch nicht geht, obwohl gerade diese Sim noch aktiv sein soll.
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: G560 i3-350M und Nvidia 310M 10.11.6, HacBook Pro V110-15IKB 10.12.6

      grt schrieb:

      .....aber nur, wenn alles (inkl. dem zurückgesetzten stock rom) irgendwoanders sicher eingeparkt ist. .....

      Liegt bei mir stets auf Abruf auf einer separaten SD-Card (sdcard1) genau so wie die Images zum Zurückspielen. Mit TWRP (Backup, Restore und Flash-Tool) ist das ein Kinderspiel.

      Gruß
      LOM

      blackcat schrieb:

      .
      Das habe ich ja vor, darum geht's ja die ganze Zeit - das ist doch der Grund, warum ich unbedingt die persönlichen Daten vorher retten will......

      Ach was? Jetzt wo Du es sagst! :D

      Was hat der Test mit dem Exportieren der contacts.vcf gebracht?
      System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
      System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
      System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
      System 5
      (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
      (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
      Original Mac
      MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „LuckyOldMan“ ()