Mit Windows einen Bootstick erstellen

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Mit Windows einen Bootstick erstellen



      Falls VirtualBox wieder mal Schwierigkeiten bei beschreiben des USB-Sticks macht, kann man den auch mit Windows installieren.


      Hardware
      2 USB-Sticks 16GB, der erste um zu Disk Utility zu booten, und um den zweiten als Installationsmedium zu installieren.


      Software
      Eine Install.app (10.8 – 10.13)
      TransMac v11.2


      USB-Stick Nr.1
      TransMac öffnen. Settings. „Show hidden files“ anhaken.

      01.png

      10.8 – 10.12: Die InstallESD.dmg aus dem Installer-Paket öffnen.

      02.png03.png04.png


      Alle Dateien auf den Desktop kopieren.

      05.png 06.png 07.png


      Den Stick mit der Basesystem.dmg „wiederherstellen“ (Mountain Lion mit der InstallESD.dmg). Bei High Sierra liegt die Basesystem.dmg in der Install.app in Contents/SharedSupport.

      08.png 09.png 10.png


      Die Datenträgerverwaltung in Windows aufrufen.
      Da ist rechts beim Stick noch Speicherplatz frei. Bis auf 1GB alles mit exFAT formatieren, und mit dem Namen APP versehen. Die restlichen 1GB mit Fat32 formatieren, Name EFI.

      20.png 21.png ExFAT.jpg


      EFI-Partition
      Aus dem Web einen passenden EFI-Ordner runterladen und auf die EFI-Partition kopieren.

      23.png


      Für Skylake-Systeme findet man im Skylake-Sammelthread entsprechende Ordner.
      Bei Legacy-Bios-Systemen, den zweiten Stick mit der Clover.dmg „wiederherstellen“
      Aus einem EFI-Ordner eine Legacy-Bootloader-DMG erzeugen


      APP-Partition
      High Sierra: Die Datei HS.zip aus dem Anhang entpacken, die darin enthaltene HS und die „Install macOS High Sierra.app“, auf die Partition mit dem Namen APP kopieren.

      Bei 10.8 – 10.12: nur die BaseSystem.dmg vom Desktop drauf kopieren.

      24.png


      Disk Utility
      Von dem USB-Stick 1 booten. Im Clover-Menü „Boot macOS form OS X Base System“.
      Wenn es stockt, ein Bild des Fehlers im Forum posten.
      Falls es klappt, ist man bei den aktuellen OS beim Fenster „macOS Utilities“.




      Disk Utility -> Continue
      Oben links im Fenster: View/Show All Devices


      41.png


      Auf den zweiten Stick klicken, und erst mal mit „Erase“ und dem Namen Boostick formatieren.


      High Sierra
      Disk Utility schließen.
      Oben in der Menüleiste das Terminal öffnen, und folgendes eintippen, mit Enter
      cd /Volumes/APP
      ./HS
      Nach etwa 10 Minuten ist der High-Sierra-Stick fertig. Für die High Sierra-Installation vom ersten Stick booten, und im Clover-Menü den Bootstick wählen. Falls der Bootstick im Menü nicht auftaucht, sind die Clover-Dateien im EFI-Ordner nicht aktuell. Falls beim Klick auf "Install macOS" ein Fehler auftritt: Post Nr.2 ausführen.


      10.8.-10.12.
      Auf die Partition Boostick klicken.
      Menüleiste: Restore und von der Partition APP die Basesystem.dmg auswählen. Anschließend noch mal in Bootstick umbenennen.




      45.png


      50.png 51.png 52.png


      Zurück zu Windows
      In Transmac auf diese Partition klicken, rechts in das Fenster. Rechte Maustaste: Copy here.
      Vom Desktop beide Basesystem-Dateien wählen.

      60.png 61.png 62.png


      In den Ordner System/Installation und die Verknüpfung Packages löschen.

      63.png 64.png 65.png


      Rechte Maustaste: Copy here. Vom Desktop den Ordner Packages kopieren.


      66.png 67.png 68.png


      Installation der SSD
      Jetzt kann mit dem ersten Stick ins Clover-Menü gebootet, werden. Dort mit den Pleiltasten zu Bootstick und Enter.


      Ältere Dateien



      Anhang
      Dateien
      • HS.zip

        (318 Byte, 9 mal heruntergeladen, zuletzt: )
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Dieser Beitrag wurde bereits 13 mal editiert, zuletzt von „ralf.“ ()

      High Sierra-Fehler: Beim Installieren klickt man auf: Install MacOS, Continue und es passiert nichts.



      Der Installationsstick ist wie im ersten Post vorhanden.
      Die Dateien FR und Frameworks.dmg aus dem Anhang entpacken und auf die Partition mit dem Namen APP kopieren.

      Von dem USB-Stick 1 booten. Im Clover-Menü „Boot macOS form OS X Base System“.

      Beim Menü (Bild oben) angekommen, Disk Utility -> Continue
      Oben links im Fenster: View/Show All Devices

      In der Menüleiste von Disk Utility auf File/Open Disk Image. Zu der Partition APP navigieren und die Frameworks.dmg auswählen. Die erscheint dann links mit dem Namen DMG als virtuelles Laufwerk.

      Disk Utility schließen.
      Oben in der Menüleiste das Terminal öffnen, und folgendes eintippen, mit Enter
      cd /Volumes/APP
      ./FR

      Nach ein paar Sekunden ist der Vorgang abgeschlossen, und die App ist repariert.

      Ältere Dateien


      Anhang
      Dateien
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von „ralf.“ ()

      Komme mit der Anleitung leider nicht klar. Möchte einen HS-Stick unter Windows erstellen, da ich versehentlich meine Hackintosh-Platte gelöscht habe und jetzt kein MacOS zur Verfügung habe.
      Habe jetzt einen USB-Stick bis zu dem Punkt "APP-PartitionHigh Sierra: Die die Datei HS aus dem Anhang und die „Install macOS Sierra.app“, auf die Partition mit dem Namen APP kopieren".
      Ab hier komme ich nicht weiter, denn der Stick bootet bei mir nicht! Oder habe ich was übersehen?
      Desktop: Gigabyte GA-77XUD5H.16j, I7-2600k, RAM 24 GB, NVidia GT640, OS: Mac OSX 10.13.6 / Win10pro, 1x Dell U3011
      Notebook: Lenovo Thinkpad T460s Ram: 8GB, SSD: 256GB, OS: Mac OSX 10.13.6 / Windows 10pro
      Original: Macbook Pro 13´Ram: 8GB, SSD 256GB, OSX 10.13.6
      Ipad Pro 10.5 und Ipad Air II

      Du hast Ozmosis als Bootloader.
      Der Stick müsste ja im Bios angezeigt werden.

      Sonst würde ich mit Clover booten. Ein passender EFI-Ordner auf der EFI-Partiton. Und im Bootmenü diese auswählen.
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Ja er wird angezeigt. Wenn ich ihn auswähle kommt so ein Kreis mit querverlaufender Linie und geht nicht weiter.
      Desktop: Gigabyte GA-77XUD5H.16j, I7-2600k, RAM 24 GB, NVidia GT640, OS: Mac OSX 10.13.6 / Win10pro, 1x Dell U3011
      Notebook: Lenovo Thinkpad T460s Ram: 8GB, SSD: 256GB, OS: Mac OSX 10.13.6 / Windows 10pro
      Original: Macbook Pro 13´Ram: 8GB, SSD 256GB, OSX 10.13.6
      Ipad Pro 10.5 und Ipad Air II

      Das ist ja meistens, wenn der USB-Port seinen Dienst verweigert.
      USBinjectall.kext, USB2Stick, anderen USB-Port wählen.
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      @compi du hast es sogar noch leichter! du installierst snow leopard in einer vm und erstellst dir mit der VM ganz normal einen Bootstick!
      Mein System - Packard Bell easynote TS11HR
      Inter Core i7 2670qm - 8GB RAM - Intel HD3000 - BCM57785 - AR9287

      Mein Aktueller Hackinttosh-Stand und weitere Infos: -> Packard Bell easynote TS11 HR hackintosh installieren <-

      aktuelles Problem:

      HDMI Audio
      Mikrophon
      USB 3.0

      Oder, falls du nicht die VM verwenden willst, kannst du mit Transmac die DVD auf den Stick kopieren bzw. den damit wiederherstellen.
      Die Anleitung ist ab Mountain Lion.
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Ich habe folgendes Problem.
      Wie soll ich den die BaseSystem Datei Booten ohne Bootloader?
      Mainboard -> ASRock H110M-DGS
      Prozessor -> Intel Core i3 6100
      Grafikkarte -> 4GB Gigabyte GeForce GTX 1050 Ti
      Arbeitsspeicher -> 8GB Crucial
      Betriebssystem(e) -> Windows 10 1709 16299.309
      Aus dem Web einen passenden EFI-Ordner runterladen und auf die EFI-Partition kopieren.

      wäre hilfreich wenn du die Hardware Daten in dein Profil einträgst.

      Einen EFI-Ordner aus dem Skylake Sammelthread (lauffähige Konfigurationen) Desktop
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ralf.“ ()

      Hallo,

      ich habe folgendes Probem:
      Auf dem USB-Stick konnte ich mit Transmac die BaseSytem.dmg wiederherstellen,
      aber in Windows kann ich keine Partitionen (als Admin ausgeführt) auf dem Stick erstellen. Alles im Menü ist der Punkt Neues Einfaches Volume ... zwar verfügbar aber wenn ich drauf klicke passiert nichts.
      Kennt da wer einen ausweg?

      Edit: habs jetzt auch mit Diskpart probiert. Da kommt die Fehlermeldung das es kein Dynamischer Datenträger ist.

      Grüße

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Barod“ ()

      Dann würde ich noch einen weiteren USB-Stick nehmen und darauf den Installer kopieren, und die EFI-Partition einrichten.

      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Ja, genau.
      Booten mit einer Passenden EFI-Partition; zum Clover-Menü, und darin den Stick mit dem Basesystem auswählen.
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      hmm schon wieder ich.
      Ich hab das ganze jetzt über eine Festplatte gelöst. Egal was ich anstelle ich kann keine zwei Partitionen in Windows auf einem USB Stick erstellen.
      ich sehe jetzt schon mal den Screen von Startbildschirm von Clover aber egal welchen EFI Ordner ich nehme, entweder ich häng dann in einer Reset-Schleife fest, oder irgenwann kommt ein weißer Blitz am Bildschirm und dann ist alles schwarz wenn cih das BaseSystem starte.

      Haste noch einen Tip für mich?
      EFI vom Coffe-Lake Sammelthread. Als OS: High Sierra
      Die Graka evtl erste mal ausbauen.

      In Clover folgendes aktivieren - per Space Taste
      Verbose-Mode
      Dont reboot on panic
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      Das mit der Grafikarte hats gebracht.

      ich hab jetzt den Bootstick erstellt, und den aktuellen Framework Ordner ersetzt.
      Aber LEIDER erscheint jetzt der Boostick nicht im Clover Menü.

      Irgendwie wird mir das ganze jetzt langsam peinlich......
      Das Notfall-Programm sieht so aus: ne Downloadinstallation.
      Dazu musst du mit dem Basesystem booten, und dann die Installation auswählen. Die Downloadinstallation ist jetzt im ersten Post nicht erwähnt weil, viele nicht so eine tolle Internetverbindung haben. Bei mir mit LTE würde das im Moment 2 Tage dauern.
      AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
      AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
      Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
      Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
      Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





      möp. Netzwerk funktioniert nicht.

      Welche Ordner müssen denn auf dem Bootstick drauf sein?
      Vielleicht fehlt einer.

      Screenshot hab ich angehängt.
      Bilder
      • Bootstick.jpg

        85,3 kB, 716×312, 9 mal angesehen