Brache Hilfe mit der VM (OS X El Capitan/macOS High Sierra)

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Brache Hilfe mit der VM (OS X El Capitan/macOS High Sierra)

    Hallo Leute ,

    Ich habe ein problem mit der VM, ich kenn mich nicht aus und würde gern fragen wenn einer per Teamviewer helfen könnte und mir Mac OS X auf einer VM installieren kann damit ich ein bootstick erstellen kann ich hab es oft verucht mit der Einleitung die im WIKI steht aber irgendwie klappt das nicht ?(
    Wenn du mal erklärst was: klappt nicht, im Detail bedeutet
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Also das update von mac os x snow leopard auf el capitan hab alles versucht alle bootloader benutzt beim neustart friert es ein und dann hab ich irgendwie was rumgespielt in der einstellung und mein vm ist kaputt jetzt fang ich im prinzip von vorne an
    Hier ist die neueste Anleitung. Teste die mal. Da bist du ruckzuck bei El Capitan
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    okay, und wenn du nicht weiter kommst, poste screenshots
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Bin etwas ratlos

    Ich hab jetzt es geschafft durch Umwege Mac OS X in ein VM zum laufen zu bringen.

    Jetzt lese ich verschieden Anleitungen
    wo ich 2 usb Sticks brauche bei manchen nur 1 ich weiß jetzt nicht weiter ich bin ratlos es war ein langer Weg bis ich es geschafft hab das Betriebsystem in ein VM zu installieren .

    Meine Frage ist jetzt was ich jetzt machen muss damit ich denn Mac

    OS X nicht auf die VM sondern auf mein pc lade
    Hi ho...

    zuerstmal natürlich innerhalb der VM macOS aus m AppStore laden.
    Anschließend einen USB Stick wie im Wiki beschrieben erstellen :)
    hackintosh-forum.de/wffaq/inde…llations-Stick-erstellen/
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Die zwei Methoden hab ich ausprobiert aber irgendwie funktioniert das nicht .

    Also ich hab das Betriebssystem geladen aus dem app store aber das ging relativ schnell das war doch nicht das ganze Betriebssystem ?

    Bilder
    • Unbenannt.PNG

      1,32 MB, 976×737, 11 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „etuioan“ ()

    Ich hab hier noch mal einen Link
    hackintosh-forum.de/index.php/ForumRules/

    Mit dem dem Hinweis zu Punk 4 ;) und 14. :)
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!
    Hallo für Punkt 4 entschuldige mich bei punkt 14 bin ich verwirrt hab doch die CD Mac OS X Snow Leopard gekauft und es in der VM eingesetzt ist das gesetzeswidrig ?
    Nö, alles gut. :)
    Meine Hardware in der Übersicht
    7816cd_1525017816
    iMac 18.3 | MacOS 10.13.4 & Windows 10 Dual Boot mit Clover
    Asus ROG Strix Z370-G mATX | Intel Core i5 8400 @6x 2.80GHz | RX 560 Sapphire Pulse OC 4GB | 256GB WD Black M.2 SSD | be quiet! Pure Base 600 | DELL P2418D WQHD Monitor
    e69464_1525017974
    MacBook Air 12.1
    Lenovo U41-70 | Inel Core i3 5005U @2x 2,0GHZ | Intel HD 5500 | 256GB Samsung EVO SSD | 13,3'' FullHD Monitor | Clover, High Sierra
    Anmerkung!
    Bitte erstelle einen Thread für deine Fragen. Diese gehören nicht in mein Postfach!

    etuioan schrieb:

    Also ich hab das Betriebssystem geladen aus dem app store aber das ging relativ schnell das war doch nicht das ganze Betriebssystem ?

    Nein, das müssten eigentlich 5 GB Download sein oder sowas...

    Für VMs ist @ralf. ein super Spezialist, der hat da auch einige Anleitungen auf Lager und kann dir sicherlich etwas weiterhelfen oder was passendes verlinken ;)
    @etuioan
    nicht so gut, dass du einen neuen Thread für das gleich Thema aufmachst. Das auf dem Bild sieht doch aus wie High Sierra in einer VM...

    Den kompletten HS-Installer runterladen geht wenn alle Updates installiert sind. Aber anscheinend hast du HS schon.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    ralf. schrieb:

    nicht so gut, dass du einen neuen Thread für das gleich Thema aufmachst.

    Darum habe ich die beiden mal zu einem zusammengefasst. ;)

    Edit: Vielleicht wäre es gut sich auf ein OS zu konzentrieren, also entweder El Capitan oder High Sierra?
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Der einfachste Weg ist, ein vorhandenes MacOS-VMimage von einem Mac auf einen Hackintosh zu kopieren. Diese läuft unter MacOS auf dem Hackintosh
    ohne Probleme. Ein MacOS-Installation in VMware unter MacOS auf dem Hackintosh geht ohne Eingriffe nicht ....