Bildschirm bleibt Schwarz nach dem Booten der OSX Installation

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bildschirm bleibt Schwarz nach dem Booten der OSX Installation

    Hi,

    folgendes System:

    Ryzen 1700
    Motherboard Name ASRock AB350M Pro4 (1 PCI-E x1, 2 PCI-E x16, 2 M.2, 4 DDR4 DIMM, Audio, Video, Gigabit LAN)
    2x 16GB Corsair Vengeance LED CMU32GX4M2C3000C15 16 GB DDR4-2133 DDR4 SDRAM
    Radeon HD 7970 (Tahiti)

    Ich bin nach folgender Anleitung vorgegangen:
    HowTo: RYZEN – El Capitan, High Sierra

    Jetzt hab ich die SSD an den Computer angeschlossen und davon gebootet. Ich komme in den grauen Screen wo ich die Clover Optionen habe und OSX von der SSD Starten kann. Wenn ich das versuche bleibt der Bildschirm schwarz und nix passiert mehr.

    Was kann ich tun?
    Hast du einen AMD Kernel eingesetzt und den PrelinkedKernel erneuert?
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Ja, habe ich wie in der Anleitung beschrieben wurde jeden Punkt abgearbeitet.
    Gibts denn Grafikkarten die relativ problemlos plug & play funktionieren und auch Leistungstechnisch nicht vom Hackintosh irgendwie eingebremst werden?

    Ich würde durchaus auch eine andere Karte kaufen wenns notwendig ist. Sollte aber kein Highend Modell sein, aber ausreichend für 4k Videoschnitt am 4k Monitor.

    Gruß
    Mach mal bitte einen Screenshot von System/Library/PrelinkedKernel.
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Ja, ich hätte sagen sollen in der Ansicht "Liste" damit man Datum, Uhrzeit und Größe sehen kann, so sind es halt drei Dateien. :D
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    sorry, wusste ich auch nicht das das wichtig ist :D

    Hier der neue Screenshot, und 2 Bilder wo ich quasi hängen bleibe.

    Also von der Größe her sollte das passen, hast du schon einen anderen Kernel getestet?
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    Der Bildschirm bleibt komplett schwarz? Auch wenn Du mit der "verbose" Option bootest (also mit Bootflag -v)?
    Naja, ich glaub die Hintergrundbeleuchtung des Bildschirms leuchtet........aber bedeutet das was?
    Verbose Option? Finde ich die im Clover Bootloader bei den Optionen?
    Drücke die Leertaste, wenn du dich auf der zu startenden Partiton befindest...
    Anschließend n Haken bei Verbose rein und dann boot bla bla with selected options.
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Du kannst mit Verbose starten, indem Du in Clover nicht direkt Return drückst wenn der Booteintrag selektiert ist, sondern zuerst die Leertaste, und dann solltest Du diverse Startoptionen sehen. Es ist auch eine gute Idee, Verbose solange persistent in der Clover Config anzustellen (also Kernelflag: -v), bis alles läuft. Ich denke wenn das aktiv ist sehen wir mehr was eigentlich passiert - ein komplett schwarzer Bildschirm würde mich dann doch sehr erstaunen.