DW 1830 High Sierra kompatibel ?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    DW 1830 High Sierra kompatibel ?

    Hallo ich wollte fragen ob die DW 1830 High Sierra kompatibel ist

    ebay.de/itm/Original-BCM943602…d26f2c:g:Kn8AAOSwUuFWtvYo
    "Meine Systeme"

    Desktop
    GA Z77X UD4H i5 3570 SSD 240 10.13.3 16GB DDR3 GA 650 GTX 2GB

    Desktop
    MSI CUBI 2-7200UProzessor, HD Grafik 620 4GB DDR4 128GB M.2 (2242) SSD WIN10 128GB SATA SSD 10.13.3

    Laptop
    Lenovo E560 i5 6200U HD520 SSD240 10.13.4 12GB DDR3
    Jupp, ist sie...
    Hatte diese in meinem Lenovo Ideapad 500-15ISK am Laufen und war sehr zufrieden.

    Zur Inbetriebnahme nutzte ich einen DSDT-Inject und zwei Clover Kexts-2-Patch-Einträge.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Danke @al6042 wenn meine msi Cube 2 und die Karte da ist ich melde mich nochmal bei dir
    "Meine Systeme"

    Desktop
    GA Z77X UD4H i5 3570 SSD 240 10.13.3 16GB DDR3 GA 650 GTX 2GB

    Desktop
    MSI CUBI 2-7200UProzessor, HD Grafik 620 4GB DDR4 128GB M.2 (2242) SSD WIN10 128GB SATA SSD 10.13.3

    Laptop
    Lenovo E560 i5 6200U HD520 SSD240 10.13.4 12GB DDR3
    Bring it on... :)
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Muss für die Karte eine dritte Antenne verlegt werden?
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.5 / 10.14 Beta, KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    3.12.2017
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.5, Windows 10 Pro
    @Doctor Plagiat

    Ich habs noch nicht getestet, aber wenn du nur zwei Antennen hast, läuft die eben nur mit 2 & kann nur 2 Verbindungen gleichzeitig aufbauen. Aber die Funktion als ganzes sollte es nicht behindern. Sind ja eh alle 3 für WLAN.
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.6 Beta (17G47b) & Windows10 Pro x64 v1709 | UEFI Clover v4558
    Nope,
    die arbeitet auch mit zwei Antennen...
    dann eben aber wahrscheinlich nur mit 867MBit anstatt den angesprochenen 1300MBit...
    immerhin wird einer der drei möglichen Empfangs-Kanäle nicht eingesetzt.

    ich habe in meinen Ideapad damals eine dritte Antenne eingesetzt, aber eben nicht den kompletten Verkabelungsweg eingehalten.
    Es half ein klein wenig.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Jup hatte ich vergessen zu erwähnen, mit "nur" 2 Antennen, werden die Maximal übertragbaren MBit natürlich auch weniger. ;)
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.6 Beta (17G47b) & Windows10 Pro x64 v1709 | UEFI Clover v4558