Macbook versehentlich mit Clover Boot-SSD gekilled

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Das Problem ist nicht Clover an sich.
    Was aber fatal in die Hose gehen kann:

    Wenn man ein ungeeignetes SMBIOS gegenüber den realen Mac in der config.plist von Clover eingetragen hat, in der ESP dann unter EFI/APPLE eine für die gewählte SMBIOS neueste Firmware geladen wird und diese dann tatsächlich in den Mac geflasht wird. Dann ist Sense. Komplett unpassende ACPI etc. Da sollte dann nix mehr laufen. Das wäre allerdings der GAU. Hoffen wir, dass sich der Mac einfach nur durch das unpassende EFI "gestört fühlt".

    Clover und Mac kann sehr wohl funktionieren, mitunter durchaus sinnvoll sein (32bit-Barriere, diverses Pimpen). Ist auch nicht neu, die "Basis" von Clover – rEFIt – ist ebenfalls ein alternativer Bootloader für Macs.
    refit.sourceforge.net
    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt EX3 • 2x AMD Radeon RX Vega 64
    danke Euch, Ihr habt sehr gute Tips! Der Adapter könnte auch eine Fehlerquelle sein, und erst recht das SMBIOS vom Hackmac, das passt wirklich gar nicht! Hoffe, dass noch was mit meiner Bestellung zu retten ist, ansonsten war das ein teurer Test ;-(. Die Evo habe ich erst mal wieder in den Hackmac zum Formatieren gesetzt, die läuft wenigstens noch.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Mal bloß so für mein Verständnis. Eigentlich sollte die EFI vom MacBook gegen überschreiben gesichert sein, also nur mit Abfrage nach den Admin-Rechten möglich sein. Oder liege ich da falsch. Einfach nachladen und installieren ohne Autorisierung sollte laut Apple nicht gehen. Nachzulesen z. B. hier auf support.apple.com/kb/DL1823?locale=de_DE&viewlocale=de_DE
    Ich persönlich glaube auch nicht das hier was überschrieben wurde, aber mehr sehen wir wenn er das Ersatzteil hat.
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Jetzt mal gefragt hast du einen sauberen Stick mit OS X ? Und das mal probiert. Hier wird so viel von kann sein oder eventuell gesprochen.

    Wie gesagt ähnliches Problem damit so gelöst! Zwar bei zwei älteren Geräten aber ohne Probleme funktioniert!
    Sockel 775 Fujitsu MS-7504B0901, Core2Quad Q9550, 8GB DDR2, 160GB SSD, 80GB SSD, 500GB HDD, nVidia GTX 570, macOs 10.12.6
    Sockel 775 Asus P5QPL - AM, Core2Quad Q9550, 8GB DDR2, 160GB SSD, nVidia GTX 570, macOs 10.13.6 Beta
    Lenovo Thinkpad T420s, Intel Core i5 2540m, 8GB DDR3, Intel HD 3000, 256GB mSata SSD, 120GB SSD Win, 1TB HDD, macOs 10.13.5
    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.5
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14.0 Beta, 128GB mSata Windows 10
    @ebs "Eigentlich sollte die EFI vom MacBook gegen überschreiben gesichert sein", das dachte ich mir auch, aber die sicheren Updates für die Firmware sind nur für Macs ab 2014, und meines ist von Mid 2014. Und gefangen in einer schnellen Bootloop kann man leider gar nichts mehr machen, habe schon gefühlt 1000Tastenkombis probiert. Und auf externe Geräte kann man so leider auch nicht zugreifen.
    @mobilefreak, klar, habe ich einen sauberen macOs Bootstick, normalerweise sollte das ja gehen. Ich muss wohl leider erst auf das Ersatzteil warten, hoffe, dass das nächste Woche kommt. Trotzdem danke!

    Update: das Teil ist schon unterwegs, aber Royal Mail ist jetzt nicht bekannt für schnelles Liefern, und DHL Aufpreis 41Pfund waren mir zu teuer ;-).

    Noch ein wichtiger Hinweis: macht bitte Screenshots Eurer System-Infos und sichert diese auf externe Datenträger, das hilft mir sehr z.B. für mein Ersatzteil, da die Serien-Nr. einprogrammiert wird.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „agrafx“ ()

    Ersatzteil ? Habe ich etwas überlesen ?
    Sockel 775 Fujitsu MS-7504B0901, Core2Quad Q9550, 8GB DDR2, 160GB SSD, 80GB SSD, 500GB HDD, nVidia GTX 570, macOs 10.12.6
    Sockel 775 Asus P5QPL - AM, Core2Quad Q9550, 8GB DDR2, 160GB SSD, nVidia GTX 570, macOs 10.13.6 Beta
    Lenovo Thinkpad T420s, Intel Core i5 2540m, 8GB DDR3, Intel HD 3000, 256GB mSata SSD, 120GB SSD Win, 1TB HDD, macOs 10.13.5
    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.5
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14.0 Beta, 128GB mSata Windows 10
    jepp, mit einer sog. EFI Card soll das Macbook wieder zum Leben erweckt werden können. Hoffe, dass das klappt, jedenfalls ist das Teil unterwegs.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Ok noch nie davon gehört. Wie gesagt hate sowas bei zwei Vorgänger MacBooks. Muss dazu sagen, musste aber vorher das System erstmal richtig Stromlos machen indem ich den Akku abgeklemmt habe. Nach einer halben Stunden Akku rein. Klappe verschraubt usb Stick zuerst eingelegt und dann gestartet. Nach 10 Minuten lief dann der USB Stick an.. diese EFI Karte kenne ich nicht
    Sockel 775 Fujitsu MS-7504B0901, Core2Quad Q9550, 8GB DDR2, 160GB SSD, 80GB SSD, 500GB HDD, nVidia GTX 570, macOs 10.12.6
    Sockel 775 Asus P5QPL - AM, Core2Quad Q9550, 8GB DDR2, 160GB SSD, nVidia GTX 570, macOs 10.13.6 Beta
    Lenovo Thinkpad T420s, Intel Core i5 2540m, 8GB DDR3, Intel HD 3000, 256GB mSata SSD, 120GB SSD Win, 1TB HDD, macOs 10.13.5
    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.5
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14.0 Beta, 128GB mSata Windows 10

    Macbook lebt wieder ;-)

    die EFI Card ist da, nach nur 4Tagen ;-). Vorgehensweise: Rückwand Macbook entfernen, Akkuanschluss abhebeln, den Mini Chip oberhalb der SSD auf den Sockel setzen, Macbook starten mit Pram Reset, Internet Recovery oder Bootstick. Link zu der Londoner Firma darf ich nicht posten.
    Bilder
    • F4CEDF76-BFFA-4DCA-9521-838A8B0E54DC.jpeg

      950,31 kB, 1.536×1.789, 31 mal angesehen
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Glückwunsch zur erfolgreichen Wiederbelebung! :klatschen:
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsSapphire Radeon HD 6850 1 GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.2, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4084
    Operating SystemsOSX 10.11.5, Ubuntu 16.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6
    Das klingt doch schon mal Klasse... :thumbup:
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.5 | Clover 4558
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4558
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.5

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!