Macbook versehentlich mit Clover Boot-SSD gekilled

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Macbook versehentlich mit Clover Boot-SSD gekilled

    arghh...
    habe doch glatt gestern Abend mein MacBook Pro Retina 13" mit einer Clover Boot-SSD gekilled ;-(. Hat jemand Erfahrungen mit dem recovern vom EFI am MacBook? Habe über einen thread bei den Tomaten herausgefunden, dass man dieses mit Produkten bei dieser Londoner Firma recovern kann.

    Link entfernt by Mocca55

    Nein, Verbose, Alt etc. beim Booten bringt alles nix; das MacBook gibt nur Dauer-Chim-Boot-Schleife von sich.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Mocca55“ () aus folgendem Grund: Link zu Firmwarepasswort Reset HP entfernt

    Hast du es schon mit einem NVRAM-Reset versucht?
    Direkt nach dem Einschalten Alt + Command + P + R -Tasten gedrückt halten.

    support.apple.com/de-de/HT204063
    MainboardGigabyte Ga-Z77X-UD3H
    Processori5-3450
    GraphicsXFX Radeon HD 7850 2GB
    Memory8GB RAM
    BootloderOzmosis
    Operating SystemsOSX 10.12.6, 10.13.6, 10.14 Beta, 10.11.5, 10.10.5, 10.9.5
    MainboardAsus H61M-K
    Processori3-3225
    Graphicsintel HD4000
    Memory4GB RAM
    BootloderClover 4630
    Operating SystemsOSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14 Beta, Ubuntu 18.04, Windows 10
    NotebookLenovo Y50-70
    Processori5 4210H
    Graphicsintel HD4600 (nVidia GTX960)
    Memory16GB RAM
    BootloderClover 4359
    Operating SystemsOSX 10.12.6
    ja, Pram-Reset habe ich auch gemacht, nur Dauerreboot, kann auch kein externes Medium mehr via Alt auswählen, von daher komme ich nicht auf die EFI. Die Hackmac SSD hatte leider Clover mit drauf installiert, leider vergessen zu beachten. Von daher will ich dringend davor warnen, von SSDs, Bootsticks etc. mit Clover zu booten an einem echten Mac! Sorry für den link oben, dass das nicht erlaubt ist ;-(.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Probier mal den Hardware-Test aus. Dazu das Macbook von Netzteil trennen, aber nach Möglichkeit an das Lan-Kabel anschliessen.
    Beim Startknopf sofort Taste D drücken und warten. Wenn das Volume nicht gefunden wird dann startet der Test über das Internet, deshalb das Lan-Kabel. Nach Sprache auswählen Taste T drücken. Ich würde ausführlichen Test auswählen, dauert ein bisschen aber ist aussagekräftiger.
    Danach gib mal Bericht was erkannt wird.
    Welches Macbook hast denn genau ? Die Recovery Umgebung startet normal auch mit defektem EFI Verzeichnis und dann kannst du meist ist es Sierra aus dem Internet installieren. Dauert zwar einige Zeit aber läuft dann wieder :)

    support.apple.com/de-de/HT201255
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    danke Euch für Eure Tips! Kann das erst heute Abend versuchen, da ich meinen Lan-Adapter nicht bei habe. Ist ein MBP 13" Retina Mid 2014. Auf die Recovery komme ich leider auch nicht, mit Alt nicht auswählbar, da sofort wieder ein Reboot stattfindet, leider ;-(. Muss mich vermutlich auf die Reprogrammier-Adapter jener Firma aus London konzentrieren, oder ich muss das Teil defekt auf Ebay stellen.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    wird nicht mit ALT alleine ausgewählt du musst Tasten schon beim Einschalten gedrückt halten :

    Umschalttaste-Wahltaste-Befehlstaste-R --> Internet Wiederherstellung dauert dann leider eine Weile geht auch über WLAN :)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Kannst du das Gerät mit einem Live-Linux Booten?
    damit kannst du dann die EFI mounten und darin die Ordner /EFI/BOOT und /EFI/CLOVER entfernen...
    ggf reicht das schon mal...
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Hab ihm das mit dem Reset vorgeschlagen, da er keinen Zugriff mehr auf die Bootauswahl hat.
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Dann sollte der Datenträger aus dem MBP operiert, falls möglich, und vom Hacki aus diesen Vorgang durchgeführt werden.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Wenn ein Adapter vorhanden ist ja, aber glaube die meisten hier besitzen keinen um die Apple Platten am PC anzuhängen :)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Kommt darauf an, was tatsächlich verbaut/verlötet ist...
    die ersten MBPs mit Retina hart noch SATA Platten...
    Eine genauere Bezeichnung für das Gerät würde da eher helfen.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    2014 Modelle haben schon die eigenen NVME SSDs verbaut, daher scheitert es ohne Adapter.
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Sind das tatsächlich bereits m.2 NVMe's oder sind die nur m.2-Anschlüsse mit SATA Protokoll?
    Letzteres liesse sich per USB-Adapter anschliessen.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Sollte AHCI sein, aber irgendwein proprietärer Apple Anschluss (vergleiche d3nevzfk7ii3be.cloudfront.net/igi/DGvn3CFxmNFVUndA.huge aus dem iFixit Guide de.ifixit.com/Anleitung/MacBoo…d+2014+SSD+ersetzen/27849)
    Da muss man wieder komische Adapter holen, damit das klappt. Standard M2 ist das auf keinen Fall.
    Hack 1: i5 6700K@4,5GHz - Gigabyte GA-Z170X-Gaming 3 F22f - 16GB Corsair Vengeance LPX 2666MHz - Zotac GTX 1060 6GB Amp! Edition + HD530 connectorless + BCM94360 PCIe Wifi - Windows 10 + macOS 10.13.6 - Clover
    Hack 2: i5 4670@Stock - Gigabyte GA-Z87MX-D3H F8a - 16GB Crucil Ballistix Tactical VLP 1600MHz - Sapphire RX 570 Pulse 4GB ITX + HD4600 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Hackbook Air: HP Elitebook 840 G1 - 8GB DDR3L SO-DIMM - Azurewave AW-CE123H - macOS 10.14 - Windows 10 - Kubuntu 18.04 LTS
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6
    Also mein Late 2013 hat auch schon NVMEs SSD die 2014er auch. Geschwindigkeit von über 1000mb/s schaffen normale SSDs nicht :D
    Es handelt sich dabei um eine abgeänderte Version von M.2 extra von Samsung für Apple gebaute SSDs.
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    die SSD entfernen ist jetzt nicht das Problem, hatte ja meine M2 Evo 960 aus dem Hackmac in das Macbook verpflanzt (mit Adapter), dabei aber leider blöderweise vergessen, dass ich Clover auf die M2 installiert hatte. Das hilft aber leider auch nicht weiter, da ein EFI Chip auf dem Board betroffen ist, soweit ich das verstanden habe aus den Videoanleitungen des Händlers. Wie gesagt, die M2 könnte ich problemlos im Hackmac formatieren, bzw. auch die Orig. Apple SSD einbauen, half auch nicht weiter. Zugriff auf irgendwelche Laufwerke kann ich gar nicht bekommen, da zu schnell, innerhalb zwei Sekunden der Dauer-Reboot kommt.
    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.
    Also aus Erfahrung normale M.2 SSDs laufen nicht immer 100% Zuverlässig in MacBooks, deswegen kauft man sich einfach dann eine größere Original in einer der Buchten.
    Hatte schon ein Macbook mit Adapter laufen, Office installiert und nach Neustart nix mehr. Das erklärt nämlich auch warum dein Macbook immer wieder neu startet, es hat ein
    Problem mit der SSD festgestellt. Mach mal SSD raus und wirst sehen das es sofort in eine Fehlermeldung läuft :D

    Apple original SSD rein und dann die von mir genannten Tasten gedrückt halten, dann startet die Wiederherstellung mit einer Internetverbindung (Auch WLAN ist möglich)
    Hakcintosh Hardware

     HackPro 10.13.5 | ASUS Z270 STRIX-F | I7 7700K | ASUS Strix Vega 64 |32 GB DDR4 | Samsung 960 PRO 512GB | 2 x LG 34U79G 144Hz
     Test-System für 10.14 | MSI Z270 PC Mate |I5 7400 |16GB DDR4 | Samsung 960 EVO 250GB
     MacMini 10.13.5 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Dell DW1830 für WLAN & BT
     Hackbook 10.13.5 | Dell Latitude 5289 | 8GB RAM DDR4 | Intel Core I5 | Samsung 960 EVO 500GB | Touchscreen
     Hackbook 10.13.5 | Lenovo T480 | 8GB RAM DDR4 | Intel Core I5 8250 | Samsung 970 EVO 1TB |
     Iphone X 64GB  Apple Watch 3 Nike Edition  iPad Air 128GB Wifi  Apple TV 4


    :groesten:
    Dann bliebt das hier ja mal richtig spannend... :)
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    scarface0619 schrieb:

    Also mein Late 2013 hat auch schon NVMEs SSD die 2014er auch. Geschwindigkeit von über 1000mb/s schaffen normale SSDs nicht :D
    Es handelt sich dabei um eine abgeänderte Version von M.2 extra von Samsung für Apple gebaute SSDs.


    Sorry aber die Aussage, dass nicht NVMe SSDs keine 1000MB/s Leseleistung schaffen ist totaler Schmarn, mal abgesehen davon, was ist denn eine "normale" SSD? Beweis gegen die NVMe Theorie ist da tatsächlich dein Macbook Pro aus dem Jahr 2014. Da ist die SSD über PCIe angebunden mit dem AHCI Protokoll. Sogar das 2015er Modell hat noch eine PCIe SSD mit AHCI. Erst das 2015 Macbook ohne Zusätze hat eine NVMe SSD bekommen und darauffolgend das 2016 Macbook Pro. NVMe ist nur ein Protokoll wie es AHCI auch ist. Nur dass NVMe mehr Vorteile bei hohen Datenzugriffsraten hat (wir sprechen hier von Anzahl der Zugriffe).
    Ausschlaggebend für die Schreib- und Lesegeschwindigkeit, ist, wenn die Chips entsprechend auf der SSD angebunden sind, das Interface zwischen SSD und Mainboard. Und da gibt es unter anderem die SATA3 basierten Anschlüsse, die bei ca. 550 MB/s schlussmachen (sowohl als 2,5 Zoll als auch M2 verbaubar) und die PCIe basierten Anschlüsse, die bei entsprechender Anzahl der PCIe Lanes weit über 3000 MB/s Lese und 2000MB/s Schreibzugriff schaffen (hier in den Formaten M2, U2 und SATA Express). Apple verbaut bei den neueren Macbook SSDs, die per PCIe angebunden sind, deswegen die hohe Geschwindigkeit beim Lesen und Schreiben. Diese ist aber, gerade bei sequentiellen Zugriffen, unabhängig von dem Protokoll, d.h. unabhängig von AHCI oder NVMe. Erst bei den Extremfall Random RW gibt es mit NVMe Vorteile.

    Edit: Eine verbaute NVMe SSD erscheint auch entsprechend im NVMExpress Tab in den Systeminfos.
    Hack 1: i5 6700K@4,5GHz - Gigabyte GA-Z170X-Gaming 3 F22f - 16GB Corsair Vengeance LPX 2666MHz - Zotac GTX 1060 6GB Amp! Edition + HD530 connectorless + BCM94360 PCIe Wifi - Windows 10 + macOS 10.13.6 - Clover
    Hack 2: i5 4670@Stock - Gigabyte GA-Z87MX-D3H F8a - 16GB Crucil Ballistix Tactical VLP 1600MHz - Sapphire RX 570 Pulse 4GB ITX + HD4600 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Hackbook Air: HP Elitebook 840 G1 - 8GB DDR3L SO-DIMM - Azurewave AW-CE123H - macOS 10.14 - Windows 10 - Kubuntu 18.04 LTS
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6