Speedstep, Shutdown und Sleep funktionieren nicht.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Setz mal in deiner config.plist bei den C und P States-Optionen den Haken bei Inject Plugin-Type, mach einen Neustart und schick mir einen IOReg Dump ;)

    Neu

    Ich habe den haken gesetzt.
    Aber wie genau schicke ich dir ein IOReg Dump oder eher woher bekomme ich den :)
    Oder ist die Datei im Anhang richtig?
    Dateien
    • Imac.zip

      (3,69 MB, 2 mal heruntergeladen, zuletzt: )
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Der plugin-type ist richtig gesetzt, das X86PlatformPlugin wird geladen... Sicher, dass Speedstep aktuell immernoch nicht funktioniert?

    IOReg sagt zudem, dass es 28 CPU-PStates gibt...

    Neu

    Ich habe es nun mit dem HWMonitor und den passenden Texten überprüft.
    Und den Rechner nun eine weile laufen lassen ohne das ich etwas gemacht habe.
    Ich dachte zuerst das alles gut aussieht :) Aber die CPU geht nicht wirklich weit runter.
    Bilder
    • mhz.png

      509,85 kB, 1.007×519, 10 mal angesehen
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Peter_Pan“ ()

    Neu

    In dem Log steht das er ganz selten von 3500 auf 800 MHz runter regelt.
    Im Anhang noch einmal en Bild beider Programme.
    Ich hoffe das wir das noch hin bekommen ^^ Hoffentlich ist das Problem das der Rechner sich nicht von selbst ausschaltet nicht so groß :wallbash:
    Bilder
    • Bildschirmfoto 2018-02-14 um 14.52.17.png

      292,14 kB, 704×707, 11 mal angesehen
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Hmm, absolut nicht mein Spezialgebiet die Speedsteps. Habe zudem aktuell nicht wirklich die Zeit mich damit näher zu befassen.

    Es kann sein, dass die vorhandenen frequencyVectors nichts passen und erweitert werden müssen. Helfen könnte dir dabei vielleicht @griven. Evtl ist es auch etwas ganz anderes...

    Neu

    Alles klar.. Danke dir trotzdem für deine Arbeit :)
    Vielleicht meldet sich Griven hier zum Thema oder soll ich das in einem neuen Thread erfragen?
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Ich habe das Shutdown Problem lösen können. Das war auch nervig :)
    Ich bin wirklich alle Punkte im Bios durchgegangen und habe den Punkt -Ein/Aus-Wiedergabe gefunden-
    dieser war aktiviert und soll dazu da sein um MP3-Player anzuschließen wenn der PC aus ist um Musik zu hören.
    Nachdem ich ihn deaktiviert habe schaltet sich der Rechner von alleine aus. :hurra:

    Nur geht die Sleep funktion leider noch nicht. Er geht kurz in Standby und nach 1-2 Sekunden wird er wieder wach.
    Im Anhang ist eine frische DSDT die ich per F4 über das Clover Menu gezogen habe. Vielleicht hat jemand Zeit da drüber zu gucken.
    Dateien
    • DSDT.aml.zip

      (14,48 kB, 1 mal heruntergeladen, zuletzt: )
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Achso, Sleep :D

    Ja, schick mal bitte die Ausgabe von

    Quellcode

    1. log show --style syslog | fgrep "Wake reason"


    Für Speedstep könntest du auch noch diese zweite Methode probieren: Intel Speedstep CPU

    Neu

    Nennt man das nicht Sleep :D ?

    Wenn ich das im Terminal eingebe

    Quellcode

    1. log show --style syslog | fgrep "Wake reason"

    Zeigt er mir nichts an

    Zum Thema Speedstep bin ich schon dabei den anderen weg aus zu probieren :)
    Bilder
    • eingabe.png

      19,13 kB, 585×201, 5 mal angesehen
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Der scannt den gesamten System Log, da musst du schon etwas geduldiger sein und abwarten, vielleicht kommt dann auch ein Output.

    Auf deinem Screenshot is der Prozess noch nicht beendet.

    Neu

    Ab und an muss man mehr Geduld haben sry ^^

    Hier das Ergebnis.

    Quellcode

    1. Okka-iMac:~ okka$ log show --style syslog | fgrep "Wake reason"
    2. 2018-02-16 11:11:29.041396+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: GLAN
    3. 2018-02-16 11:11:29.041397+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: GLAN
    4. 2018-02-16 17:06:14.976678+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: GLAN
    5. 2018-02-16 17:06:14.976679+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: GLAN
    ASRock B85m ITX - i3 4330 - HD4600 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - HDD Win - SSD OSX - 10.13.2 - Clover UEFI
    Intel BOXD54250WYKH2 - i5-4250U - 8GB Ram - ALC283 - BCM4352 - SSD OSX - Lüfterlos - 10.13.2 - Clover UEFI

    Neu

    Systemeinstellungen --> Energie Sparen, Haken bei "Ruhezustand bei Netzwerkzugriff beenden" entfernen und der Rechner sollte erstmal nicht mehr aufwachen.