{SUCCESS} Lenovo V110-15IKB mit i5-7200u und HD620

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      {SUCCESS} Lenovo V110-15IKB mit i5-7200u und HD620

      Moin.

      Nachdem wir beim gestrigen Stammtisch zwar Fortschritte, aber keine Erfolge feiern konnten und der ein oder andere auch großes Interesse an dem Notbuch bezeugt hat, hier mal ein Thema dazu:

      In meinem Fall handelt es sich um ein Gerät mit Full HD (also 1920x1080) Display, 4gig Ram und 500er HD. Bisher konnte ich mangels passendem OS noch keine Details über die Innereien erfahren (welches Wifi/BT-Modul etc.).
      Bis zur nächsten Transgender-OP am Sonntag jedoch hier schon mal ein paar recherchierte Erfolgsmeldungen (außer von Tomaten-Tom) aus dem Netz bei ähnlichen Systemen (i5-7200u und HD620) aus der tragbaren Szene:

      Hier scheint jemand mit gefummelter config und angepaßtem DSDT vorangekommen zu sein:
      insanelymac.com/forum/topic/32…cessor-with-intel-hd-620/

      Auch hier hat jemand Fortschritte erzielt, indem er seine Geräte-IDs als Skylake gespooft hat:
      reddit.com/r/hackintosh/commen…_on_kaby_lake_hackintosh/

      Auch hier hat offenbar jemand schon Sierra auf das System gebracht:
      osxinfo.net/konu/batarya-durum…oesteriyor.464/#post-3002
      Das Problem hier: das Wort "Cösüldü" heißt "gelöst", aber mehr Türkisch kriege ich nicht gebacken. Wenn jemand die Sprache kann, wären die Tips u.U. von Nutzen.

      Ich kann ansonsten über das Gerät selbst nicht klagen. Sehr schönes und klares FHD, im Gegensatz zu Oma extrem leise. Als Consumer-NB ist es völlig ok, einzige Schwachstelle ist das DVD-Lw - ist etwas klapprig (genau wie bei Oma) und man sieht den Auswurfknopf kaum, der auch noch völlig plan liegt, d.h. man braucht schon einen Fingernagel zur Betätigung.
      Für 370,- m.E. ein Spottpreis.
      Im Gegensatz zu Oma G560 muss man die gesamte Unterseite abschrauben, um an den Akku und HD etc. ranzukommen. Hab ich mangels Zeit und Muße noch nicht gemacht.

      Wer überlegt, das Teil zu kaufen, sollte auf jeden Fall sichergehen, dass es das Full HD-Modell und nicht das WXGA ist, sonst zahlt er m.E. zuviel. Nach meinem Eindruck hält sich die Käuferwelle derzeit zurück, weil bei vielen Händlern nicht klar ist, ob es tatsächlich ein Full HD Display hat.

      Update 18.01.2018:
      Das Teil ist bei Nötebooksbilliger jetzt ausverkauft und bei Seiberport aus dem Angebot rausgenommen worden. Die Typen bei Easynotebooks sind wiederum durch meine Anfrage vorgestern so verunsichert worden, dass sie es als WXGA angeben statt FHD (obwohl es da noch 2 Textstellen mit "1920x1080" gibt).
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: Lenovo G560 i3-350M und Nvidia 310M (512Mb) 10.11.6, Lenovo V110-15IKB HacBook Pro 10.12.6

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „blackcat“ ()

      News laut Win10:
      Wifi/BT ist ein Modul von Realtek 8821AE
      ​Ethernet: Realtek PCIe GBE Family
      Cardreader: Realtek USB 2.0
      Audio: Realtek HD Audio

      Verfügbarkeit (Stand 20.01.): Notbuchbilliger hat es wieder im Angebot, offenbar gab's eine neue Lieferung.
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: Lenovo G560 i3-350M und Nvidia 310M (512Mb) 10.11.6, Lenovo V110-15IKB HacBook Pro 10.12.6

      hier das fazit von der gestrigen marathonsitzung:

      edit: @blackcat darf ich hier das hübsche schwarzkatzenporträt einfügen?
      blackcat am laptopp:


      booten in den installer (sierra) ging nach etlichen fehlversuchen mit smbios als mbp14.1, ig-platform-id 0x591b0000 (HD620 for mobiles), zusätzlich unter devices/intelgfx noch die 0x59168086 eingetragen (ich seh grad, dass sich das aber irgendwie widerspricht ??? ?( - nicht aufgepasst? :wallbash: ) - nunjut.
      kexte: fakesmc (neueste), intelgraphicsfixup und intelgraphicsdvmtfixup mit lilu (neueste versionen) und usbinjectall.

      installation lief durch, den reboot nach der installation haben wir danach aber weder mit der gerade installierten HDD, noch mit einer bereits eingerichteten sierratestssd zustandegekriegt, es hängt kurz vor dem sprung in die grafische oberfläche.

      nach dem drüberschlafen kamen mir heute morgen folgende ideen:

      1. smbios mal ändern: mbp 13.1 (auch kaby/skylake, aber älter), macbook(ohne pro)10.1 (kaby mit einfacher intelHD) oder macbook9.1 (skylake)
      2. einheitliche grafik-id eintragen :D bzw. ausschliesslich die 0x12345678.
      das jeweils mit den unterschiedlichen smbios'.
      3. dsdt erstmal weglassen, ebenso testhalber auch die dsdthaken deaktivieren, ich vermute, dass wir vor den haken nicht bis zum installer gekommen sind, lag weniger an den haken, als an der lieben ungeduld.... (das mal mit dem installer und der ursprünglichen smbiosversion 14.1 verifizieren)
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „grt“ ()

      Lenovo V110-15IKB mit i5-7200u und HD620

      Bin sehr gespannt wie es hier weiter geht! Danke für den Zwischenbericht
      iMac 13,2
      i5 3750K :: Gigabyte GA-Z77-DS3H Rev. 1.0 :: PowerColor RedDevil RX480 8 GB :: 32 GB Ram DDR 3 :: SanDisk 240 GB :: macOS 10.12.6 Sierra @ Clover r4392 :: Samsung 750 EVO 250 GB :: Windows 10 Pro
      MacBook Pro 13,1 - Latitude E7270 :: 12,5" FullHD IPS Touch Display
      i5-6300U :: Intel HD520 :: 8GB RAM :: DW1560 :: macOS 10.13.3 @ Clover r4411 - Not Working :: Sleep :: Brightness :: Cardreader
      MacBookPro8,1 - Lenovo G500
      i3-3110M :: Intel HD4000 :: 8GB RAM :: Atheros AR5B195 :: BT Stick :: Crucial M4 128 GB :: macOS 10.13.3 @ Clover r4392

      grt schrieb:

      hier das fazit von der gestrigen marathonsitzung:

      edit: @blackcat darf ich hier das hübsche schwarzkatzenporträt einfügen?



      Meinst du mein neues Portraitavatar? Selbstverständlich. :D

      Ich werde heute Abend mal ein paar Fotos von (Iron) Maidens bisheriger Schönheits-OP posten, damit jeder sehen kann, wieviel Mühe das Ärzteteam sich gestern bis zur völligen Erschöpfung gegeben hat.

      Übrigens hab ich gerade diese Info auf einem Spec-Blatt eines Händlers zu Maiden gefunden:

      "On-Board Grafikadapter Geräte-ID 0x5916"


      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: Lenovo G560 i3-350M und Nvidia 310M (512Mb) 10.11.6, Lenovo V110-15IKB HacBook Pro 10.12.6

      Schonmal auf den Gedanken gekommen mittels Linux Live CD/USB Stick ein lspci -nn und lsusb -nn auszuführen? Dauert ca. 5min mit booten und da musst du nicht so theatralisch deine 5, nichtsagenden, Komponenten aufschreiben. Ich meine welche Sau soll was mit Ethernet: Realtek PCIe GBE Family, Cardreader: Realtek USB 2.0, Audio: Realtek HD Audio anfangen können? Das kann echt alle sein und kexttechnisch wird man dir so nicht weiterhelfen können.
      Lenovo G500 mit BiosMOD - i5-3320m + HD4000 - BCM94352HMB ComboCard - 10.13 GM (SSD + APFS)

      a1k0n schrieb:

      Schonmal auf den Gedanken gekommen mittels Linux Live CD/USB Stick ein lspci -nn und lsusb -nn auszuführen? Dauert ca. 5min mit booten und da musst du nicht so theatralisch deine 5, nichtsagenden, Komponenten aufschreiben. Ich meine welche Sau soll was mit Ethernet: Realtek PCIe GBE Family, Cardreader: Realtek USB 2.0, Audio: Realtek HD Audio anfangen können? Das kann echt alle sein und kexttechnisch wird man dir so nicht weiterhelfen können.


      Theo, bist du's schon wieder? ?(
      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: Lenovo G560 i3-350M und Nvidia 310M (512Mb) 10.11.6, Lenovo V110-15IKB HacBook Pro 10.12.6

      hamwa doch schon gemacht:



      wie war der audiocodec @blackcat?

      und @a1k0n es geht auch freundlicher ;)
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr

      grt schrieb:

      hamwa doch schon gemacht:

      hackintosh-forum.de/index.php/…5de702ef45fa1c388a97c3b73

      wie war der audiocodec @blackcat?


      ALC236 hattest du gesagt. So steht es auf dem Zettel. :D


      +++++++++++++++++++++++++++++++++
      Spoiler anzeigen
      HacAir: Lenovo S10e OSX 10.6.5, HacBook Pro: Lenovo G560 i3-350M und Nvidia 310M (512Mb) 10.11.6, Lenovo V110-15IKB HacBook Pro 10.12.6

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „blackcat“ ()

      so hier mal ein testcloverordner mit mehreren configs (alle dsdtrelevanten haken disabled, den framebufferpatch ebenfalls, jeweils unterschiedliche smbios's eingebastelt (s.namen), und nur die nötigsten kexte dringelassen.)
      probier sie mal der reihe nach aus, ob sich damit evtl. die "stummelssd" booten lässt (nimm den installerstick zum booten). alternativement trag mal statt der ig-platform-id, die drin ist, die 0x12345678 ein (alle configs)
      wenns nicht will, mach die dsdt-haken wieder rein, dann die prozedur nochmal.
      Dateien
      • CLOVER_TEST-1.zip

        (6,8 MB, 5 mal heruntergeladen, zuletzt: )
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr
      Ich habe hier auch gerade einen Lenovo vor mir und habe ihm nach kürzester Zeit das Prädikat GMM verliehen.

      Das Teil zeigt ein vergleichbares Verhalten, um ihn zum Booten ins System zu bringen braucht er:

      Kexte:
      • Lilu.kext
      • IntelGraphicsDVMTFixup.kext
      • IntelGraphicsFixup.kext
      • FakePCIID.kext
      • FakePCIID_Intel_HD_Graphics.kext so eingestellt, RM,device-id auf 16190000

      Config.plist:
      • -disablegfxfirmware
      • FakeID IntelGFX 0x19168086
      • IntelInject
      • ig-platform-id 0x19160000
      • SMBIOS MacBookPro13,1 Weiß nicht ob es ein Muss ist.
      FakeCPUId habe ich getestet erwies sich aber in diesem Fall als unnötig.

      !!!!!!!!!!!!! Wichtig !!!!!!!!!!!!!!!!
      Es funktioniert nur, wenn der Rechner aus war (ggf. ein paar lange Sekunden warten).
      Ein Neustart bringt immer einen Reboot, vermutlich sobald der IGPU Treiber geladen wird/wurde.

      Anhängendes Archiv enthält die erwähnten Sachen.
      Weiß natürlich nicht ob es bei Euch funktioniert.

      Ok, passendes Archiv
      Archiv.zip
      Dateien
      • Archiv.zip

        (91,8 kB, 2 mal heruntergeladen, zuletzt: )
      @Brumbaer skylake-läptopp? oder ein kaby, den du auf skylake fakest?
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr
      Kaby dessen Grafik so tut als sei sie Skylake.

      Wenn etwas Ruhe eingekehrt ist, werde ich noch mal probieren ob sie als Kaby Lake Grafik funktioniert, aber im Moment tüftele ich noch am "Restart" Problem.
      ok. hatten wir als mögliche lösung im verdacht gehabt, aber dann gestern nicht mehr geschafft.
      @blackcat nimm nachher gleich mal die config von brumbaer, pack die fakepciid....kext nach other (den rest haben wir schon drin) und probiers aus.
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr
      Der Audio Codec war der ALC236... :)
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4411
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4411
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      @a1k0n
      das bild ist oben in den beitrag eingebunden, ein screenshot vom lspci (kali).
      die deviceID's von netzwerk&co sind im moment noch völlig irrelevant, weil der läptopp zuerstmal überhaupt den reboot nach der installation schaffen muss.
      das finetuning folgt dann danach, und bei eventuellen fragen werden auch die notwendigen infos mitgeliefert.
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr
      Hallo @grt,
      ich bin einen Schritt weiter.

      Das Problem ist die _LID Routine in der DSDT. Ich nehme an das ist bei Euch ebenfalls die Ursache, wg. Fehlerbeschreibung, Lenovo und so.

      Finde sie und benne sie um, entweder über Clover oder die DSDT.

      Folgendes hat nichts mit dem Fehler zu tun und ist nur zur Info.Die IGPU in der CPU hier wird nicht im Original unterstützt, ich habe sie nun auf device id 59168086 und ig-platform-id 591B0000 (Kein Schreibfehler) gesetzt und funktioniert.
      Keine FakeCPUID.


      Nächster Schritt schauen ob _LID später noch gebraucht wird (Ist für dasErkennen des Zuklappens zuständig)

      Falls das zu viel Gestammel ist, frag nach, den Fehler zu finden hat mir ein paar graue Haare beschert - nicht dass sie auffallen würden.
      interessant - wird in der nächsten session getestet, update folgt dann sofort :danke:
      thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
      thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
      temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

      ersthilfe vor ort für altes zeugs (-> laptops)
      8)

      berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
      nächster Termin: voraussichtlich MITTWOCH der 21.3.2018, 19.00 Uhr