OSX EI Capitan app Store Download geht nicht

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    OSX EI Capitan app Store Download geht nicht

    Guten Abend,

    Ich habe da mal eine Frage.
    ICh versuche Ei Capitan aus dem Store zu laden, was leider nicht geht, da die Fehlermeldung: Ihr gerät konnte nicht Verifiziert werden.

    ICh weiß das es an BSD liegt also: en0 1 und so.

    Jedoch weiß ich gerade nicht mehr, wie und wo ich das einstellen bzw. ändern kann.


    Kann mir jemand weiter helfen ?


    MFG
    Das steht und fällt in der Regel mit dem Lan Treiber aber ohne Informationen zu Deiner Hardware wird Dir in dem Fall kaum jemand helfen können...
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Hallo und herzlich Willkommen im Forum... :)

    Um dir helfen zu können, benötigen wir die grundlegenden Infos zu deinem System.
    Trage deine Hardware Details entweder in deine Signatur oder in dein Profil, im Bereich "Über mich", ein...
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Falls man versucht 10.11.6 mit einem Rechner der schon 10.11.6 hat, und die Sicherheitsupdates installiert hat zu downloaden, kriegt man diese Meldung ebenfalls, auch wenn es ein realer Mac ist.
    Hab die Specs aktualisiert.

    Ich muss erwähnen, dass das mainboard Haswell ist. Daher habe ich OSX direkt auf dem Laptop Installiert.
    Comboupdate und co. sind auch schon drauf.

    Jetzt möchte ich Ei Captitano Downloaden und stehe eben vor diesem Fehler. Und habe vergessen, wie ich diesen behebe.

    Da ich einen USB W-lan stick benutze, denke ich wie oben beschrieben, es leigt an EN, also das diese falsch belegt ist.
    Wie gesagt nicht unbedingt, aber probieren kannst du.

    en0 bedeutet dein Internet läuft halt übers Kabel.

    Mein Macbook Pro hängt am Kabel und kriegt diese Meldung:
    Dein Kauf konnte nicht abgeschlossen werden. Diese Version von OS X 10.11 kann auf diesem Computer nicht installiert werden.
    Vermutlich durch das letzte Sicherheitsupdate ist die macOS-Versionsnummer auf meinem Laptop neuer als im App Store. 25.09.2017 wurde die Version auf App Store aktualisiert, also die Sicherheitsupdates sind neuer.

    OK, vielleicht wissen al6042 und griven mehr.
    BIn gerade drüber gestolpert.

    Das Problem hatte ich doch auch, mit meinem MSI ?

    ​@ralf. hat mir da geholfen, da lag es tatsächlich an den Einstellungen der EN. weiß jedoch auch nicht mehr, wie ich das hibekommen habe.

    ​Wenn ich das richtig verstanden habe, ist noch snow leopart drauf, und er will EI Capitan runter laden ?
    MSI GL72 7RDX
    Intel® Core™ i7 (7. Generation) 7700HQ Prozessor 4x 2,80 GHz
    TurboBoost bis zu 3.80 GHz
    Cache 6 MB
    Kaby Lake Intel® Hyper-Threading Technologie

    GeForce GTX 1050
    GDDR5 4096 MB RAM

    Arbeitsspeicher
    8 GB DDR4
    PC4-19200 (2400 MHz)
    Ach, jetzt hab ich es.
    Einfach auf Gekaufte Artikel gehen.
    Wenn es drin ist kann man es wieder downloaden. Läuft gerade.
    Bilder
    • Bildschirmfoto 2018-01-13 um 14.34.18.jpg

      69,1 kB, 2.172×236, 9 mal angesehen
    Was für ein Laptop soll denn das sein?
    Sollte es sich um dieses hier handeln? -> msi.com/Laptop/GE60-2PC-Apache/Specification
    Wenn ja, hast du den AtherosE2200Ethernet.kext in deiner EFI unter /EFI/CLOVER/kexts/Other hinzugefügt?
    Lade doch bitte mal das Programm "DPCIManager" und erstelle Screenshots des "Status"- und "PCI List"-Fensters.
    Füge diese im Nachgang als Dateianhänge deinem nächsten Post hinzu...
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Wenn das das gleiche Problem ist, was ich annehme, wie ich hatte . Dann kommt er gar nicht bis gekaufte Artikel. Da er sich nicht mal anmelden kann.


    ​Da die Fehlermeldung: Dein Gerät oder Computer konnte nicht verifiziert werden. Wende dich an den Kundensupport.


    Es ist glaube ich ein hackintosh ? also kann er schlecht zum Support :D
    MSI GL72 7RDX
    Intel® Core™ i7 (7. Generation) 7700HQ Prozessor 4x 2,80 GHz
    TurboBoost bis zu 3.80 GHz
    Cache 6 MB
    Kaby Lake Intel® Hyper-Threading Technologie

    GeForce GTX 1050
    GDDR5 4096 MB RAM

    Arbeitsspeicher
    8 GB DDR4
    PC4-19200 (2400 MHz)
    Nun, dann nutzt du einen nicht beschriebenen Bootloader und sehr wahrscheinlich auch die Festplatte im MBR-Modus.
    Das ist schon mal an sich für so ein System eine schlechte Idee, da diese Variante meist durch Distros sind und gerne über inoffizielle Quellen bereitgestellt werden.
    Aus diesen beiden Gründen, werden hier solche Installation auch nicht unterstützt/supported.

    Da empfehle ich dir dich in unserem WIki mal die Themen der Installation eines OSX mit Clover genau durchzulesen und entsprechend umzusetzen -> hackintosh-forum.de/wffaq/index.php/FAQ/
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Na dann sollte es auf der Platte auch eine EFI-Partition geben...
    Kannst du mal bitte einen Screenshot vom Ergebnis des Terminal-Befehls diskutil list posten?
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @deydi

    Ja das ist bekannt. Ich wollte nur darauf hinweisen, dass da noch ein Stolperstein existiert. Auch wenn man sich korrekt anmeldet, kann diese Meldung aus meinem Post Nr.6 erscheinen. Und diese kann etwas verwirrend sein.
    Ok... somit sind das alles GUID Partitionen.
    Und welchen Bootloader hst du im Einsatz?
    Ich vermute mal stark, dass es sich um Chameleon/Chimera handelt.
    Da sollte es den Ordner /Extra/Extensions geben, in dem du den obigen Kext platzieren sollen könntest, damit die Atheros-Karte auch gestartet wird.
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!