Bluetooth PCIE Karte erkannt aber keine Endgeräte auffindbar

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bluetooth PCIE Karte erkannt aber keine Endgeräte auffindbar

    Hallo zusammen,

    habe mir folgende Karte gekauft und diese scheint auch sofort erkannt worden zu sein, jedoch wird die Magic Maus 2 nicht gesehen und auch ich finde den Hackintosh nicht.

    amazon.de/gp/product/B00MBP25U…age_o00_s00?ie=UTF8&psc=1

    Hat jemand eine Idee was es sein könnte ? Die Karte ist via USB Kabel mit einem USB Port verbunden.

    Update: Wlan funktioniert einwandfrei.

    :danke:
    Bilder
    • Bluetooth .png

      111,38 kB, 546×635, 14 mal angesehen
     Hack Pro (iMac18,3) - macOS 10.13.3 Mainboard: ASUS Z270 STRIX-F | Prozessor: i7 7700K | Grafikkarte: Gigabyte Gaming G1 GTX 1080 OC | RAM : 32 GB DDR4 | SSD: Samsung 960 PRO 512GB | HDD #1: Seagate 2TB 2,5" | HDD #2: Seagate 2TB 2,5" | Bootloader: Clover_v2.4k_r4392 |

     MacMini - macOS 10.13.4 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Samsung 850 Pro 500GB |
     MacBook Pro Retina 2016 13.3", 16GB RAM, 512GB Flash, I7,
     MacBook Air Mitte 2013, 8GB, 256GB Flash, I7
     iMac Retine 5K, 27 Zoll, Ende 2014, 16GB RAM, 512GB Flash, I7 (Arbeitsgerät vom Arbeitgeber)

     Iphone X 64GB  Apple Watch 3 Nike Edition
     iPad Air 128GB Wifi  Apple TV 4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „doeriol2016“ ()

    @doeriol2016

    Schau einfach mal hier rein, Apple Airport Karten BCM943602CS & BCM94360CD mit PCI-E Adapter günstig in Asien bestellen vielleicht findest du da schon eine Antwort für dein Problem. :)
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.5 Beta (17F45c) & Windows10 Pro x64 v1709 | UEFI Clover v4497
    Danke dir für die Info, ich glaub hab den Fehler gefunden. Magic Maus 2 und Iphone werden nun ohne Probleme verbunden nur mein Trackpad 1 will nicht...
     Hack Pro (iMac18,3) - macOS 10.13.3 Mainboard: ASUS Z270 STRIX-F | Prozessor: i7 7700K | Grafikkarte: Gigabyte Gaming G1 GTX 1080 OC | RAM : 32 GB DDR4 | SSD: Samsung 960 PRO 512GB | HDD #1: Seagate 2TB 2,5" | HDD #2: Seagate 2TB 2,5" | Bootloader: Clover_v2.4k_r4392 |

     MacMini - macOS 10.13.4 | Lenovo M710Q | 16GB DDR4 RAM | Intel Core I5 7400T | SSD : Samsung 960 EVO 250GB | Samsung 850 Pro 500GB |
     MacBook Pro Retina 2016 13.3", 16GB RAM, 512GB Flash, I7,
     MacBook Air Mitte 2013, 8GB, 256GB Flash, I7
     iMac Retine 5K, 27 Zoll, Ende 2014, 16GB RAM, 512GB Flash, I7 (Arbeitsgerät vom Arbeitgeber)

     Iphone X 64GB  Apple Watch 3 Nike Edition
     iPad Air 128GB Wifi  Apple TV 4