Installation High Sierra auf Acer V5 573PG

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Installation High Sierra auf Acer V5 573PG

    Hallo liebe Experten,

    ich hoffe, dass mein Vorgehen richtig ist.
    Es gibt bzgl. einer Installation auf einem Acer V5-573PG schon einen Thread, allerdings ist dort die
    Installation von El Capitan beschrieben.

    Ich habe daher für die Installation von HS einen neuen Thread aufgemacht.

    Bisher stehe ich vor einem, meiner Meinung nach, ACPI-Error, allerdings habe ich keine Ahnung, wie ich diese
    Fehlermeldungen beheben kann.
    Ich habe euch das Bild hochgeladen, bei Wunsch kann ich auch gerne die config.plist Datei mit hochladen.

    Vielleicht ist meine DSDT.aml nicht richtig, allerdings wüsste ich nicht, wo ich die passende her bekomme.
    Als SMBIOS habe ich MacBookAir6,2 eingesetzt.

    Vielen Dank für eure Hilfe.

    Gruß
    Bilder
    • IMG_0431.JPG

      3,48 MB, 4.032×3.024, 16 mal angesehen
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Da für High Sierra zusätzlich Anforderungen an die Config.plist gestellt werden, wäre ein Beifügen der aktuellen Variante sicher hilfreich...

    Solltest du noch keine gepatchte DSDT haben, dein System aber bereits mit OSX am Laufen sein, wie du es erwähnt hast, benötigst du aktuell wohl noch keine gepatchte DSDT...
    ACPI-Fehler können immer mal auftauchen, verweisen aber auch gerne mal auf DSDT-Elemente, die weder im Original noch in der gepatchten Datei tatsächlich vorhanden sind... :)

    Zudem wäre es extrem hilfreich, wenn du die Hardware-Details des Acer V5 573PG in deiner Signatur (nicht dem Profil, da dort schon das Asus Z170-P steht) eintragen würdest...
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Hallo al6042,

    vielen Dank für deine Antworten.
    Ich habe mich vielleicht falsch ausgedrückt. Ich habe von @Freddie2209 am 03.02 eine DSDT.aml
    für mein Desktop-Hackintosh erhalten. Auf meinem Desktop-PC läuft der
    Hackintosh auch auf 10.12.6. Daher habe ich diese DSDT.aml in meine EFI für
    HS unter ACPI/patched eingebaut. Die habe ich dir auch mit dem Namen DSDT-Freddie2209.aml hochgeladen.

    Meine Signatur habe ich nach bestem Gewissen vor allem für den Acer-Laptop erstellt.
    Zudem habe ich dir die config.plist hochgeladen, die ich beim booten vom Clover r4359 auf dem Acer verwendet habe und die mir dann die ACPI-Fehler wie im Bild bringen.

    Vielleicht kannst du mir ja noch ein paar Ratschläge geben, wie ich weiter vorgehen kann.

    Vielen Dank

    Gruß

    Jörg
    Dateien
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Ich würde die DSDT erst mal rausnehmen.
    Und einen USBInjectall.kext zu den anderen Kexten packen, falls der noch fehlt.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    @DocWerder
    Oh... nun, jeder Computer, egal ob Laptop oder Desktop, haben immer ihre eigene DSDT.
    In dieser Datei werde die auf den jeweiligen Boards verbauten Geräte beschrieben, die sich von Hersteller zu Hersteller, als auch von Modell zu Modell unterscheiden.
    Einer der weiteren wichtigen Differenzen zwischen deinen beiden ist:
    Dein Desktop (Skylake) nutzt komplett andere Geräte als dein Laptop (Haswell), somit kannst du die DSDT des Asus-Boards nicht für das Acer-Laptop einsetzen.
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Okay,

    vielen Dank für die Erklärung. Das macht natürlich Sinn.
    Ich versuche dann als erstes, so wie von ralf. beschrieben
    ohne DSDT zu starten. Wenn das nicht klappt, dann suche
    ich mal nach einer DSDT vom vergleichbaren Acer Typ.

    Ich melde mich bestimmt wieder.... :D :D :D
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359

    DocWerder schrieb:

    dann suche
    ich mal nach einer DSDT vom vergleichbaren Acer Typ


    Das wäre dann wieder der falsche weg. Besser ist es deine originale auszulesen. Z.B. beim cloverstartmenü einfach einmal f4 drücken (da sieht man nichts auf dem Bildschirm) Anschließen findest du aber im EFI Ordner unter ACPI/origin deine unbearbeitete DSDT.aml die du hier hochladen kannst und wir für dich patchen.

    MFG Patrick
    Bilder
    • Bildschirmfoto 2018-01-04 um 08.11.49.png

      72,08 kB, 563×282, 11 mal angesehen
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Super, danke für den Hinweis,

    ​also wähle ich im CloverStartMenü den Booteintrag "Install from High Sierra..." und drücke dann F4 oder muss ich den Boot- bzw. Installationsvorgang schon starten und dann F4 drücken?
    ​Die Erstellung der DSDT.aml sollte ich ja eigentlich am Datum sehen, oder??

    Danke

    Gruß
    Es reicht f4 ohne zu starten. Wenn du das noch nie gemacht hast, sollte ohnehin der orign-ordner noch leer sein. Sonst lösche einfach den Inhalt aus dem ordner und drücke erneut f4.

    MFG Patrick
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Hallo Patrik,

    vielen lieben Dank für die Erklärung.
    Ich habe jetzt genau diesen Origin-Ordner erstellt und hier für euch hochgeladen.

    Vielleicht könntet ihr mal draufschauen, wenn es eure Zeit erlaubt.

    Edit: Ich habe im Clover den Verweis zur DSDT.aml unter ACPI rausgenommen und er bootet tatsächlich und ich kann sogar das Apple-Logo sehen.
    Aber nach ca. 5% des Ladebalkens springt der Bildschirm um und es werden die beiden angehängten Bilder abwechselnd gezeigt.
    Wißt ihr, was das bedeutet.

    Vielen Dank




    Gruß
    Jörg
    Bilder
    • IMG_0442.JPG

      4,08 MB, 4.032×3.024, 6 mal angesehen
    • IMG_0443.JPG

      4,35 MB, 4.032×3.024, 8 mal angesehen
    Dateien
    • origin.zip

      (35,72 kB, 2 mal heruntergeladen, zuletzt: )
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DocWerder“ ()

    Ich habe heute leider keine Zeit mehr. Glücklicher weise gibt es aber ein komplettes tutorial für deinen Laptop.

    Vielleicht versuchst du dich einmal selber daran. Musst halt nur schritt für Schritt die Sachen in die DSDT einbauen.


    EDIT:

    Alternativ kannst du es tatsächlich einmal mit den vorgepachten Datein versuchen, da er scheinbar wirklich das gleiche Modell besitzt. Normalerweise würde ich abraten davon. Aber aus Gründen der Zeitersparnis ist es ein versuch wert.

    Hier einmal die Dateien gepacht vom github. Einfach alle Dateien, also DSDT und SSDT in den patched ordner legen.

    MFG Patrick

    Wenn es schief geht, dann lade bitte einmal deinen kompletten EFI-Ordner hier hoch.
    Dateien
    • prepatched.zip

      (37,48 kB, 1 mal heruntergeladen, zuletzt: )
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Patricksworld“ ()

    Installation High Sierra auf Acer V5 573PG

    Hallo Patrick,
    Vielen Dank für deine Nachricht. Aber vermute ich richtig, dass diese auftretenden Bilder von der falschen originalen DSDT kommen?
    Dann versuche ich mich mal durch das Tutorial zu arbeiten. Vielen Dank erstmal

    Gruß


    Gesendet von iPhone mit Tapatalk
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Das bild sagt mir so komplett garnichts. Aber hast du denn mal die bereits gepachten DSDT und SSDT's eingefügt und einmal getestet?
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Die Bilder sagen, dass Maus und Tastatur nicht erkannt werden.
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Du brauchst einen VoodooPS2Controller.kext
    siehe links: Downloads
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.12.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Installation High Sierra auf Acer V5 573PG

    @patrick: Nein ich habe lediglich F4 gedrückt und dann gebootet.
    @Al6042: danke. D.h. Durch die gepatche DSDT bekomme ich das weg?


    Gesendet von iPhone mit Tapatalk
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Dann füge doch bitte einmal den VoodooPS2Controller.kext in deinen Clover ordner unter kext/other hinzu und packe die Dateien die ich dir gesendet habe unter ACPI/patched.

    und lade anschließend einmal bitte deinen Efi-Ordner hoch, damit wir einmal das "gesamtpaket" überprüfen können.
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit


    Installation High Sierra auf Acer V5 573PG

    Danke. Werde ich heute Abend versuchen

    Hallo nochmal,

    ich hoffe ihr lest das hier.
    Also: Die gepatched DSDT.aml von Patrick brachte mir eine Kernel-Panic.
    Daher habe ich diese wieder rausgeworfen und stattdessen nur mit der
    original-DSDT.aml UND dem VoodooPS2Controller.kext gebootet.
    Wichtig vielleicht für andere: Obwohl ich den Verweis auf die DSDT.aml im CC unter ACPI
    rausgenommen habe, erhalte ich trotzdem dieselbe Fehlermeldung.
    Dann habe ich die Dateien auch von der EFI-Partition gelöscht.
    UND: Tatsächlich ich komme bis zum Partitionierungsmenü. :P :P :P :D :D

    Da ich heute leider keine Zeit mehr habe (man hat ja noch eine Familie :P :P :thumbsup: :thumbup: )
    werde ich sehr wahrscheinlich erst morgen dazu kommen.
    Aber ich werde euch auf jeden Fall dann noch den EFI-Ordner hochladen.

    Erst einmal vielen lieben Dank und ich denke, ich werde mich bestimmt wieder melden.

    Danke

    Gruß
    Jörg



    Gesendet von iPhone mit Tapatalk
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DocWerder“ ()

    Hallo liebe Experten,

    ich bins wieder.
    Da ich in den letzten Tagen arbeitstechnisch stark eingebunden war,
    bin ich jetzt erst dazu gekommen, die Installation weiter zu treiben.

    Mit Hilfe von Patrick, Al6042 und Ralf. habe ich es tatsächlich geschafft,
    High Sierra auf meinem Acer V5 zu installieren. :hurra:

    Wie versprochen, lade ich euch hier den EFI-Ordner hoch.
    Ich habe den Themes-Ordner gelöscht, weil die Datei sonst zu groß ist.

    Es hat tatsächlich mit der originalen HW (also F4 Tastendruck) geklappt.
    Weiterhin habe ich die apfs.efi, die VoodooPS2Controller.kext Datei und
    die USBInjectAll.kext Datei im EFI-Ordner gepackt.

    Nochmal vielen Dank an euch alle.

    ABER: Leider habe ich schon das nächste Problem.
    Irgendwie versuche ich jetzt Clover auf die Boot-EFI-Partition zu installieren,
    aber das funktioniert nicht richtig.
    Ich habe mich nach der Wiki-Vorgabe gehalten, allerdings sehe ich auf meiner
    "Hackintosh High Sierra" Partition keine EFI-Partition.
    Zur Verdeutlichung habe ich mal zwei Bilder gemacht. Ich hoffe es wird daraus
    klar.
    Disk2 ist der USB-Stick, ich denke den muss ich nicht betrachten. Auf Disk0 sind
    so viele Partitionen vorhanden, weil es unter Windows mehrere Wiederherstellungspartitionen
    gibt.
    Ich weiss sicher, dass ich HS auf disk1 installiert habe. Das ausgewählte Dateisystem
    war AFPS.

    Bei der Installation von Clover habe ich einmal "Install in EFI on ESP" angeklickt. Das lief auch,
    aber als ich dann beim zweiten Mal diesen Haken rausgenommen habe, konnte Clover nicht
    installiert werden.

    Habt ihr noch Ideen, was ich machen kann????

    Vielen vielen Dank schon mal für eure Antworten.

    :danke:
    Gruß
    Jörg
    Bilder
    • IMG_0503.JPG

      5,55 MB, 4.032×3.024, 5 mal angesehen
    • IMG_0504.JPG

      5,45 MB, 4.032×3.024, 6 mal angesehen
    Dateien
    • EFI.zip

      (21,58 MB, 2 mal heruntergeladen, zuletzt: )
    Desktop iMac14,2
    Asus Z170-P, Intel i5-6600K, Nvidia GTX960, DDR4-RAM 8GB HyperX Fury Black Series
    Dualboot: Windows 10, Sierra 10.12.6. Clover r4359

    Laptop: MacBookAir6,2
    Model: Acer V5-573PG, Intel i5-4200U, Intel HD Graphics 4400, verbaute GK: Nvidia GT720M
    8 GB DDR3-SDRAM-PC3-10600-1333MHz
    Dualboot: Windows 10, High Sierra 10.13.2, Clover r4359
    Also wenn du mich fragst, hängt deine EFI auf Disk0s2 in dem Beispiel. Vorsicht. Die werden unterschiedlich von Start zu start gemountet. Ich hab kein HS. Aber die Disk1 sollte nur der container sein. Also auf deinem Bild müsstest du meiner Meinung nach Clover auf der Disk0s2 finden und bearbeiten können.

    Wenn es so eingebunden wird, dann mounte einfach im Terminal die Partition mit

    Quellcode

    1. diskutil mount /dev/disk0s2


    und schaue nach ob du clover findest ;)

    MFG Patrick

    EDIT: Also installiere Clover auf die "windisk". Also auf Disk0
    Lange Weile? Dann besucht doch meine Website: patricksworld.de

    Meine Systeme:
    Spoiler anzeigen
    Hackintosh: AS-Rock H87M-Itx i5 4670k intel HD4600 8GB RAM
    Betriebssysteme: Mac Osx El Capitan 10.11.6 (Samsung Evo 850) / Ubuntu 16.04 (Crucial 240GB)
    BootloaderClover

    MacMini: Intel NUC DC3217BY i3-3217U Intel HD4000 Grafik;
    Betriebssystem: El Caitan 10.11.6 Kingston 120GB mSATA SSD; 2x2GB RAM; Wifi: Broadcom BCM94352HMB 802.11ac 867Mbps BT 4.0 DW1550
    BootlaoderClover

    Laptop: Lenovo ThinkPad E540 i5-4200M, Intel HD 4600 8GB RAM,
    Betriebssysteme: El Capitan 10.11.5 & Ubuntu 16.04 (Samsung EVO 850 250GB SSD)
    BootloaderClover

    owncloudserver: Asus eeePC701-4G @600Mhz, 2GB Ram, 4GB SSD, 1TB USB-Extern, Ubuntu-Server 14.04 32Bit