Lenovo T430 mit High Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wenn der nicht in meinem Package drin ist den ich ein paar Posts vorher verlinkt habe dann leider nein. Ich habe mich mit VGA auch nicht wirklich auseinandergesetzt und den mDP verwendet.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    BananaPi - 1 GHz - 4TB WD Red

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 4 GB CF-Card - RJ45 - OS 3.1

    Sascha_77 schrieb:

    Wenn der nicht in meinem Package drin ist den ich ein paar Posts vorher verlinkt habe dann leider nein. Ich habe mich mit VGA auch nicht wirklich auseinandergesetzt und den mDP verwendet.


    Habe von deinem Post in die config geschaut...

    Da sind keine Kext Patches drinnen
    Guten Morgen

    Ich weiss High Sierra hat das nicht so mit normalen Festplatten aber kann ich trotzdem High Sierra auf einer normalen Festplatte installieren ? Aktuell läuft ohne Probleme 10.12 auf mein Hacbook. Beste Grüße
    Ja, das ist kein Problem
    Meine Systeme
    Spoiler anzeigen
    Midi Tower Fractal Define R4 - High Sierra 10.13.2
    Z97X-UD3H, i5 4590 4x 3.30GHz, Samsung EVO 960 - WLAN+BT: BCM94360CD 16GB Ram,
    2048MB Radeon R9 270X, Clover aktuell
    Win10 pro auf Samsung 850 evo

    HackBook:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra 10.13.2 APFS +Win10 Pro
    Clover aktuell

    Coffee Lake:
    MSI Z370 - i7 8700 K 6x 3,7 GHz -16GB Ram - Samsung Evo 960 - GTX 960 -WLAN+BT: BCM94360CD
    Clover aktuell - 10.13.2 APFS
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB
    Hier hast du mal meinen aktuellen Clover Ordner

    Alles bis auf SD-Kartenslot, WLAN Karte und Hibernate funktioniert

    PS: Wenn er deine Festplatten nicht erkennt, musst du diese mit einer Linux LIVE CD mit GPARTED auf eine MacOS Partitionstabelle formatieren
    Dateien
    • CLOVER.zip

      (16,56 MB, 5 mal heruntergeladen, zuletzt: )
    Das ist der Ruhezustand.
    der Rechner wird in einen stromlosen Zustand versetzt, um später an gleicher Stelle weiterarbeiten zu können.
    Meine Systeme
    Spoiler anzeigen
    Midi Tower Fractal Define R4 - High Sierra 10.13.2
    Z97X-UD3H, i5 4590 4x 3.30GHz, Samsung EVO 960 - WLAN+BT: BCM94360CD 16GB Ram,
    2048MB Radeon R9 270X, Clover aktuell
    Win10 pro auf Samsung 850 evo

    HackBook:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra 10.13.2 APFS +Win10 Pro
    Clover aktuell

    Coffee Lake:
    MSI Z370 - i7 8700 K 6x 3,7 GHz -16GB Ram - Samsung Evo 960 - GTX 960 -WLAN+BT: BCM94360CD
    Clover aktuell - 10.13.2 APFS
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB
    So ist es.
    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<
    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!



    Intel Systeme

    Z97X UD5H BK - i7 4790k (4,4Ghz) - 16 GB Ram - MSI GTX 970 (4GB) - Clover - Aktuelles macOS / Win 10

    Thinkpad T530 - 15,6" (1920x0180) - HD 4000 - i7-3630QM - 8 GB Ram - 128 GB SSD - OS X 10.13.x

    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.11.x

    Andere Systeme

    BananaPi - 1 GHz - 4TB WD Red

    RaspberryPi 2 - Retropie

    Odroid C2 (x265 Support) - LibreElec

    Amiga 1200 - 68030@50 Mhz - 64 MB Ram - 4 GB CF-Card - RJ45 - OS 3.1
    Ich möchte nochmal folgende BIOS-Einstellungen anmerken:
    • Memory Protection muss eingeschaltet sein
    • Secure Boot muss aus
    • UEFI Boot only muss eingeschaltet sein
    • CSM Support muss aus
    • Intel Virtualization Technology und VT-d Feature können an bleiben (klappte bisher problemlos)
    Wenn jemand folgende Probleme beim T430 und oder X230 lösen kann möge bitte antworten :D
    • SD-Karten Slot geht nicht (wird erkannt aber kann nicht zugreifen)
    • Hibernate (Ruhezustand) funktioniert nicht (Nach Auswahl des Ruhezustands geht das Display aus und startet nach etwas vergangener Zeit neu)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DieKrabbe“ ()

    Also sleep funktioniert bei meinem X230.

    Habe die DSDT und die SSDT´s gepatcht, mit Sorted Order, und den USB_PRW 0x6D (oder 0X0D) Patch eingebaut. Dazu die SSDT für CPU-Teillast, eine SSDT für die USB-Ports und USBInjectall.kext und eine SSDT für Backlight mit AppleBacklightInjector.kext und zugehörigen Kext-Patch.

    SD-Slot habe ich nie probiert.
    Liebe Grüße aus Berlin

    Lenovo X230 (Clover), i5-3320m/QM77, HD4000, 1366x768, 10.13.2
    Lenovo X220 (Clover), i7-2620m/QM67, HD3000, 1366x768, 10.13.2

    Neu

    @andreas_55

    Ich werd das mal ausprobieren

    Ich habe mir jetzt eine Atheros AR5B97 WLAN Karte rebranded zu einer Intel Centrino

    Der T430 startet normal und es gibt keine Fehlermeldung
    Unter Mac und auf Windows wird sie als Intel Karte erkannt allerdings brauche ich nur noch die Kexte für Mac

    Kann mir wer da was schicken ?

    EDIT: Habe alles von Sasha bekommen. Funktioniert einwandfrei :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DieKrabbe“ ()

    Neu

    Hallo,

    also mir ist aufgefallen dass der Ruhezustand anscheinend doch funktioniert...

    Wieso auch immer ^^

    Unter anderem ist mir aufgefallen dass bei mir oben dieses Symbol zum Auswerfen von Laufwerken ist
    Komischer Weise wird darunter kein USB Stick angezeigt wenn dieser eingesteckt ist....

    Hat da jemand eine Idee oder was ähnliches gehabt?

    Neu

    Meinst du das Schwarze Dreieck mit dem Strich darunter?
    Das betrifft das optische Laufwerk
    Meine Systeme
    Spoiler anzeigen
    Midi Tower Fractal Define R4 - High Sierra 10.13.2
    Z97X-UD3H, i5 4590 4x 3.30GHz, Samsung EVO 960 - WLAN+BT: BCM94360CD 16GB Ram,
    2048MB Radeon R9 270X, Clover aktuell
    Win10 pro auf Samsung 850 evo

    HackBook:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra 10.13.2 APFS +Win10 Pro
    Clover aktuell

    Coffee Lake:
    MSI Z370 - i7 8700 K 6x 3,7 GHz -16GB Ram - Samsung Evo 960 - GTX 960 -WLAN+BT: BCM94360CD
    Clover aktuell - 10.13.2 APFS
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Neu

    Mit gedrückter WinLogo- oder Alt-Taste anklicken und einfach aus der Leiste rausziehen.
    Gruß
    Al6042

    GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4380
    GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4380
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!