Und ganz frisch für alle Update-Junkies -> High Sierra 10.13.2

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Und ganz frisch für alle Update-Junkies -> High Sierra 10.13.2

    Danke an den freundlichen Hinweis von @motiongroup ;)

    Der Abend ist gerettet...
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Was wurde denn so behoben? Bin ja wegen meines einfrieren der RX 560 immer noch auf Sierra ...
     HackPro (MacPro6,1) - macOS 10.13.2
    Mainboard: Gigabyte GA-Z77X-D3H (rev. 1,1)
    Prozessor: i5 3570 - 3,4 GHz
    Grafikkarte: Palit GeForce GTX 1050 Ti Dual OC 4GB
    RAM: 16 GB 1333 MHz DDR3
    WiFi: BCM94360CD
    SSD #1: Crucial MX300 275GB
    SSD #2: SanDisk Ultra II 500GB
    HDD #1: Seagate Barracuda 1TB
    HDD #2: Western Digital Blue 500GB
    Bootloader: Clover (aktuellste)

     Real Mac's
    MacBook Pro 15" Late 2015 - macOS 10.13.2
    MacBook Pro 13" Late 2014 - macOS 10.13.2

     iDevice
    iPhone 8+ | 64GB
    iPhone 7+ | 128GB
    iPad Air I
    AirPods
    Weitere Details findest du hier -> support.apple.com/en-us/HT208179
    und hier -> support.apple.com/en-us/HT201222

    Was die Hardware-Unterstützung deiner AMD Karte betrifft, kann ich dir nicht sagen.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Und hauptsache ich hab den ganzen Nachmittag verbracht das update 10.13.1 zu installieren... und nun gibts schon 10.13.2 :D
    Ich gebs auf ... :klatschen:
    Mainboard: GA Z170X Gaming 3 EU
    Prozessor: Intel i5 6600K
    Grafikkarte: GTX 1060
    Bootloader: Clover
    Hmm ob es mir das os verhaut hmmm wo ich gestern froh bin das 13.1 endlich läuft muss mal ein clon von meine platte machen als backup
    Macbook:
    Mackbook 5,1 Os: High Sierra Festplatte: 1tb Ram: 6gb Cpu: core2duo 2Ghz Grafikarte: Geforce 9400m
    Hacki:
    MotherBoard:
    GA-970A-DS3P FX Ram: 24gb DDR3 CPU: Fx8120 Grafikkarte: AMD Rx 560 4gb
    System: Windows 10 64bit/Mac os x 10.13.1 High Sierra
    Für alle Nvidia WebDriver-User:
    Achtet vor dem Update darauf, das Programm Nvidia Webtreiber all Version update App für High Sierra auszuführen und die neue Build-Nummer 17C88 darin einzusetzen.



    Das Bild ist von meiner Test-VM, die dortige Seriennummer interessiert wirklich niemanden... ;)
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @Marcel2303

    Würde ich mir verarscht vorkommen! :D

    --------------------

    Ich werde mir das Update vielleicht morgen mal ziehen & drüber bügeln. Vorher wird natürlich nochmal auf Clover & Kext Updates geprüft. :)
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.2 & Windows10 Pro x64 v1703 | UEFI Clover v4334
    Bei mir wird es noch nicht angezeigt
    lasse mich mal überraschen
    LG KA209

    System: Mac mini 5.1
    Spoiler anzeigen
    Fujitsu Q900 Mac mini 5.1 ---Intel i5-2520M Intel HD 3000 --Intel QM67 -Wifi - BT AR9285 DW1510- AR3011 High Sierra 10.13.1 - Clover 4334 EFI


    System: MacBookPro 13.1 T460s
    Spoiler anzeigen
    Lenovo T460s -- i5-6200U 2,6 GHz -- 8 GB RAM Intel HD520 macOS 10.13.1 -- DW-1830/ Windows 7Pro - Clover 4334 DSDT.aml

    Like ist ein Zeichen des Respekts gegenüber des helfenden
    wurde bei mir erst angezeigt nachdem ich den Sicherheitspatch 001 eingespielt hatte

    ob die Lüftersteuerung gepatcht wurde kann ich nicht sagen

    al6042 schrieb:

    Für alle Nvidia WebDriver-User:
    Achtet vor dem Update darauf, das Programm Nvidia Webtreiber all Version update App für High Sierra auszuführen und die neue Build-Nummer 17C88 darin einzusetzen.

    hackintosh-forum.de/index.php/…fbf7021115338e1aa8d4227f4

    Das Bild ist von meiner Test-VM, die dortige Seriennummer interessiert wirklich niemanden... ;)

    was ist den eigentlich mit der serial weg machen immer so wichtig ? Imassage mag nicht aber alles andere mir ist es miit imassage wurst ^^

    @Marcel2303 Ach das wird schon werden. Nicht auf geben habe an meionen 4tage dran gesessen. davor mit mein altes board zähle ich net mit wäre fast ein monat ^^
    Macbook:
    Mackbook 5,1 Os: High Sierra Festplatte: 1tb Ram: 6gb Cpu: core2duo 2Ghz Grafikarte: Geforce 9400m
    Hacki:
    MotherBoard:
    GA-970A-DS3P FX Ram: 24gb DDR3 CPU: Fx8120 Grafikkarte: AMD Rx 560 4gb
    System: Windows 10 64bit/Mac os x 10.13.1 High Sierra
    Das erste Update ever, was auf Hackintosh bei mir ohne Probleme durchlief soweit bisher zu beurteilen.

    Unglaublich: "Month 13 is out of bounds" ist nicht gefixt!
    Bei meinem Dell Notebook hat das Update mal noch nicht funktioniert. Es kommt die Meldung "OSInstall.mpkg appears to be missing or damaged". Ich schau ansonsten mal am Wochenende weiter. Dafür funktioniert jetztmein Laptop Bildschirm nicht mehr und nur noch der HDMI Ausgang.

    Edit: Bildschirm geht wieder der 4k Patch musste erneut angewendet werden, obwohl das Update nicht lief. Brauche ich für das Update auch eine neue apfs.efi damit das Update durch läuft?
    System 1: Laptop Modell: Dell XPS 15 9550, Mainboard: Intel HM170, Grafikkarte: Intel HD 530, Soundkarte: Realtek ALC298, OS X Version: Sierra 10.13

    System 2: CPU: Intel i5 7400, Mainboard: ASRock H270M, Grafikkarte: Intel HD 630, AMD Sapphire Radeon RX560 4GB, Soundkarte: Realtek ALC892 Version: Sierra 10.13

    System 3: Modell: Dell Inspiron 17 N7110, CPU: Intel Core i3 2310, Mainboard, Intel HM67, Grafikkarte: Intel HD 3000, Nvidia GeForce GT 525M, Soundkarte: Realtek ACL269, OS X Version Sierra 10.12.5

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hitman20“ ()

    Ich habe alle meine Möhren ohne Schwierigkeiten aktualisieren können.

    @hitman20
    Von welchen 4K-Patch sprichst du?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @elitecat ach ich mach mir da jetzt keinen Stress :D es läuft jetzt erstmal und wenn ich hier lese das alles gut funktioniert ohne Probleme, werde ich updaten ^^
    Mainboard: GA Z170X Gaming 3 EU
    Prozessor: Intel i5 6600K
    Grafikkarte: GTX 1060
    Bootloader: Clover
    Lief ohne Problem durch bis auf ein Loch im Raum-Zeit-Kontinuum.

    Die Installationsdauer von 48 Minuten laut Apple waren nur fast genau 3 Minuten laut Stopuhr.

    Oder ist es nur, dass die Zeit verfliegt, wenn man sich amüsiert :)
    7700k@5100, 32GB@3000, GTX1080TI, AsRock Z170 Fatal1ty Gaming itx/ac, OCZ-1TB M.2 SATA, SM850-2TB, Kraken X61
    5960x@4700, 16GB@3000, R9Nano, AsRock x99E itx/ac, PM961-1TB NVMe, Seagate-2TB, Kraken X61
    6700k@4900, 16GB@3000, Asus GTX970mini-OC, Asus Z170i Pro Gaming, SM951-512GB, Kraken X31
    6600k@4700, 16GB@2133, IGPU, ASRock H110M STX, SM951-512GB, Noctua NH9Li
    Auch hier ohne Probleme durchgelaufen übrigens mit einem ähnlichen Loch im Kontinuum wie bei @Brumbaer :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    @al6042 Der interne Monitor von meinem Dell XPS 15 hat eine 4k Auflösung und dort muss die CoreDisplay.framework gepatcht werden, damit OS X die Auflösung nimmt und der Bildschirm dann ein Bild zeigt, ansonsten ist er nur schwarz. Ich habe zwar die CoreDisplayFixup.kext drin die das erledigen soll, aber irgendwie möchte die jetzt nicht mehr nachdem das Update nicht lief.
    System 1: Laptop Modell: Dell XPS 15 9550, Mainboard: Intel HM170, Grafikkarte: Intel HD 530, Soundkarte: Realtek ALC298, OS X Version: Sierra 10.13

    System 2: CPU: Intel i5 7400, Mainboard: ASRock H270M, Grafikkarte: Intel HD 630, AMD Sapphire Radeon RX560 4GB, Soundkarte: Realtek ALC892 Version: Sierra 10.13

    System 3: Modell: Dell Inspiron 17 N7110, CPU: Intel Core i3 2310, Mainboard, Intel HM67, Grafikkarte: Intel HD 3000, Nvidia GeForce GT 525M, Soundkarte: Realtek ACL269, OS X Version Sierra 10.12.5