Nach Shutdown geht der Hacki wieder an

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Nach Shutdown geht der Hacki wieder an

    Hallo Gemeinde,

    ich habe seit gestern Sierra 10.12.6 auf meinem Hacki. Ich habe leider folgendes Problem... Jedes mal wenn ich den Hacki ausschalte, startet er nach 5sec wieder neu. Im Clover ist FixShutdown gesetzt. Auch im Bios ist WoL deaktiviert. Kann mir jemand weiterhelfen?

    Grüße
    @a1k0n
    Ich gehe mal davon aus, dass du im Hintergrund noch ein paar mögliche Ideen zusammenträgst, ansonsten war dein Beitrag mehr als dünn...

    @naitX
    Hallo und herzlich Willkommen im Forum... :)

    Welche Clover-Version setzt du ein, wie bearbeitest du deren config.plist und nutzt du zufällig eine gepatchte DSDT?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Auf so eine Notdürftige Frage gibt es eben eine Notdürftige Antwort. Bei manchen hat man das Gefühl die wollen garnicht das ihnen geholfen wird.

    Schon beim ersten Satz ist total unklar ob er mit 10.12.6 angefangen hat oder ob vorher schon eine andere Mac OS Version drauf war wo das Problem nicht bestand.

    Wer so wenig Eigeninitiative an den Tag legt hat schlicht weg keine Hilfe verdient.

    Natürlich kann man jetzt wieder über 10 Seiten das Frage/Antwortspiel spielen wo man dann auf der 11 Seite drauf kommt das es am LAN.kext liegt (Beispielhaft)

    Schreibt einfach mal einen Guide wie man sinnvoll eine Frage stellt. Scheint ja in der heutigen Gesellschaft ein Problem zu sein.

    Good Hack
    Lenovo G500 mit BiosMOD - i5-3320m + HD4000 - BCM94352HMB ComboCard - 10.13 GM (SSD + APFS)
    Interessanter Aspekt und bestimmt auch sinnvoll, aber bei Usern, die ihren ersten Beitrag hier posten, mE nicht angebracht, da es sich hier um ein Forum und nicht um ein ITSM-Ticketsystem handelt.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Aber hier geht s doch letztendlich um die Forumsregeln die er missachtet hat?

    Fragen Formulierung und Hardware Signatur.

    Keine Ahnung an welchem Punkt man das schön reden muss. Ich geh auch nicht zum Arzt und sag ich hab schmerzen. Such und mach mal. Soweit sollte man im Leben schon sein wenn man das Internet schon nutzen darf :)
    Lenovo G500 mit BiosMOD - i5-3320m + HD4000 - BCM94352HMB ComboCard - 10.13 GM (SSD + APFS)

    a1k0n schrieb:


    Fragen Formulierung und Hardware Signatur.

    MainboardZ170N-Wifi
    Prozessorintel i5 6600k
    GrafikkarteGTX 650 4GB
    Arbeitsspeicher32 GB
    Betriebssystem(e)Sierra 10.12.6
    BootloaderClover

    seine Hardware hat er an der seite eingetragen.....
    Soweti ich weiß braucht man das dann nicht in die Signatur zu packen wenn sie da schon stehen....
    Macbook:
    Mackbook 5,1 Os: High Sierra Festplatte: 1tb Ram: 6gb Cpu: core2duo 2Ghz Grafikarte: Geforce 9400m
    Hacki:
    MotherBoard:
    GA-970A-DS3P FX Ram: 24gb DDR3 CPU: Fx8120 Grafikkarte: AMD Rx 560 4gb
    System: Windows 10 64bit/Mac os x 10.13.1 High Sierra
    @a1k0n
    Möchtest du, dass ich nach den Regeln vorgehe?
    Die Punkte 1,3,4,5 und 10 hat er erfüllt... Er nutzt zwar keine Signatur, dafür aber sein Profil.
    Punkt 2 "Suchen" lasse ich mal aussen vor, da dies immer schwer nachvollziehbar ist.
    Zudem hat er im Post seine Situation geschildert und dann eine valide Frage gestellt.

    Wenn ich aber deine erste Antwort ihm gegenüber anschaue, sehe ich Verstöße in Punkt 6 und 14.1...
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    aha, wenn dich also jemand nach dem Weg fragt, z.B. "Können Sie mir sagen , wie ich zum Bahnhof komme?" antwortest du mit Ja und gehst weiter?
    Meine Systeme
    Spoiler anzeigen
    Midi Tower Fractal Define R4 - High Sierra 10.13.2
    Z97X-UD3H, i5 4590 4x 3.30GHz, Samsung EVO 960 - WLAN+BT: BCM94360CD 16GB Ram,
    2048MB Radeon R9 270X, Clover aktuell + Win10 pro auf Samsung 850 evo

    HackBook:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.12.5 + macOS High Sierra 10.13.2 APFS +Win10 Pro
    Clover aktuell

    Coffee Lake:
    MSI Z370 - i5 8400 -16GB - Samsung Evo 960 - GTX 960 -WLAN+BT: BCM94360CD
    Clover aktuell - 10.13.2+Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB
    Mit andorid sieht man genauso wenig aber man kann in sein profil rein luksen.
    Macbook:
    Mackbook 5,1 Os: High Sierra Festplatte: 1tb Ram: 6gb Cpu: core2duo 2Ghz Grafikarte: Geforce 9400m
    Hacki:
    MotherBoard:
    GA-970A-DS3P FX Ram: 24gb DDR3 CPU: Fx8120 Grafikkarte: AMD Rx 560 4gb
    System: Windows 10 64bit/Mac os x 10.13.1 High Sierra
    Hallo zusammen, tut mir leid das ich jetzt so eine Diskussion losgetreten habe.

    Zuerst muss ich mich mal rechtfertigen. Ich bin in Sachen Hackintosh ein Neuling. Ich besitze diesen nun seit einem Jahr und er lief bis dato mit der Version OSX 10.12.x? Stabil und zuverlässig.
    Ein Freund hat mir diesen zusammengestellt und auch installiert. Ich habe ihm über die Schulter geschaut, wie er das System installiert und mit etlichen Fremdwörter Umsicht geworfen hat wie z.B. Clover, kexte oder auch kernel Panic. Mit der Zeit habe ich mich auch ein wenig belesen was alles zum Hackintosh dazu gehört, aber wie es nun mal so ist, Theorie und Praxis sind zwei verschiedene Schuhe.
    Leider habe ich letzte Woche iTunes ins Update geschickt und habe nicht mitbekommen, dass auch weitere Systemupdates installiert werden. Dem zufolge war nichts mehr wie es mal war.
    Mit viel Zeit und Mühe hat der Freund alles soweit wieder hin bekommen, dass meine System jetzt wieder mit 10.12.6 läuft. Lediglich das Shutdown Problem bleibt.

    Nun zurück zum Eigentlichen Problem...
    Die config.plist wird mit dem Clover Configurator Version 4.57.2.0. bearbeitet. Die DSDT ist nicht gepatcht.
    Da mein Fachwissen leider sehr "dünn" ist, bitte ich um Verständnis

    Liebe Grüße

    Nightflyer schrieb:

    aha, wenn dich also jemand nach dem Weg fragt, z.B. "Können Sie mir sagen , wie ich zum Bahnhof komme?" antwortest du mit Ja und gehst weiter?


    Nein. Darauf Antworte ich garnicht weil kein bitte drin vorkommt :)
    Wie oben schon erwähnt sieht man auf dem iPhone keine Seitenleiste somit hab ich auch keine Hardware gesehen. Ich war Jahrelang auf Insanlymac für den Deutsch-Bereich zuständig und da wurde zum Schluss sowas wie da oben garnicht erst beantwortet. Nicht aus dem Grund weil er vllt nicht besser kann sondern weil es pure Faulheit ist.

    Ich gehe mal davon aus, dass du im Hintergrund noch ein paar mögliche Ideen zusammenträgst, ansonsten war dein Beitrag mehr als dünn...


    Die Beiträge der anderen in diesem Thread sind genauso Informativ wie meiner.
    Who cares? :)

    @ naitX

    Lad mal bitte dein EFI Folder hoch.
    Lenovo G500 mit BiosMOD - i5-3320m + HD4000 - BCM94352HMB ComboCard - 10.13 GM (SSD + APFS)
    bitte wieder einkriegen!!! und um das ursprüngliche thema kümmern :btt:
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: SAMSTAG der 16.12.2017, 18.00 Uhr
    Jungs...
    Jetzt kommen wir aber bitte alle mal wieder zurück zum Thema.
    Und ja, das gilt natürlich auch für mich...
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    und was war die lösung?
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: SAMSTAG der 16.12.2017, 18.00 Uhr
    Cool... und wie genau?
    Das wird bestimmt auch andere Leser deines Thread-Titels interessieren... ;)
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!