Sleep->Wake = Crash bzw. Reboot

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sleep->Wake = Crash bzw. Reboot

    Hallo ihr Lieben,

    ja, dank eurer Hilfe schnurrt mein Hacki wie eine Katze :thumbsup:
    Es macht wirklich Spaß, damit zu arbeiten.

    Leider verfolgt mich schon seit längerer Zeit ein sehr, sehr nerviges Problem!
    Sehr häufig leider stürzt meine Maschine ab, wenn ich sie aus dem Sleep hole.

    Es passiert dann Folgendes:
    Beim Aufwecken hört man die Lüfter anlaufen und auch das Betriebslämpchen leuchtet kurz auf.
    Dann ist alles für einen Moment 'tot'. Der Mac bekommt dann wieder Spannung, so, als hätte man
    den Reset Knopf gedrückt. Dies passiert dann ein weiteres Mal; also Spannung kurz weg und wieder da
    (quasi, wie ein Reset). Danach fährt der Mac ganz normal hoch.

    Ich habe diese Probleme mindestens seit El Capitan, gefühlt aber schon eher. Seitdem habe
    ich viel versucht, bin jedoch nie hinter das Problem gekommen.
    Ich hatte/habe das Problem mit Clover und jetzt ebenfalls mit Ozomsis.

    Weiterhin liegt es nicht an der Grafikkarte; es passiert sowohl mit der Onboard als auch 'Off'-board
    GFX.

    Um weitere Hardware ausschließen zu können, habe ich sämtliche Zusatzkarten entfernt, ebenfalls
    alle Festplatten, außer die Systemfestplatte.

    Sämtliche Darkwake Einstellungen habe ich durchprobiert sowie die Einstellungen im pmset. Ebenfalls habe ich
    das Sleepimage gelöscht, neu erstellt und schreigeschützt.

    Auffällig ist: Wenn der Rechner nur kurz im Sleep ist, gibt es offenbar keine Probleme. (Während ich diesen
    Thread hier schreibe, habe ich den Rechner mittlerweile 10 Mal in den Sleep Modus gesetzt und auch wieder
    erfolgreich aufgeweckt.
    Ist der Rechner länger als einige Minuten im Sleepmodus, kommt es beim Aufwecken häufig zu Abstürzen.

    Sämtliche Schnittstellen werden nach einem erfolgreichen Aufwachen zuverlässig erkannt.

    Mein erster Hack mit gleicher Hardwarekonfiguration lief mit Tiger. Damals hatte ich die beschriebenen Probleme
    nicht.

    Mein gegenwärtiger Hack läuft ansonsten absolut stabil und zuverlässig. Abstürze kommen sehr, sehr selten vor.

    Die Möglichkeit den Rechner zuverlässig aus dem Sleepmodus aufwecken zu können, ist für mich mittlerweile absolut
    erforderlich, weil ich häufig während des Arbeiten unterbrochen werde. Den Rechner einfachen laufen zu lassen oder jedes Mal
    herunterzufahren, ist für mich leider keine Lösung mehr.

    Leute, wenn ihr eine Idee habt, bin ich euch mehr als dankbar :verneigen:
    Erst mal ein Lob an deine sehr schön strukturierte und relevante Problembeschreibung! So kann man arbeiten.

    Da stellt sich mir jetzt erstmal die Frage ob du eine überarbeitete DSDT benutzt.
    Außerdem die Frage welcher Hibernatemode gesetzt ist.
    Und letztendlich noch die Frage ob du gerne die iGPU aktiviert oder deaktiviert hättest. Wenn aktiviert, hast du sie korrekt connectorless konfiguriert?
    Klar, gern geschehen! Die Problembeschreibung ist ja ganz im Sinne einer 'Lösungsfindung'

    Ja, ich benutze eine überarbeitete DSDT (s. Anhang).

    Der Hibernatemode ist 0.

    Die iGPU verwende ich gegenwärtig nur, weil die dGPU defekt zu sein scheint.
    In naher Zukunft verwende ich wieder eine dGPU.

    Was genau meinst du mit "connectorless"?

    Beste Grüße!
    Dateien
    • DSDT.aml

      (44,7 kB, 9 mal heruntergeladen, zuletzt: )
    • SSDT.aml

      (2,34 kB, 6 mal heruntergeladen, zuletzt: )
    Ich bräuchte abschließend noch die Ausgabe von

    Quellcode

    1. kextstat | grep -v apple
    und von

    Quellcode

    1. sudo pmset -g log | tail -n 20
    Hallo,

    hier einmal die Ausgabe von

    Quellcode

    1. kextstat | grep -v apple/​


    Index Refs Address Size Wired Name (Version) UUID <Linked Against>

    36 2 0xffffff7f835c6000 0x47000 0x47000 as.vit9696.Lilu (1.1.7) 66CAFC1D-ED32-34D8-BCC4-AD843E9F6A6F <7 5 4 3 2 1>

    37 0 0xffffff7f8360d000 0xa5000 0xa5000 as.vit9696.AppleALC (1.1.4) C8C41798-6491-3E10-B4A4-8B2905811F61 <36 7 5 4 3 2 1>

    38 0 0xffffff7f836b2000 0x4000 0x4000 as.vit9696.Shiki (2.0.5) C6E23BF7-0861-3905-A6B9-DF113662C274 <36 7 5 4 3 2 1>

    39 2 0xffffff7f836b6000 0x11000 0x11000 org.netkas.driver.FakeSMC (1759) 987B8DEE-6600-3463-BFFA-DF500771FA5B <11 7 5 4 3 1>

    40 0 0xffffff7f836c7000 0x5000 0x5000 org.hwsensors.driver.CPUSensors (1759) 1204F31F-1308-3F9A-B509-0425FC789815 <39 7 5 4 3>

    58 0 0xffffff7f836cd000 0x24000 0x24000 com.insanelymac.IntelMausiEthernet (2.0.0) 28372094-7042-3595-AD4D-999DAA27DA01 <57 12 5 4 3 1>

    63 0 0xffffff7f83701000 0xd000 0xd000 org.hwsensors.driver.LPCSensors (1759) 46F77040-FA0F-3AEC-8330-E776B2D56C60 <39 12 11 7 5 4 3>

    74 0 0xffffff7f80c4d000 0x17b000 0x17b000 at.obdev.nke.LittleSnitch (5094) 8C6CB9D1-CC0A-3342-9FD5-7D5680E7ECC6 <7 5 4 3 1>

    125 0 0xffffff7f80c46000 0x4000 0x4000 com.intel.driver.EnergyDriver (2.0) 8937025C-61CA-370A-A1D1-553F373E68C7 <7 5 4 3>

    134 0 0xffffff7f831eb000 0x6000 0x6000 com.Cycling74.driver.Soundflower (1.6.7) 3579CD1C-ADE2-32EE-87C0-B8DD7E3A4CBB <118 5 4 3>

    139 0 0xffffff7f80fc9000 0x13000 0x13000 com.waves.driver.soundgrid (9.7.99) no UUID <118 57 5 4 3 1>

    155 0 0xffffff7f8249e000 0x3000 0x3000 com.paceap.kext.pacesupport.snowleopard (5.9.1) 25206F6A-6BC3-E93C-C31E-371502C8CE8E <7 5 4 3 1>

    und von

    Quellcode

    1. sudo pmset -g log | tail -n 20 ​


    PreventSystemSleep 0

    ExternalMedia 0

    InternalPreventDisplaySleep 1

    PreventUserIdleSystemSleep 0

    NetworkClientActive 0

    Listed by owning process:

    pid 60(powerd): [0x000003a500108207] 00:00:13 InternalPreventDisplaySleep named: "com.apple.powermanagement.delayDisplayOff"

    Timeout will fire in 286 secs Action=TimeoutActionTurnOff

    pid 109(hidd): [0x0000003000098186] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294970919.3"

    Timeout will fire in 599 secs Action=TimeoutActionRelease

    Kernel Assertions: 0x4=USB

    id=500 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d100000 owner=IOUSBHostDevice

    id=501 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a100000 owner=IOUSBHostDevice

    id=504 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a150000 owner=USB2.0 Hub

    id=508 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a160000 owner=USB2.0 Hub

    id=514 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d170000 owner=BRCM20702 Hub

    id=526 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d160000 owner=USB Storage

    id=529 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.14400000 owner=Keyboard Hub

    id=531 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.14430000 owner=Apple Optical USB Mouse

    Idle sleep preventers: IODisplayWrangler


    :danke:
    Jep, dann probiers mal damit:
    DSDT.aml
    (SSDT kann so bleiben wie sie ist)

    enjoylinus schrieb:

    Die iGPU verwende ich gegenwärtig nur, weil die dGPU defekt zu sein scheint.
    In naher Zukunft verwende ich wieder eine dGPU.

    Was genau meinst du mit "connectorless"?

    Das eine schließt das andere ja nicht aus... Schau doch mal hier vorbei: Quicksync, Virtual-Screen Abstürze und iGPU+ded. GPU mit Grafikbeschleunigung
    Herzlichen Dank!

    Ich bin gerade noch am Schaffen...
    Binde die DSDT alsbald ein und probiere sie aus ;)

    Darf ich fragen, was du verändert hast?

    Die Einträge lese ich mir auch gleich durch.

    Beste Grüße
    Linus
    Ich erklär dir gerne alles, falls es funktioniert. Erstmal wäre aber ein Test interessant ;)
    Nur als kleine Info: Man kann sich normalerweise als SpamSchutz erst nach einem bestimmten Zeitraum selbst antworten. Bis dahin muss man evtl. den vorausgehenden Post editieren und unter "Erweiterte Antwort" als neu markieren.

    Oder du antwortest mit deinen Erkenntnissen dann einfach auf diesen Post, dann bekomm ich auch eine Notification ^^
    Natürlich, denn so will es Murphys Gesetz, funktioniert das Aufwecken aus dem Sleepmodus
    im Moment einwandfrei; und das (leider) OHNE deine modifizierte DSDT ?(
    Ich habe die halbe Nacht getestet und den Rechner auch gerade eben wieder erfolgreich aufwecken können.
    Ich verstehe das nicht?!?
    So langsam glaube ich, dass das Netzteil oder ggf. das Motherboard 'einen weg hat' ?!
    Ist doch seltsam, über Wochen hat das Aufwecken in letzter Zeit so gut wie gar nicht funktioniert und jetzt
    auf einmal...
    Ich habe nichts verändert, außer, dass ich einen NVRAM Reset durchgeführt habe. Das mache ich aber immer mal wieder, wenn ich das Gefühlt habe irgendetwas hakt.

    Wie ich Fehler liebe, die nicht nachvollziehbar und teilweise nicht reproduzierbar sind :wallbash:
    Du kannst das ja einfach mal beobachten. Wenn die Probleme wieder auftreten mal meine DSDT ausprobieren und ansonsten einfach happy sein das es funktioniert ;) :thumbup:
    Gerade ist es wieder passiert, aus dem Nichts!!!
    Über mehr oder weniger genau 24h konnte ich den Rechner ohne Problem aufwecken.
    Jetzt gerade, 'baff', Absturz/Strom weg und quasi zwei Mal Reset. Ich habe absolut nichts verändert.
    Ich habe dann aber sogleich die Konsole nach Wake Eintragungen durchsucht und Folgendes gefunden:

    standard 16:21:41.273710 +0100 kernel process SGDawNodeService[563] caught waking the CPU 45369 times over ~54 seconds, averaging 825 wakes / second and violating a limit of 45000 wakes over 300 seconds.

    standard 16:21:41.274075 +0100 symptomsd Received CPU wakes trigger: SGDawNodeService[563] () woke the CPU 45369 times over 54.97 seconds (average 825/sec), violating a CPU wakes limit of 45000 over 300 seconds.

    standard 16:21:41.277858 +0100 symptomsd Generating report for excess CPU wake

    standard 16:21:47.032459 +0100 apsd <private>: Not changing status for user 0 darkWakeEnabled, status remains disconnected

    standard 16:21:58.928104 +0100 dasd 0:com.apple.apsd.apprefresh:145D2D:[ {name: PowerNapPolicy, policyWeight: 5.000, response: {Decision: Must Not Proceed, Score: 0.00, Rationale: [{inADarkWake == 0 AND appRefresh == 1}]}} ], FinalDecision: Must Not Proceed}

    standard 16:22:00.009197 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.011580 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.013711 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.016081 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.018012 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.022649 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.023313 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.025439 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.027718 +0100 apsd Attempt to set push wake topics without dark wake enabled: <private>

    standard 16:22:00.059920 +0100 keyboardservicesd Initializing APSConnection <private>: env=production port=com.apple.keyboardServices.textReplacementServer.aps darkWakeEnabled=YES queue=<private>

    standard 16:22:00.060512 +0100 mapspushd Initializing APSConnection <private>: env=production port=com.apple.Maps.mapspushd.icloud darkWakeEnabled=YES queue=<private>

    standard 16:22:00.071408 +0100 askpermissiond Initializing APSConnection <private>: env=production port=com.apple.askpermission.aps darkWakeEnabled=YES queue=<private>

    problem 16:22:00.078930 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    problem 16:22:00.080369 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    standard 16:22:00.080716 +0100 siriknowledged Initializing APSConnection <private>: env=production port=com.apple.siriknowledged.aps darkWakeEnabled=YES queue=<private>

    standard 16:22:00.085953 +0100 CallHistorySyncHelper Initializing APSConnection <private>: env=production port=com.apple.CallHistorySyncHelper.aps darkWakeEnabled=YES queue=<private>

    standard 16:22:00.087261 +0100 apsd successful entitlement check 'com.apple.private.dark-wake-push' for <private>

    problem 16:22:00.092931 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    standard 16:22:00.101422 +0100 gamed Initializing APSConnection <private>: env=production port=com.apple.gamed.aps darkWakeEnabled=YES queue=<private>

    problem 16:22:00.107205 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    problem 16:22:00.110928 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    standard 16:22:00.115885 +0100 gamed Initializing APSConnection <private>: env=production port=(null) darkWakeEnabled=YES queue=<private>

    problem 16:22:00.117986 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    standard 16:22:00.187188 +0100 passd Initializing APSConnection <private>: env=production port=com.apple.passd.aps darkWakeEnabled=YES queue=(null)problem 16:22:00.188575 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>

    standard 16:22:00.270742 +0100 SafariDAVClient Initializing APSConnection <private>: env=<private> port=com.apple.safaridavclient.push darkWakeEnabled=YES queue=<private>problem 16:22:00.272060 +0100 apsd Failed entitlement check 'com.apple.private.dark-wake-push' for <private>


    Vielleicht kann man damit bezüglich meines Problems etwas anfangen?
    Naja, ich kann damit nur ansatzweise was anfangen... Die neue DSDT könnte evtl. schon helfen.
    Grmpf :negativ: :kopfschüttel:

    Ok dann installier mal diese DSDT, SSDT und den angehängten Kext. Nach einem Neustart dann die Ausgabe von

    Quellcode

    1. kextstat | grep -v apple
    Dateien
    Vielen Dank!

    Hier die Ausgabe:

    Quellcode

    1. Index Refs Address Size Wired Name (Version) UUID <Linked Against>
    2. 36 1 0xffffff7f83d44000 0x47000 0x47000 as.vit9696.Lilu (1.1.7) 66CAFC1D-ED32-34D8-BCC4-AD843E9F6A6F <7 5 4 3 2 1>
    3. 37 0 0xffffff7f83d8b000 0x4000 0x4000 as.vit9696.Shiki (2.0.5) C6E23BF7-0861-3905-A6B9-DF113662C274 <36 7 5 4 3 2 1>
    4. 38 3 0xffffff7f83d8f000 0x11000 0x11000 org.netkas.driver.FakeSMC (1759) 987B8DEE-6600-3463-BFFA-DF500771FA5B <11 7 5 4 3 1>
    5. 39 0 0xffffff7f83da0000 0x5000 0x5000 org.hwsensors.driver.CPUSensors (1759) 1204F31F-1308-3F9A-B509-0425FC789815 <38 7 5 4 3>
    6. 57 0 0xffffff7f83da6000 0x24000 0x24000 com.insanelymac.IntelMausiEthernet (2.0.0) 28372094-7042-3595-AD4D-999DAA27DA01 <56 12 5 4 3 1>
    7. 62 0 0xffffff7f83dda000 0x12000 0x12000 org.hwsensors.driver.GPUSensors (1759) ABDC14A9-7D25-3608-A129-A039C80468F6 <38 12 11 7 5 4 3>
    8. 63 0 0xffffff7f83def000 0xd000 0xd000 org.hwsensors.driver.LPCSensors (1759) 46F77040-FA0F-3AEC-8330-E776B2D56C60 <38 12 11 7 5 4 3>
    9. 80 0 0xffffff7f812ff000 0x17b000 0x17b000 at.obdev.nke.LittleSnitch (5094) 8C6CB9D1-CC0A-3342-9FD5-7D5680E7ECC6 <7 5 4 3 1>
    10. 105 0 0xffffff7f81ad4000 0x3000 0x3000 com.nvidia.NVDAStartupWeb (10.2.7) 1F9F1C91-73DC-3C76-AEB8-96D15E24D548 <12 4 3>
    11. 127 0 0xffffff7f812f8000 0x4000 0x4000 com.intel.driver.EnergyDriver (2.0) 8937025C-61CA-370A-A1D1-553F373E68C7 <7 5 4 3>
    12. 134 2 0xffffff7f80b8f000 0x642000 0x642000 com.nvidia.web.NVDAResmanWeb (10.2.7) AC014FD6-0B13-3034-B6CF-9A9BAC54B8B7 <128 111 110 12 7 5 4 3 1>
    13. 135 0 0xffffff7f81520000 0x1a7000 0x1a7000 com.nvidia.web.NVDAGP100HalWeb (10.2.7) DD0C2BBD-3256-3D2D-B131-B9663E11ABFB <134 12 4 3>
    14. 136 0 0xffffff7f81872000 0xa6000 0xa6000 com.nvidia.web.GeForceWeb (10.2.7) 1D520F73-3D08-31D9-9D2E-4FF6F2E7DFFE <134 128 113 110 12 7 5 4 3 1>
    15. 139 0 0xffffff7f83953000 0x6000 0x6000 com.Cycling74.driver.Soundflower (1.6.7) 3579CD1C-ADE2-32EE-87C0-B8DD7E3A4CBB <121 5 4 3>
    16. 148 0 0xffffff7f81aac000 0x13000 0x13000 com.waves.driver.soundgrid (9.7.99) no UUID <121 56 5 4 3 1>
    17. 160 0 0xffffff7f83dca000 0x3000 0x3000 com.paceap.kext.pacesupport.snowleopard (5.9.1) 25206F6A-6BC3-E93C-C31E-371502C8CE8E <7 5 4 3 1>
    18. 161 0 0xffffff7f83dcd000 0x2000 0x2000 com.nvidia.CUDA (1.1.0) 4329B052-6C8A-3900-8E83-744487AEDEF1 <4 1>
    19. iMac:~ Linus$
    Dann nimm mal stattdessen diese Kext:

    (lösch die alte)

    Danach Neustart und wieder der Befehl.
    Dateien
    There you go...

    Quellcode

    1. ​iMac:~ Linus$ kextstat | grep -v apple
    2. Index Refs Address Size Wired Name (Version) UUID <Linked Against>
    3. 36 1 0xffffff7f83d44000 0x47000 0x47000 as.vit9696.Lilu (1.1.7) 66CAFC1D-ED32-34D8-BCC4-AD843E9F6A6F <7 5 4 3 2 1>
    4. 37 0 0xffffff7f83d8b000 0x4000 0x4000 as.vit9696.Shiki (2.0.5) C6E23BF7-0861-3905-A6B9-DF113662C274 <36 7 5 4 3 2 1>
    5. 38 2 0xffffff7f83d8f000 0x11000 0x11000 org.netkas.driver.FakeSMC (1759) 987B8DEE-6600-3463-BFFA-DF500771FA5B <11 7 5 4 3 1>
    6. 39 0 0xffffff7f83da0000 0x5000 0x5000 org.hwsensors.driver.CPUSensors (1759) 1204F31F-1308-3F9A-B509-0425FC789815 <38 7 5 4 3>
    7. 57 0 0xffffff7f83da6000 0x24000 0x24000 com.insanelymac.IntelMausiEthernet (2.0.0) 28372094-7042-3595-AD4D-999DAA27DA01 <56 12 5 4 3 1>
    8. 62 0 0xffffff7f83dda000 0xd000 0xd000 org.hwsensors.driver.LPCSensors (1759) 46F77040-FA0F-3AEC-8330-E776B2D56C60 <38 12 11 7 5 4 3>
    9. 80 0 0xffffff7f812ff000 0x17b000 0x17b000 at.obdev.nke.LittleSnitch (5094) 8C6CB9D1-CC0A-3342-9FD5-7D5680E7ECC6 <7 5 4 3 1>
    10. 108 0 0xffffff7f812f8000 0x4000 0x4000 com.intel.driver.EnergyDriver (2.0) 8937025C-61CA-370A-A1D1-553F373E68C7 <7 5 4 3>
    11. 136 0 0xffffff7f83953000 0x6000 0x6000 com.Cycling74.driver.Soundflower (1.6.7) 3579CD1C-ADE2-32EE-87C0-B8DD7E3A4CBB <124 5 4 3>
    12. 138 2 0xffffff7f80b8f000 0x642000 0x642000 com.nvidia.web.NVDAResmanWeb (10.2.7) AC014FD6-0B13-3034-B6CF-9A9BAC54B8B7 <131 110 109 12 7 5 4 3 1>
    13. 139 0 0xffffff7f81520000 0x1a7000 0x1a7000 com.nvidia.web.NVDAGP100HalWeb (10.2.7) DD0C2BBD-3256-3D2D-B131-B9663E11ABFB <138 12 4 3>
    14. 140 0 0xffffff7f81872000 0xa6000 0xa6000 com.nvidia.web.GeForceWeb (10.2.7) 1D520F73-3D08-31D9-9D2E-4FF6F2E7DFFE <138 131 112 109 12 7 5 4 3 1>
    15. 148 0 0xffffff7f81aac000 0x13000 0x13000 com.waves.driver.soundgrid (9.7.99) no UUID <124 56 5 4 3 1>
    16. 160 0 0xffffff7f83dca000 0x3000 0x3000 com.paceap.kext.pacesupport.snowleopard (5.9.1) 25206F6A-6BC3-E93C-C31E-371502C8CE8E <7 5 4 3 1>
    17. 161 0 0xffffff7f83dcd000 0x2000 0x2000 com.nvidia.CUDA (1.1.0) 4329B052-6C8A-3900-8E83-744487AEDEF1 <4 1>
    Versteh ich nicht, wieso wird der nicht geladen? Wohin hast du den gelegt?

    Hat DSDT und SSDT was gebracht?