Sierra 12.6 downgrade ! Wie ?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Nicht ohne das du den Installer von 10.12.5 noch irgendwo rumliegen hast...

    Warum willst du zurück?
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    hi ,
    weil ich den Webdriver nicht installiert bekomme , nach dem letzten Update Sierra . Ich eine Buildversion 16G111 angezeigt bekomme die ich nicht im Webdriver Reservat finden kann .
    ?(
    Gruß coopter
    :danke:
    Nimm einfach den letzten offiziellen für HighSierra sprich jenen hier: nvidia.com/download/driverResults.aspx/120845/en-us der ist für 10.12.6 und damit solltest Du auch Dein Kiste wieder an den Start bringen :D
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    Die Build-Version 16G111 sagt mir nix und bei MacVidCards gibt es den Hinweis auf folgende Versionen:
    10.12.6 (16G29) 378.05.05.25f01 (16G1036) 378.05.05.25f03
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Anbei mal die Infos ;)

    Wenn mal jemand ein Auge drauf wirft , nein einen Blick drauf wirft ... ;) oder so !!!
    Gruß coopter
    Bilder
    • Bildschirmfoto 2017-11-15 um 21.56.01.png

      73,15 kB, 623×436, 22 mal angesehen
    Dateien
    Wo auch immer die Build ID herkommt sie ist falsch...
    Kann es sein das Du beim Updater eine Fake OS Build Version angeben hast? Hast Du es mal mit dem Treiber versucht den ich weiter oben von der NVIDIA Seite aus verlinkt hatte?
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    Kann es sein, dass es an dem Web Driver 378.05.05.25f03 liegt. Den musste ich nach dem letzten Update von 12.6 nehmen. Dann hat's funktioniert. Incl. Cuda-Update.
    Bilder
    • Bildschirmfoto 2017-11-15 um 23.16.36.png

      110,6 kB, 754×437, 19 mal angesehen
    GA-Z97X-UD5H, i7 4790k, Ram Corsair 32 Gb 1600MHz, 2x SSD als Systemplatten, 4x Festplatte a 2TB, Geforce GTX 980 Ti, Audio extern Soundblaster X7 Usb, macOS Sierra & Win10 u. a. zum bearbeiten von Audio & Video.

    MacBook Pro i7 16gb Ram u. a. zum auflegen.
    @'griven
    Ja, habe es probiert aber ohne Erfolg.. ich denke , das ich eine wie Du es sagst Fake Build installiert habe .
    Wenn es so ist ! geht dann nichts mehr ?
    @'gonzo4
    Möglich, muß ich kontrollieren , meine aber nicht soweit gekommen zu seien.
    Hm...
    Ich würde an der Stelle mal den NVIDIA® WebDriver Updater.app nutzen und vor der Installation, per "NVDAStartupWeb.kext patch" diese "Fake OS build version" eintragen lassen:
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @al6042
    Danke für die Info.. werde es probieren.
    Baue für meinen Sohn zur Zeit an einem Asrock X99 Board mit Gtx 1080 rum .
    Morgen werde ich wohl etwas Zeit für das Sierra Teil haben , brauche die Daten unbedingt, :thumbsup:
    Gruß coopter
    Na, da wünsche ich doch schon mal gutes Gelingen!... :D
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Danke ! der weiß noch nichts von seinem Glück :evil:
    Grüße :saint:

    @al6042
    Hab es nochmal probiert ....kein Erfolg !!
    Das Teil bootet ohne GPU , Webdriver Updater auf 16G29 gestellt , dann den Treiber installiert ...alles bleibt so wie es ist ( keine GPU )
    :cursing: . Habe Sierra Update installiert und bin jetzt bei Build 16G1113 doch auch das selbe Resultat mit dem Driver für 16G29 !
    Wie werden ich denn ganzen Nvidia S...... los :?: Habe meine AMIGA und ATARI Emus drauf , die würde ich doch gerne behalten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „coopter“ ()

    Äh... ist die Build Nummer 16G29 auch die gleiche, die dir in "Über diesen Mac" angezeigt wird?
    Was war denn mit der 16G111?
    Und woher kommt jetzt die 16G1113?

    Wenn der WebDriver bereits installiert ist, einfach den Update starten, zu "NVDAStartupWeb.kext patch" wechseln.
    Die passende, aktuell zu lesende Build Version eintragen, Haken bei "Patch after Installation" deaktivieren und dann auf "Patch immediately" klicken...

    Das sollte es schon gewesen sein.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @'al6042

    Installiert den den Webdriver aber nach Neustart das selbe Spiel :whistling:

    Frage kann man die Buildversion von Sierra ändern z.b. auf Build 17G29 oder 16G1031 ? von 16G1103 Sierra ?(
    Grüße
    Habe noch einen USB Stick mit der Sierra Beta würde die helfen ??
    Das kann man bestimmt, dann würde man sich aber bestimmt noch weitere Probleme einhandeln, da andere Apps, Tools und möglicherweise auch Kexte, ggf. nicht mehr laufen.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Danke
    1ne letzte Frage noch . Wie gehe ich mit der Meldung ..Zertifikat abgelaufen.... um ? Kann man das wieder erneuern ?
    Oder womit hängt das zusammen ? Developer ?
    Besten Dank schon mal . :D
    Gruß
    SIP wurde schon deaktiviert und aktiviert , konnte dann aber nicht mehr mit dem Terminal arbeiten X/
    Zertifikats-Probleme?
    Was für eine olle Version von Sierra hast denn installiert?
    Nebenbei mal noch die Build-Nummern, die Apple selbst für die OSX/macOS Versionen bekannt gemacht hat:
    support.apple.com/en-sa/HT201260

    Da steht nix von 16G111 oder 16G1113...

    Ich würde mir echt ernsthaft Gedanken über die Quelle machen... Gerade auch in Bezug auf das eben zum ersten Mal hier erwähnte Zertifikats-Problem.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Sorry, das war mein Fehler , hatte in der Post von @griven . Das Problem gepostet . :S

    Also besser weg damit ? Brauche auch Sierra nicht mehr wirklich .
    :(
    Danke für alle Infos
    Grüße coopter
    Das Problem liegt hier meines Erachtens komplett woanders.
    Ich weiss nicht, woher du deine Sierra Version hast, wenn die unbekannte Build-Versionsnummer anzeigt und auch noch Zertifikats-Probleme mit bringt.
    Solche habe ich bisher noch nicht gesehen oder erlebt.

    Wenn du mit "Also besser weg damit?" diese spezielle Sierra-Version meinst, würde ich da sofort zustimmen.
    Ob du jetzt Sierra nicht wirklich brauchst, überlasse ich dir... ;)

    Ggf. lohnt sich für dich das schmökern im folgenden Thread, um eine passende Sierra Version, trotz der nicht-Verfügbarkeit im AppStore, von Apple herunterladen zu können
    Direktlink zu 10.12.6
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!