DW1520 läuft nicht unter Sierra / High Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sry, ich steh ein wenig auf dem Schlauch. Was hast beim Installer gemacht?
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, Windows 7 Pro
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Das hatte ich jetzt nicht auf dem Schirm, dass du keine fertige Installation mehr hast. In der Recovery oder im SingleUserMode gibt es selbstverständlich den sudo-Befehl nicht. Da müssen die Befehle ohne sudo eingegeben werden.
    Im Installations-GUI benötigst du diese Befehle gar nicht, weil es noch keinen KextCache gibt.
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, Windows 7 Pro
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Da musst du keinen neuen Thread aufmachen. Mach einfach hier weiter. Geht doch immer noch um die DW1520?
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, Windows 7 Pro
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Du kannst die Überschrift deines Threads auch anpassen. Z. B. in "DW1520 läuft nicht in Sierra/HighSierra"
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, Windows 7 Pro
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    die karte läuft immer noch nicht.

    name verdecken um sonst. :muha:

    --update--
    hab grade mal mein Laptop aufgeschraubt (komplett um an die WLAN Karte zu kommen.
    Boardcom BCM943224HMS
    Bilder
    • IMG_8650.JPG

      1,32 MB, 2.592×1.728, 10 mal angesehen
    iMac 14,2ASRock H81M-VG4 R2.0 | i3 4170 | Gigabyte GT 730 2gb
    MacBook Pro 8,1Toshiba Satellite C850(-16R) | i3 2310M | IntelHD 3000

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „edgarba“ ()

    Was hast du bis jetzt nach der Neuinstallation gemacht?
    AirportBrcmFixup.kext und Lilu.kext in den EFI-Kext-Other-Ordner kopiert und die Brcm-Patches in der config deaktiviert?
    MfG, docplag

    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | OS X 10.12.6, KDEneon, ElementaryOS, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, Windows 7 Pro
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    muss ich die Einträge dort von Sierra rausmachen?
    Hab aber schon AirportBrcmFixup.kext (1.1.0) und Lilu.kext. Weiß aber nicht, ob das wirklich die aktuellsten sind.

    --update--
    wlan läuft. Anscheinend hatte ich nicht das aktuellste Lilu.kext
    (Lilu - Generic kext patcher (neue Grundlage für AppleALC 1.1.x und Shiki 2.x.x))

    Danke an alle Leute die mir geholfen habe.
    iMac 14,2ASRock H81M-VG4 R2.0 | i3 4170 | Gigabyte GT 730 2gb
    MacBook Pro 8,1Toshiba Satellite C850(-16R) | i3 2310M | IntelHD 3000

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „edgarba“ ()