Startproblem

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Genau^^ & auch mal alle 4 Steckplätze durch testen, es kann ja sein das der RAM OK ist aber einer der Steckplätze defekt.
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.2 Beta1 & Windows10 Pro x64 v1703 | UEFI Clover v4297

    Neu

    @'Nio82' das mit dem RAM muss ich noch testen und du hast dich richtig erinnert genau diesen habe ich auch.
    Ubuntu auf einer anderen SSD wirklich nicht funktioniert finde ich auch sehr seltsam, kann es denn an der Hardware liegen obwohl die nicht alt ist?

    Nun als das Startproblem täglich mehrmals kam hat mir @al6042 gesagt das es keine negativen Auswirkungen auf die Hardware habe wenn ich nach Auftreten des Problems immer ein Hardware Reset machen muss. Nach dem Neustarten hat es immer funktioniert bis Freitag Abend als Safari bzw. das ganze System eingefroren ist. Allgemein habe ich diesen Browser immer offen mit vielen Tabs fixiert sowie Firefox auch mit fixierten Tabs.

    Tastenkombinationen halfen nicht, weshalb ich einen Hard Resest ausführte und seitdem kommt immer wieder dieser Fehler egal wie oft ich den Rechner starte oder vom Netzteil entfernt habe. Die Sache ist die das ich "leider" kein Backup mehr hatte.

    @grt Also muss ich nur das Mainboard ausbauen? Neben SSD und RAM noch was mitbringen? Was ist mit dem Netzteil?
    Nun falls das alte System nicht mehr gerettet werden kann, gibt es eine Möglichkeit die Daten vor der Installation eines neuen Systems oder danach noch zu retten? Ich hatte nämlich gute Erfahrungen mit einem Datenrettungssoftware einst in der Vergangenheit.
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - not working...

    Neu

    @Arsakuni den tipp mit hardwaretesting würde ich ernst nehmen, das als allererstes, bzw. einen linuxlivestick/cd mal probieren (oder hast du schon?)
    ebenso mal die platte an einem anderen rechner (hast du?) starten - osx mit "universalclover" sowie das ubuntu. zumindest das sollte an einem anderen rechner in gang kommen, wenn die platte noch intakt ist.
    wo in berlin wohnst du?

    ui, da haben wir uns grad überkreuzt :D
    hast du irgendwelche daten verschlüsselt? osx oder ubuntu? sind eigentlich ubuntu und osx auf derselben platte (ich ging davon aus, weil das bei meinen dualbootläptopps immer so ist?)
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    @grt Ubuntu Mate habe ich schon heruntergeladen und erstelle gleich eine USB Stick mit Linux Live USB Creator um es gleich auf Funktion zu testen. Kann ich die SSD mit Ubuntu extern an einem Notebook starten? Dafür habe ich ein externes Gehäuse aber nicht für die 960 EVO M.2 SSD.

    Nun, aktuell ist nur ein Macbook Pro (2012) bei mir Zuhause aber ich weiß nicht ob die 960 EVO M.2 SSD dort hineinpasst und eventuell habe ich nicht die benötigten Schraubendreher zur Hand. Ich wohne in Schöneberg.
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - not working...

    Neu

    fein (das ubuntu live, und mate - ist mein lieblingsdesktopp)
    und ja, kannst du überall dranhängen und starten.

    schraubendreher hab ich, ein board, das zumindest m.2 frisst, ebenfalls - das eine glaube ich nur m.2-sata, das andere könnte auch diese anderen dinger (nvme) akzeptieren. was ist die evo für eine?

    mach mal die tests, soweit du kannst, alles weitere entweder beim stammtisch, oder du besuchst mich mit dem board.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    So, der USB Stick mit Ubuntu Mate und Ubuntu hat sowohl mit der Live Session &Installierungs-Variante nicht funktioniert.
    Es kam nur ein schwarzes Bild, auch nach längerer Zeit keine Veränderung gesehen und so kenne ich es definitiv nicht.

    Die Ubuntu SSD wurde auf einem externen Windows Notebook zwar erkannt aber als ich darauf sowie auf das externe Gehäuse geklickt habe kam ich immer wieder ins Bootmenü, dass ist also auch fehlgeschlagen.

    Das Macbook Pro ist nicht meiner, ich könnte also höchstens extern da was anschließen zum ausprobieren. Wenn das Board und was drauf ist genügt, könnte ich es transportieren denn ohne Gehäuse ist es nicht schwer denke ich.

    Ich habe die 250GB Samsung 960 Evo M.2 2280 NVMe PCIe 3.0 x4 32Gb/s 3D-NAND TLC Toggle (MZ-V6E250BW), diese hier um genau zu sein mindfactory.de/product_info.ph…AND-TLC-Togg_1124979.html

    Danke für die Einladung, ich würde den nächst möglichsten Termin gerne wahrnehmen. Wenn das der Stammtisch am Mittwoch ist, dann diesen. Sollte ich schauen wo ich einen Adapter für die M.2 SSD bekomme? Denn ich würde gerne versuchen die Daten zu retten.

    Edit: Erst jetzt bemerkt, Ubuntu und OSX sind nicht auf einer Platte. Beide sind separat auf 2 SSD`s siehe dafür meine Signatur.
    Nein, gar keine Daten verschlüsselt, auch nicht die Betriebsysteme. Das ist gut für die Dattenrettung?
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - not working...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Arsakuni“ ()

    Neu

    Arsakuni schrieb:

    Das ist gut für die Dattenrettung?

    auf jeden fall.
    und adapter wär schon gut, ich weiss nicht, ob meine beiden mit der m.2 klarkämen - und sowas kann man sowieso immer mal gebrauchen.

    termin - am stammtisch könnten viele köche zum brei verderben anwesend sein (vorteil), aber man hat u.u. nicht alle notwendigen kochlöffel parat..
    ich hätte die beiden nächsten tage auch zeit - weniger köche, mehr kochlöffel
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    Zwei neue Fehler sind mittlerweile aufgetreten.
    Bilder
    • Datei 12.11.17, 17 36 27.jpeg

      1,89 MB, 3.264×2.448, 11 mal angesehen
    • Datei 12.11.17, 17 36 02.jpeg

      2,35 MB, 3.264×2.448, 11 mal angesehen
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - not working...

    Neu

    Ich befürchte, dass ist was ganz tief verbuddeltes...

    Kannst du ggf. dein BIOS nochmals mit der Version F7 flashen, auch wenn das schon drauf ist...
    Nicht das damals hierbei was hopps ging.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Arsakuni schrieb:

    Wenn das Board und was drauf ist genügt, könnte ich es transportieren denn ohne Gehäuse ist es nicht schwer denke ich.


    Also, ich würde dir raten, das komplett Paket in Richtung Stammtisch zu tragen. Jede einzelne Komponente mag für sich ordentlich und in/an einem anderen Rechner funktionieren, aber evtl. nicht im Zusammenspiel mit den anderen Teilen.

    Habe beim letzten Stammtisch in Essen meinen G5 Umbau 50 km durch die Lande gefahren und dann durch die Innenstadt geschleppt! Aber dank @al6042 hat es sich gelohnt und die Kiste löppt nun tadellos.
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243

    Neu

    @sunraid naja - vorab mal gucken, und vor allem datenretten macht sinn würde ich sagen - grad, wenn der rechner so superseltsam macht, wär das, bevor ich an system wiederherstellen&co denke, meine allererste aktion. rechner wieder auf die pfoten stellen kommt dann danach.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    Ich denke, ihr bekommt das schon hin!
    War nur als Tipp gedacht, da es aus meiner Sicht einfach zu umständlich ist, den Rechner zu zerlegen, mit den Einzelteilen durch die Gegend zu fahren usw. dann zuhause festzustellen, das es doch im Gesamtpaket nicht funktioniert etc.

    Da bei mir Daten und System strikt getrennt sind, hatte ich die Datenrettung nicht so auf dem Schirm...

    Auf jeden Fall drücke ich ganz fest die Däumlinge, dass die Kiste nach dem Stammi so richtig rennt.
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243

    Neu

    sunraid schrieb:

    mit den Einzelteilen durch die Gegend zu fahren

    hmmm... wenn ich mir aussuchen könnte, ob ich mit einem mainboard mit ein paar sachen dran im rucksack oder mit einem kompletten desktop unterm arm quer durch berlin mit den öffentlichen fahre, ist mir der rucksack mit dem board doch deutlich sympathischer ;)
    und das netzteil als verursacher - könnte schon sein - aber wenn der rechner am fremdnetzteil plötzlich wieder brav rennt, ist ja auch alles klar. der rest kommt ja mit.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    moinsen!
    wir sitzen jetzt zusammen vor dem rechner - memtest läuft, gibt fehler aus (es scheint einen ramriegel erwischt zu haben)
    nun versuche ich gerade, die nvme-ssd in meinem fuji anzugucken - ich hab ein system (sierra) von einer "normalen" platte gestartet, und die nvme wird nicht erkannt, in systeminfo aber angezeigt.
    wie krieg ich die aktiviert?
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    Im Clover müssen noch die NVMe-KextsToPatch-Einträge für Sierra eingebunden werden...
    Der Clover Configurator in aktueller Version hat die zur Auswahl mit drinnen, so dass du das ohne weiteres nachtragen kannst.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    grmpff...
    das clover-update hab ich bisher nicht gemacht - *never touch...* :/

    nungut. ;)
    wir haben uns auch vertagt - der memtest blieb bei riegel 1 nach einer weile hängen (keine errormeldung, es ging schlicht nicht weiter), bei riegel 2 lief es deutlich über den hängepunkt drüber (währenddessen hab ich den vorherigen beitrag verfasst), dann gab es sowas ähnliches, wie eine kernelpanik - absturz - und danach blieb bei beiden riegeln (slots haben wir auch getauscht) der test quasi direkt nach dem start stecken.
    leider fressen meine fujis keine desktopriegel, so dass wir die rams nicht in einem anderen board gegentesten konnten
    (könnte vielleicht bitte jemand zum stammtisch am mittwoch ein board mitbringen, das ddr4-desktop-ram schluckt? board mit cpu reicht, rest bring ich mit)
    ich bin eher der meinung, dass das board einen weg hat, 2x ram kaputt ist recht unwahrscheinlich - wär aber schön, das zu verifizieren.
    booten liess sich auch nur der memtest, alles andere (andere m.2, livestick etcpp) endete mit hängenbleiben.
    die nvme liess sich am fuji starten, mit dem clover von meiner platte kam es relativ weit, ging dann wegen fehlender kext(topatch) nicht weiter (aber keiner der früheren fehler trat auf, die nvme hat offensichtlich keine schuld daran, dass der häcki nicht mehr will).
    direkt davon zu starten hab ich bleibenlassen - die hardware ist doch etwas zu unterschiedlich und an die efi bin ich von aussen nicht drangekommen.
    ubuntu (von meiner platte) wollte dann direkt was am filesystem in der nvme reparieren (da wär was im journal...), das hab ich sicherheitshalber unterbunden, und es wollte dann die nvme nicht mounten.
    ich denke, es besteht eine sehr gute chance, dass die nvme vollkommen ok. ist, und sich die daten per adapter rausfischen lassen. @Arsakuni besorgt sich dafür einen m.2-sata-adapter

    so. und bei der ganzen aktion hat sich mein fuji vor schreck "verschluckt" - irgendwas hat im bios oder wiewaswo auch immer herumgefingert, wahrscheinlich mal wieder der liebe herr grub :wallbash: - nun darf ich daran ein wenig basteln
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr

    Neu

    Ich war bei Saturn, um genauer zu sein in 2. Der erste war kleiner, aber das zweite ein sehr großes am Alex. 1-2 von 5 Saturn Mitarbeitern wussten erst überhaupt was eine 960 Evo M.2 NVMe SSD ist und nur einer wusste das sie sowas nicht auf Lager haben. Auf Amazon gibt es einige aber irgendwie finde ich nur Festplattengehäuse für den NGFF Standard auch wenn das Modul passt aber keiner NVMe Gehäuse. Kann mir jemand vielleicht sagen wo ich das online oder in einem Store erwerben kann? @Nio82 Hast du vielleicht einen Tipp? Würde gerne die SSD extern mal anschließen.
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - not working...