Startproblem/ defekte Hardware

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Startproblem/ defekte Hardware

    Guten Abend,

    vor einigen Stunden surfte ich in Safari wo ich viele tabs offen hatte. Plötzlich frierte das Dispaly sowie die Maus ein. Nach über 1 Stunde keine Besserung, nachdem Neustart funktioniert Ubuntu auf der anderen SSD nicht sowie MacOS nicht mit diesem Fehler :(

    Wie schaffe ich es wieder ohne Probleme zu starten?
    Bilder
    • F77BC359-1415-45F7-B849-CEA33050134C.jpeg

      1,59 MB, 3.264×2.448, 51 mal angesehen
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...
    Ich bin mir nicht sicher woran das alles bei dir liegen soll.
    Ich kenne diese Probleme nicht.
    Wenn ich wüsste, wo du herkommst, könnte ich mir mal Gedanken über einen Hausbesuch machen...
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ich wohne in Berlin, @Dr.Stein glaube ich auch. Im BIOS oder woanders habe ich seit den letzten Male nichts verändert. Hat das alles eventuell mit der Vorgeschichte „Waiting...“ Startproblem zu tun?
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...
    Wenn die BIOS-Settings, EFI-Kexte, DSDT und config.plist nicht ellenweit von der Config meines Geräts oder den Kollegen @Landu oder @sunraid abweicht, solltest du solche Themen einfach nicht haben.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    BIOS habe ich so konfiguriert wie bei dir angegeben, sogar selbe Version. EFI-Kexte sollten stimmen und DSDT war von dir glaube ich. Ganz am Anfang hatte ich in der config.plist etwas verändert was ich tun sollte, was mit der Seriennummer glaube ich zu tun hatte. Das Booten mit dem Install-Stick sollte funktionieren? Nur ist dort nicht mehr die selbe Clover Version wie auf der SSD denke ich...

    der Install Stick startet auch nicht, anscheinend der selbe Fehler
    Bilder
    • 5801DB77-E6E7-4D3C-9687-95328EF7D8AE.jpeg

      1,48 MB, 3.264×2.448, 34 mal angesehen
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Arsakuni“ ()

    Packe doch bitte nochmal deine komplette, aktuelle EFI in ein ZIP und lege noch den Screenshot vom "PCI List"-Fenster des DPCI Managers dazu.
    Dann bitte noch den Screenshot vom sortierten Fenster des Systemberichts mit Fokus auf die Kexte, sortiert nach "Erhalten von" und nur die, welche nicht von "bekannte Entwicklern" oder "Apple" kommen.
    Das ganze runden wir ab, mit der Ergebnis-Datei des Terminal-Befehls

    Quellcode

    1. ​kextstat |grep -v apple
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Das würde ich wirklich gerne tun, aber ich komme leider nicht einmal ins System weil es beim Booten zu dem besagten Fehler kommt siehe dafür ein Post vorher von mir :-/
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...
    Und wenn du es mit dem Bootstick - von dem du installiert hast- versuchst? Kommst du dann auch nicht auf das System?
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243
    Gestern einmal schon versucht, hat auch nicht funktioniert (selber Fehler). Im System hatte ich Clover aktualisiert aber beim Bootstick nicht, eventuell liegt es daran oder da ist mehr.

    Die beiden Install-Sticks funktionieren auch nicht mehr. Ein älteres kommt der Fehler vom ersten Foto, dass womit ich das System installiert habe das zweite Foto.
    Bilder
    • 30DC22C9-ED09-4677-B6A3-4210816E3BD3.jpeg

      1,4 MB, 3.264×2.448, 21 mal angesehen
    • E537F0BE-A563-4A3D-BD20-853F20F4D80B.jpeg

      1,45 MB, 3.264×2.448, 27 mal angesehen
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Arsakuni“ ()

    Nimm beim Bootstick die Sensorkexte raus. Sind evtl in der FakeSMC
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - GTX650 – 10.11.6, 10.13.0 Clover
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD 4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB Palit GTX1050Ti 10.13.Pb1 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    Ich weiß jetzt nicht welche das genau sind. Clover auf dem zweiten Install-Stick aktualisierst und kam ein neuer Fehler. Nun das scheint mir ziemlich aussichtslos auf Erfolg zu sein. Was ich nicht verstehe, die beiden Install-USB Sticks konnte ich vorher ganz einfach starten um MacOS zu installieren, dass geht nun nicht mehr. Könnte deshalb irgendwas an der Hardware nicht stimmen?

    Und kann ich die Daten von der 960 Evo M.2 SSD mit Hilfe eines Adapters an einem Mac anschließen oder hilft dann nur noch ein Datenrettungsprogramm?
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...

    Arsakuni schrieb:

    Ich wohne in Berlin, @Dr.Stein glaube ich auch.


    Vielleicht mit dem Hacki unterm Arm mal zum nächsten Stammtisch in Berlin spazieren.
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243
    Dafür ist mein Hacki glaube ich mit Gehäuse zu schwer :D das ist eine gute Idee aber bis zum nächsten könnte es auch noch dauern?
    LG 27UD68P-B (27” 4K UHD‎) - Intel Core Kaby Lake i5 7500 4x 3,40GHz - Apple Magic Keyboard with Numeric Keypad & Apple Magic Trackpad 2
    Gigabyte GA Z270 HD3P - 250GB NVMe SSD 960 Evo M.2 - MSI GeForce GT 1030 - 2x 8GB DDR4 - LG Blu-ray Disc Writer Drive & macOS Sierra 10.12.6 - CPU & RAM defekt...

    Arsakuni schrieb:

    Ich weiß jetzt nicht welche das genau sind.


    Bei mir sind die Sensorkexte in der FakeSMC enthalten, das sieht dann bei mir so aus:





    In der Regel befindet sich da auch noch ein Kext für die GPU, den habe ich bei mir entfernt!

    Bevor du da was rausnimmst am besten eine Kopie der FakeSMC erstellen.

    Edit: Berliner Stammtisch
    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr
    Am besten vorab bei @grt melden und deine Hardware ankündigen...
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sunraid“ ()

    @sunraid
    *Offtopic; mich würde interessieren wie du die Bilder bearbeiten tust mit diesen hinweisen, es gefällt mir :)
    suche auch so was :)

    Gruss Coban
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Abe zuerst immer diese kostenfreie Software aus dem Store genutzt



    Nutze jetzt Greenshot und komme damit gut klar...
    iMac14,2 (Late 2013): Gigabyte Z97X-SLI - Intel 4790k - HD4600 - 16 GB DDR3 - 250 GB SSD - 2 TB HDD - Logitech MK300 - CSL PCIe 2 x eSATA - macOS Sierra 10.12.6 - Clover 4200
    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - Sapphire AMD Radeon Dual-X R9 280x 3GB - NVMe SSD 960 EVO 250 GB - BCM94360CD Combo Karte - macOS 10.12.6 - Clover 4243

    Arsakuni schrieb:

    eine gute Idee aber bis zum nächsten könnte es auch noch dauern?

    nö nicht wirklich. der nächste ist schon am nächsten mittwoch (15.11.), ankündigung folgt (wie immer etwas spät...)
    das mäinboard könntest du auch ausbauen ;)
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: der 15.11.2017, 19.00 Uhr
    Mmmh was mich wundert, im Startpost schreibt Arsakuni das sein Ubuntu auch nicht läuft. Also könnte es durchaus ein Hardware Problem sein.
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.2 Beta1 & Windows10 Pro x64 v1703 | UEFI Clover v4297
    @kuckkuck

    Wenn ich mich richtig erinnere hat @Arsakuni diesen RAM drinnen 2x 8GB mindfactory.de/product_info.ph…L16-Dual-Kit_1011566.html
    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, High Sierra 10.13.2 Beta1 & Windows10 Pro x64 v1703 | UEFI Clover v4297