High Sierra problem

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Neu

    Ich wollte doch nur wissen, ob im Systembericht, unter Hardware->USB die USB3.0-Geräte trotzdem folgende Werte anzeigen:
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Dann versuche es bitte nochmal ohne DSDT und prüfe die Angaben im Systembericht, eventuell ist mir da ein Fehler unterlaufen, was mit dem Test bestätigt werden könnte.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    An den USB3 Ports nach dem auswerfen werden die gerate
    nicht mehr erkannt.
    An bei 2 Bilder von System mit DSDT und ohne.
    Und die Kext sollen nur ins Clover oder auch ins S/L/E

    MFG
    polanski





    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „polanski“ ()

    Neu

    Hm...
    Der Asmedia wird getrieben aber USB3.0-Geräte nicht erkannt?
    Dann sollte da vielleicht mal der Herr @kuckkuck mit drauf schauen.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Schick mal bitte noch einen aktuellen IOReg Dump, jetzt nach den Änderungen mit der neuen DSDT:

    al6042 schrieb:

    ich bräuchte aber noch eine IOREG-Datei, damit ich weiss, an welcher Stelle der ASmedia-Controller in deiner DSDT zu finden sein muss.


    Außerdem die Ausgabe von

    Quellcode

    1. ​kextstat | grep -v apple

    Neu

    Gibt es in deinem BIOS irgendwelche XHCI oder EHCI-Handoff Funktionen?

    @al6042 mich verwirrt gerade "EUSB" ein wenig... Sollte das nicht eigentlich auch EH01 sein?

    Neu

    Der EUSB hat mich auch etwas verwirrt... wenn der aber zusammen mit dem anderen Device als EHC1 oder EH01 deklariert wird, kannst du die DSDT.aml nicht mehr kompilieren, weswegen ich den auch in Ruhe gelassen habe.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    In seiner Original-DSDT schon:
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Auch im IOReg mit der original DSDT erscheint nur EHC2 und EUSB im IORegister. Bei gepatchter DSDT dementsprechend EH02 und EUSB im IOReg.

    Das eigentliche Problem ist hier aber ja der ASMedia Controller. Ich kenne mich wirklich nicht gut damit aus, hatte nie einen ASMedia USB Controller. Manche von denen scheinen aber OOB zu gehen. Andere brauchen den geforkten GenericUSB von Rehabman und irgendjemand, ich glaube es war @DSM2 meinte mal, er hätte seine ASMedia Ports nur mit Brumbaers USB Kext Methode zum laufen gebracht...