Sicherheitsupdate für Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Dann ist entweder das Update nicht sauber installiert worden -> Nochmal bitte...
    oder der AppStore hat sich verschluckt.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    Im Moment hängt der Store wohl etwas nach, das hatte ich die letzten Tage auch gelegentlich. Einfach noch einmal oben auf Updates drücken, dann sind die Caches in diesem komischen Spezial-Browser wieder frei..
    Spoiler anzeigen

    Original: Powermac G4 3,1; Powermac G5 7,3; MacBook1,1; MacMini3,1;

    Neu im MacPro-Gehäuse:
    Board: Asus X99 Deluxe II
    CPU: Intel Core i7-6850k @3,6 GHz
    Grafik: 2 x MSI AMD Radeon RX 580 à 8GB
    Arbeitsspeicher 4x 16 GB


    Als MacPro/G5: Gigabyte EX-58-UD5 Board mit Intel i7/920, AMD Radeon R9/280x. 3072 MB
    , 18 GB Arbeitsspeicher, 2 Fusion Drives , Chameleon und Clover, OS X 10.5.8 - 10.12.x Beta
    Als Mac G3: Gigabyte GA-Z97MX-Gaming5-Board, Intel i5/4670, 4x4 GB DDR3RAM,
    MSI ATI Radeon R9/280x & 240 GB SSD & div. HDs und Ozmosis 167x
    Als Mac G4: Z77MX-QUO-AOS, Intel i7/3770K, 2x8GB DDR3/1600RAM, NVIDIA GeForce GTX 770 4GB und 240 GB SSD auf neustem Ozmosis
    Alle mit Blu-Ray-Brennern
    Als MacPro6,1: Gigabyte Z97N-Gaming5, Intel i5-5675c Broadwell m. Iris Pro 6200 :negativ: , MSI NVIDIA GTX 1060/G X3G, 2x8 GB DDR3/1600 Arbeitsspeicher, SamsungSSD, zZt. nur Clover


    :hackintosh:
    @griven
    Ich hatte das Sicherheitsupdate tatsächlich wiederholt, aber noch gab es keine Änderung.

    @MacGrummel
    Auch das Klicken auf den Update Button ändert nichts.
    Spoiler anzeigen
    Systeme:
    1. Hackintosh: „iMac (21,5", Ende 2013)“ / 2TB SATA HDD / 1TB SATA HDD / 500 GB SATA HDD /
    500 GB SATA HDD
    400 GB SATA HDD mit Windows 7
    extern: 2TB USB
    Brenner-Laufwerk: Sony Optiarc S-ATA / BluRay LG USB;
    Sound: iMic (USB)
    Netzteil:
    Chieftec 400 Watt
    Speicher: 2 x 4 GB DDR3
    2. Mac: PowerMac G4 Mirrored Drive Doors / 1 GHz PowerPC G4 / 2 GB DDR SDRAM
    3. iPhone: 4s mit iOS 9.3.3
    Dann wird schätzungsweise einfach der Store klemmen würde ich mir keine großen Gedanken drum machen...
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.1
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.1, Windows10 Pro 64Bit

    Alles klar, danke. :)
    Spoiler anzeigen
    Systeme:
    1. Hackintosh: „iMac (21,5", Ende 2013)“ / 2TB SATA HDD / 1TB SATA HDD / 500 GB SATA HDD /
    500 GB SATA HDD
    400 GB SATA HDD mit Windows 7
    extern: 2TB USB
    Brenner-Laufwerk: Sony Optiarc S-ATA / BluRay LG USB;
    Sound: iMic (USB)
    Netzteil:
    Chieftec 400 Watt
    Speicher: 2 x 4 GB DDR3
    2. Mac: PowerMac G4 Mirrored Drive Doors / 1 GHz PowerPC G4 / 2 GB DDR SDRAM
    3. iPhone: 4s mit iOS 9.3.3