Sicherheitsupdate für Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sicherheitsupdate für Sierra

    Das Sicherheitsupdate für Sierra läuft einwandfrei durch, aber der NVidia-Webdriver muss geupdatet werden. Aber kein großes Problem weil sich der NVidia Driver Manager von selber meldet.

    Das Sicherheitsupdate gibt es übrigen auch für El Capitan.
    Gar nicht bemerkt das der neue Treiber raus ist, bei mir lief alles bislang ohne Probleme ab, einzigst ich musste den Installer des Updates 3 mal aufrufen bis es los ging, war dem geschuldet hatte die install macOS partition nicht ausgewählt bei clover ;)
    Bei mir gings nicht gut aus viele viele weiße Buchstaben liegt vielleicht an der samsung 960 evo nvme (rehab kext methode) werde bei gelegenheit das update auf der backup sata ssd ausprobieren
    Gestern schon Was läuft gerade bei Euch? und ohne Probleme.
    1GA-Z170N WiFi F22a
    i5-6600 HD530 16GBRAM 256SSD
    10.13.2
    Clover 4334
    2Lenovo 510-15IKS
    i5-6200U HD520 8GBRAM 128SSD 1TB HDD
    Win10 - 10.13.2
    Clover 4340
    3XiaoMi 12"
    m3-6Y30 HD515 4GBRAM 128SSD
    10.13.2
    Clover 4340
    4XiaoMi Pro 15,6"
    i5-8250U - 8GB RAM + 256GB



    XiaoMi 12"
    i5-7Y54 8GBRAM |256SSD noch in China :-(


    6Asus P7H55-M/USB3
    i3-530
    10.6-10.13
    Clover
    Über 100 Schwachstellen wurde vermeldet und explizit die WLan-Lücke. Was das im Einzelnen ist kann man bestimmt bei Apple nachschauen und bei den spärlichen Informationen erraten. support.apple.com/de-de/HT208221
    also bei sieht es dzt finster aus hab mein sierra 10.12.6 von meiner samsung 960 evo nvme auf eine normale ssd geclont von dort aus das update gemacht das update hat dann beim booten ein KP verursacht hänge mal ein bild an

    Edit:wenn der github nvme patch zuvor gemacht wurde funktioniert das update nicht siehe Bild
    Backup von einer version ohne nvme kext wiederhergestellt.............Sicherheitsupdate ohne Probleme
    Bilder
    • Bildschirmfoto 2017-11-02 um 08.06.21.png

      2,18 MB, 1.463×846, 43 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „lempira“ ()

    OK, der neue Driver für El Capitan ist da, update gleich und berichte, ob alles gut gegangen ist.

    images.nvidia.com/mac/pkg/346/WebDriver-346.03.15f10.pkg

    OK gemacht, keine Probleme sind aufgetaucht.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Altemirabelle“ ()

    @lempira
    Warum nutzt du für die NVMe nicht die Clover-KextsToPatch-Einträge für NVMe's?
    Die sind Update-unabhängig und meines Erachtens viel sauberer als andere NVMe-Varianten.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @al6042 hab ich mich noch nicht drüber getraut, was muss ich da machen configplist mit texteditor öffnen?
    dann den ganzen text von patch-nvme/NVMe_patches_10_12_6.plist( zeile 1-196) einfügen ? egal wo?
    123 ^^

    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Nimm @cobanramos Hinweis und nutze dazu die im Clover Configurator hinterlegten KextsToPatch-Einträge für Sierra...
    Einfacher geht es wirklich nicht mehr.
    Gruß
    Al6042

    GA Z270-HD3P F8 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.2 | Clover 4334
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.2 | Clover 4334
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.2

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    so bevor ich das update starte habe ich das hoffentlich so gemacht wie oben beschrieben
    hänge meine config olist an mit der ich das sicherheitsupdate starte clover ist 4268 ( 4289 lies sich nicht von clover aus updaten)

    update gemacht beim booten von der platte (norm ssd-first bootoption) mit dem update dann kernel panic, dann boote ich mit dem gleichem bootloader meine nvm ssd( mit rehab gepatcht das geht )
    Dateien

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „lempira“ ()

    Gibt es eine Möglichkeit das bereits geladene aber nicht installierte Update wieder zu löschen?
    Ich hab´s runtergeladen ohne dran zu denken dass das mit dem Hackintohs zu Problemen führen kann :rolleyes:
    Hab noch kein Backup der Platte gemacht X/

    Wenn ich jetzt das nächste mal den Computer starte, wird das aber wohl automatisch installiert :|



    Edit: Ich habe den Ordner gefunden in dem die Updates sind. Library/updates
    Hab da jetzt alles rausgeschmissen. Im Appstore wird aber weiterhin Neu starten angezeigt. Ist es sicher ihn jetzt runterzufahren oder mach ich damit noch mehr kaputt?

    Edit2: Ich habs hinbekommen. Hab alle Caches in Library/Caches gelöscht und den Appstore in den AppCleaner gezogen und alles außer den Appstore gelöscht.
    Jetzt ist Neustart im Appstore weg und ich kann das Update erneut laden. Computer Neustarten funktioniert
    ^^

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Arstidir“ ()

    Arstidir schrieb:

    Wenn ich jetzt das nächste mal den Computer starte, wird das aber wohl automatisch installiert

    Also ich hätte mich das auch ohne Backup getraut. :D

    Vielen Dank für deine beschriebene Lösung, wird sicher dem einen oder anderen ein Hilfe sein, dann mal noch viel Spaß mit dem Update. :thumbup:
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 - Ozmosis + Clover r4318
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - macOS 10.13.2 - Ozmosis + Clover r4243

    Metzger für angewandte Mettologie

    Nach dem Update HD Qualität weg

    Hallo,

    nach dem Update auf 10.12.6 (16G1036) ist die HD Qualität von Videos einfach mal weg.

    Es ist egal, ob die von der Platte, iTunes abgespielt werden oder im Netz.

    Genau so sieht es aus:



    Hätte jemand eine Lösung ?

    Die SD bzw. Mittelqualität Filme werden aber problemlos abgespielt.
    Spoiler anzeigen
    MacPro3,1 (Anfang 2008) - AsusP5Q-Deluxe + Intel Q9550 @ 4,2GHz + 8GB SDDR2 + nVidia Quadro FX5600 1,5GB + 10.10.5 + r3346
    MacBookPro6,1 (Mitte 2010) - DELL Vostro 3700 + Intel i5-460M @ 2,53GHz + 8GB DDR3 + 1stGen. IntelHDGraphics + 10.12.6 + r4035
    iMac17,1 (Ende 2015) - AsusZ170 Sabertooth + Intel i7-6700K @ 4,6GHz + 16GB DDR4 + EVGA Nvidia GTX980 4GB + 10.12.6 + r3346
    iMac18,3 (Mitte 2017) - GigabyteZ170N Wi-Fi + Intel i7-7700K @ 4,6GHz + 16GB DDR4 + Sapphire RX580 Nitro8GB + 10.13.2 + r4334
    Ich habe folgendes Problem:

    Seit ich das Sicherheitsupdate auf 10.12.6 gemacht habe, erzählt mir der App Store, 1 Update sei vorhanden, und zwar das auf 10.12.6. :bahnhof:
    Spoiler anzeigen
    Systeme:
    1. Hackintosh: „iMac (21,5", Ende 2013)“ / 2TB SATA HDD / 1TB SATA HDD / 500 GB SATA HDD /
    500 GB SATA HDD
    400 GB SATA HDD mit Windows 7
    extern: 2TB USB
    Brenner-Laufwerk: Sony Optiarc S-ATA / BluRay LG USB;
    Sound: iMic (USB)
    Netzteil:
    Chieftec 400 Watt
    Speicher: 2 x 4 GB DDR3
    2. Mac: PowerMac G4 Mirrored Drive Doors / 1 GHz PowerPC G4 / 2 GB DDR SDRAM
    3. iPhone: 4s mit iOS 9.3.3