Gelöst: Schwarzer Bildschirm mit Build 17A405 und NVIDIA Web Driver

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Neu

    Gehe mal auf "install / Update Clover " und click auf check now
    welche version wird dir angezeigt ? installiert und Update ?
    Welche Version vom clover configurator hast du im einsatz ?
    GIGABYTE GA B75M D3V REV. 1.1 iMac 13,2 Clover 4233 ; i5 3470 4x 3,2 ;GeForce GTX 750 1GB; 16GB DDR3 ;128 GB Samsung EVO840 OS;; OSx 10.12.6 (16G29)
    Thinkpad X220 (MacBook Pro 8.1) clover, ModBios ;i5 2520m 2x 2,5; Inel HD 3000 ; 8 GB So DDR 3 ;120 GB 2,5" Samsung EVO 750 OSx 10.10.5 ; WLan Dell 1515.

    Neu

    @Torpor
    Ich denke @Kabelaffe meinte die Version vom Clover Configurator, deine ist nämlich steinalt...
    Schnapp dir mal mindestens eine der folgenden Varianten: Clover Configurator immer aktuell

    Welche der beiden ist egal.
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    Mein Problem ist gelöst. Problem war, dass ich nach dem Update auf High Sierra Build 17A405 einen schwarzen Bildschirm hatte.

    Die Lösung:

    NvidiaGraphicsFixup.kext in den Ordner CLOVER/kexts/Other kopieren, um überhaupt was zu sehen

    NVIDIA Web Driver deinstallieren

    Mit Clover Configurator (neuste Version) unter 'Rt Variables' CsrActiveConfig auf 0x00 setzen

    NVIDIA Web Driver installieren (WebDriver-378.10.10.10.15.117)

    Fehlermeldung ignorieren

    Installation abschließen aber nicht neu starten

    unter 'Rt Variables' CsrActiveConfig zurück auf den alten Wert setzen (bei mir 0x3E7)

    NvidiaGraphicsFixup.kext wieder löschen

    Neu starten


    Danke an alle an diesem Thread Beteiligten. Ich liebe euch! :)