Clean Install auf M.2 960 Evo SSD

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Clean Install auf M.2 960 Evo SSD

    Neu

    Hallo,
    versuche auf meinem Heck auf der Samsung M.2 960 Evo SSD einen HS Clean Install.
    Bootstick erstellt, Clover_r4243 ist drauf.
    Installation beginnt, dann Neustart und dieses Bild.
    Könnte mir da jemand helfen?

    Gruß
    StevePeter

    PS: Anbei meine config.plist
    Bilder
    • HS.JPG

      101,7 kB, 640×480, 26 mal angesehen
    Dateien
    • config.plist

      (5,14 kB, 3 mal heruntergeladen, zuletzt: )
    „Glück ist dort, wo Möglichkeit auf Vorbereitung trifft.“

    Neu

    Hallo erst mal,
    Als erstes empfehle ich dir den Install Stick mit dem "createinstallmedia" Befehl im Terminal zu erstellen, Siehe WIKI.
    Wenn das nicht hilft immer noch gleich bleibt dann entferne den "EmuVariableUefi-64.efi" im Efi Ordner und lösche den NVRAM.plist im efi root. Nach neustart sollte es weitergehen. Nach der Installation kannst du den EmuVariableUefi-64.efi wieder hinzufügen.

    Wenn das alles nicht hilft hast du ein Installer bei dem die "IAEndDate" gesetzt ist. Entweder neu downloaden oder;
    nach der Installation von Stage 1 nicht die Installation starten, unter dem link die Anleitung folgen.

    Ich persönlich mach es bisschen anders, gucke mir die Zeit in dieser OSInstallAttr.plist Datei an, trenne die Maschine von der Netz, gehe ins Bios stelle die Zeit 2 Stunden zurück als die Zeit in der File und Installiere weiter.
    Fällt mir einfacher. :)

    Gruss Coban.
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Neu

    @cobanramo - Install Stick mit "createinstallmedia" Befehl im Terminal erstellt, startet auch, fängt dann mit Installation an,
    bootet neu und bleibt dann an dem Fenster stehen, habe APSF als Dateisystem die SSD eingerichtet.
    „Glück ist dort, wo Möglichkeit auf Vorbereitung trifft.“

    Neu

    cobanramo schrieb:

    entferne den "EmuVariableUefi-64.efi" im Efi Ordner und lösche den NVRAM.plist im efi root

    Diesen schritt hast du probiert? :)

    Wenn das auch nicht hilft bleibt der letzte übrig .
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Neu

    Ist zwar Offtopic, würde gern deine Meinung über M.2 960 Evo SSD haben.
    Hab ihn mal bestellt, bist du zufrieden? muss man was beachten? :)

    Gruss Coban
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Neu

    @cobanramo
    Bei High Sierra kannst direkt los legen.

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM43xx
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: HP Probook 4530S
    Processor: Intel Core i3 2330M
    Graphics: Intel HD Graphics 3000
    Memory: 4GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)

    Neu

    Danke Doc. mal gucken ob's wie versprochen fliegt :)
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Neu

    @cobanramo
    Hab ja selbst eine. :)

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM43xx
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: HP Probook 4530S
    Processor: Intel Core i3 2330M
    Graphics: Intel HD Graphics 3000
    Memory: 4GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)

    Neu

    Ist zur EVO 850 SSD nochmal ein spürbares Tempo zu verzeichnen?
    Gruß Christian

    GIGABYTE Z87X-D3H Clover r4333 iMac13.2 Definition
    Prozessor: 3,5 GHz Intel Core i5-4690K
    Speicher: 16 GB 1333 MHz DDR3
    Festplatten: SSD 850 EVO 250GB | SP2504C
    Grafikkarte: --
    Software: OS X 10.13
    WLan | Bluetooth: WiFunni WF-AC360 BCM94360 Dual Band Bluetooth 4.0 PC Wlan Karte

    MacBookPr 13“ Ende 2012
    Speicher: 8GB
    Festplatte: Samsung Serie 840 EVO 265GB
    Software: OS X 10.11.1

    Neu

    Das Zauberwort heisst NVMe (4x Lanes), egal welchen du nimmst, wenn es Sata Protokoll benützt kommst du auf ca. 1 gb/s, wenn es NVMe Protokoll benützt kommst du knapp auf 4 gb/s :)

    Soviel zum Theorie, mal gucken übermorgen was die Praxis sagt :)

    Gruss Coban
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."