AMD RX 580 oder Vega 56/64 unter High Sierra

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Cheesy schrieb:

    @Markus23

    Falls du ne Testplatte hast, probier mal die 10.13.3 beta. Da sollte das Sleep Problem gefixt sein, habe ich gelesen.

    Grüße aus Augsburg


    13.3.3 beta löst NICHT das Sleep Problem, leider

    ABER!!! der TIP von @Markus23 hat mir geholfen, ich bin fast wahnsinnig geworden, jetzt läuft es. OMG!!!

    UPDATE: siehe Anhang und USB 3 läuft auch, wenn man von 10.13.0 direkt auf die 10.13.3 beta geht auch, ohne Hex und Trix :)

    :feuerwerk:
    Bilder
    • 10.13.3.png

      163,89 kB, 584×583, 105 mal angesehen
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „silenthunter“ ()

    Jemand schon die 10.13.3 beta 2 bezüglich Lüfterproblematik bei den VEGA Karten getestet?

    Edit: Gerade installiert (17D25b) und es lärmt weiter!

    Grüße aus Augsburg
    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W
    2 x 8 GB DDR 4 2400
    1 x SSD Windows 10 Pro
    1 x SSD MacOS 10.13.3 (Produktiv)
    1 x 320 GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Clover aktuell

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Cheesy“ ()

    Hi,
    Ich habe mir zu Weihnachten ein Grafikkarten-Lüfter-Monster geholt.

    Den Accelero Xtreme IV!!!

    Schaut mal im Anhang, schnurrt wie ein Kätzchen, 0,4 Sone, ich höre nix, kühlt sogar unter Vollast besser als der "Herstellergrill".
    Bilder
    • indoor.jpg

      1,37 MB, 4.032×3.024, 89 mal angesehen
    • screenshot.gif

      20,89 kB, 404×523, 76 mal angesehen
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10
    Alter, was ein Brocken oO
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    aber das ist SILENT :) wenn ein iMac doch so leise wäre unter Volllast, wie mein Hacki...
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10

    motiongroup schrieb:

    Ich plane einen Umstieg von einer Nv 970 GTX auf AMD RX 580 oder Vega und stelle mir die Frage was dafür Notwendig ist..

    ist wie in diesem Fred angesprochen überhaupt noch notwendig unter High Sierra Lilu.kext oder Whatever einzubinden?
    Kurz und knackig: AMD RX Grafikkarten in OS X Installieren

    Was wichtig wäre ist, die Igpu der i7 4970k würde ich gerne behalten um die QSync Funktion in Fcpx erhalten zu können
    Mfg


    can i ask you how you active qsync for final cut?
    CPU: I7 7700k
    RAM: 16 gb DDR4 3000mhz
    Motherboard: Gygabite z270x ultra gaming
    Hard Disk: SSD Samsung 850 evo da 250 Gb, SSD Samsung 750 evo da 500 Gb
    VGA: Nvidia GTX 960 4 Gb gaming
    Monitor: Led Sharp 60" 1080p 60 hz
    Alimentatore: Corsair 700 Watt
    OS:Windows 10 pro 64 su ssd 750 evo e Sierra 10.12.2 su ssd 850 evo
    Case: Zalman R1 Nero
    Periferics: Apple keyboard wireless, Amplificatore Kenwood 5.1, Speakers Dynavoice Dynamite da 1000 watt RMS
    ohne lilu und whatevergreen im MAC OS 10.13.4 fehlen einige Funktionen für die Grafikbeschleunigung, encodieren/decodieren in der Fotos-App 3.0, weiße Live-Bilder

    Nachtrag: Whatevergreen macht Probleme, IVE-Bilder werden kurz angezeigt, dann freezt das OS komplett ein...

    Nachtrag 2: GELÖST, iMac 14,2 auf MacPro 6,2 geändert, jetzt läuft alles, auch "Fotos" kann er jetzt auch alles abspielen, Hvec-Videos und Live-Fotos abspielen
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „silenthunter“ ()

    Hello again,

    ALSO, mit 10.13.4 hatte ich immer wieder mit "Photos" Probleme, Videos gingen mal, mal nicht, gerade Live-Fotos haben auch Probleme gemacht.

    Lösung: Ich habe die Interne iGPU aktiviert und lasse aber die Initial GRAKA im BIOS auf PCIE, so dass immer die Bildausgabe über die RX 580 läuft, funktioniert gut.

    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10
    Deine config.plist öffnen und Graphics SECTION auswählen. Rechts im Fenster findest du es.
    Jo war BLIND, alles gefunden!

    So, neues Problem, nach dem Aufwachen/WakeUp gehen die LiveBilder und Videos nicht in der Photos App. Boah, das nervt vielleicht.

    UPDATE 1: Interne Grappa HD530 wieder deaktiviert, jetzt gehen die Live Fotos in Photos trotzdem, fragt mich nicht warum, auch die HEVEC iPhone 8 Videos gehen...verstehe das wer will! Auch nach dem Aufwachen.
    Gigabyte Z170 HD3P // Bios F20
    Intel 6600K@4,2 GHz
    Gigabyte RX580 8GB@1145MHz
    2X8GB GSkill
    Onboard Sound
    be quiet dark power pro 11 550w
    Sharkoon S25-W

    Mac OS Higher Sierra + WIN 10

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „silenthunter“ ()