Jetzt geht es los! AMD Hackintosh Installation

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Neu

    Hi Ho :D

    globoxnoob schrieb:

    5. Energiesparmodus. Tolle Sache, wenn man den Hackintosh danach auch wieder anbekommen würde
    Besteht eine Möglichkeit, herauszufinden, warum das so ist?

    Da sehe ich zur Zeit nur mit einer AMD Karte + WhateverGreen.kext eine Chance, da funktioniert der Sleep absolut zuverlässig und dazu brauchte es auch keine Helper Grafik.

    Btw: Wenn du mal wieder im Stadtteil bist kann ich dir das zeigen, Ruhezustand und Aufwachen per Mausklick und das ganze mit drei Monitoren. :thumbsup:
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie

    Neu

    derHackfan schrieb:

    Da sehe ich zur Zeit nur mit einer AMD Karte + WhateverGreen.kext eine Chance


    Soll bedeuten? Also die Force raus und eine AMD rein? Sch*** auf den Sleepmodus xD
    So wichtig ist der dann auch nicht :D
    Einfach nur Hobbybastler ;)

    1. Desktop PC7 Hackintosh (noch im Aufbau): AMD FX 8350 Boxed Edition 8x4 Ghz, 16 GB DDR 3 RAM SKILL, ASUS M5A97 evo R2.0, ASUS GEFORCE GTX 970 4 GB DDR5

    2. Medion erazer x7817 HackBook Pro (13 Zoll, Mitte 2012) ElCapitan: Intel Core i7-3610QM 2.3 GHz , Intel HD Graphics 4000 1536 MB, 16384 MB, 4x4 GB Dual Channel PC3-10600 667MHz, Intel HM77 (Panther Point), SSD mit 80 GB + 1 TB HDD Festplatte

    3. Medion akoya: Speccs NOCH unbekannt

    Neu

    globoxnoob schrieb:

    4. Der gute alte Freund Ton.
    Via Onboardsound hab ich bis jetzt nur minimal herumprobiert (derHackfan hatte das eine mal eine tolle Liste gefunden, wonach muss ich da nochmal suchen?), allerdings natürlich ohne Erfolg. In Arbeit.

    Laut ASUS hast du ein Realtek® ALC892 8-Kanal High Definition Audio CODEC verbaut.
    Auf GitHub findest du die Layout IDs für den ALC892 und im Anhang die beiden Kexte, wobei ich am Ende dann doch auf den VoodooHDA Sound tippe.
    Teste das mal alles durch und berichte ... :kichern:
    Dateien
    • AppleALC.kext.zip

      (521,06 kB, 1 mal heruntergeladen, zuletzt: )
    • Lilu.kext.zip

      (64,6 kB, 1 mal heruntergeladen, zuletzt: )
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie

    Neu

    Nur auf dem Hauptmonitor wird der Bootvorgang angezeigt. es sollte mit der
    GTX 970 eigentlich klappen wenn alle Monitore dran sind.
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Sempron 3000+ GA-K8VM800M - 2GB - VIA UniChrome, GT 610 - 10.8.5_Sinetek_Anv_Bronzovka_rc5 - Enoch r2839
    Intel i3-4330 Gigabyte GA-H81M-HD3 - 16GB - Intel HD4600 - 10.13.Pb1 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P 16GB Palit GTX1050Ti 10.13.Pb1 Clover
    Intel Core 2 Quad 8200 - Asus P5G41T­M LX2 - 4 GB DDR3 – 8400GS – 10.12.4 Clover - Die PCs sind fast nur passiv/lautlos





    Neu

    derHackfan schrieb:

    Auf GitHub findest du die Layout IDs


    Dann werde ich mich da mal nachher drum kümmern :)

    ralf. schrieb:

    Nur auf dem Hauptmonitor wird der Bootvorgang angezeigt. es sollte mit der
    GTX 970 eigentlich klappen wenn alle Monitore dran sind.


    Leider habe ich garkein Bild, wenn ich boote und mehr als einen Bildschirm dran habe. :/
    Einfach nur Hobbybastler ;)

    1. Desktop PC7 Hackintosh (noch im Aufbau): AMD FX 8350 Boxed Edition 8x4 Ghz, 16 GB DDR 3 RAM SKILL, ASUS M5A97 evo R2.0, ASUS GEFORCE GTX 970 4 GB DDR5

    2. Medion erazer x7817 HackBook Pro (13 Zoll, Mitte 2012) ElCapitan: Intel Core i7-3610QM 2.3 GHz , Intel HD Graphics 4000 1536 MB, 16384 MB, 4x4 GB Dual Channel PC3-10600 667MHz, Intel HM77 (Panther Point), SSD mit 80 GB + 1 TB HDD Festplatte

    3. Medion akoya: Speccs NOCH unbekannt