Thinkpad E330 Mac OSX

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Dann poste doch mal das Ergebnis von diskutil list
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Somit sollten doch die folgenden Befehle funktionieren...
    Für die EFI des Sticks: diskutil mount disk3s1
    Für die EFI der HDD: diskutil mount disk1s1
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Nach dem Befehl müssten zwei EFI-Einträge in der Sidebar vom Finder auftauchen.
    Einmal mit dem Auswurf-Button, wie beim USB-Stick und einmal ohne...
    kopiere dort den EFI-Ordner vom USB-EFI zur HDD-EFI...
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    oh also ohne clover ;) sorry für meine unwissenheit ;)

    ok kopiert dann schau ich mal ob ich ohne stick booten kann ;)

    extrem geil funzt. Ich dank dir vielmals

    folgende fragen hätte ich noch für heute ;)

    1.) Kann ich mir jetzt eine neue AppleID anlegen oder ist es sinnvoller meine bestehende zu nutzen? Würde es eigentlich gerne trennen weils ja ein test gerät werden soll
    2.) Was sollte ich tunlichst vermeiden um die möhre nicht zu schrotten
    3.) kann man in der efi partition jetzt problemlos kexte hinzulegen?
    4.) wenn ich es morgen mit einem anderen usb kabel teste und es auch nicht geht woran könnte es liegen (also mit dem Iphone)
    UPDATE ZUM IPHONE --> geht problem war dass Itunes noch nie auf war ;)


    Ich dank dir und allen anderen sehr!
    Na also... ;)

    Zu 1.
    Ich würde mir dafür nicht extra eine neue AppleID zulegen, das ist mE totaler Käse... vorallem wenn du kostenpflichtige Apps auf beiden Geräten nutzen wolltest...
    Zu 2.
    - Nicht mit in die Badewanne nehmen...
    - bei der installation von zusätzlichen "Tools" darauf achten, was du da tust
    - Eine Datensicherung einrichten (auf einen USB-Datenträger)
    Zu 3.
    Es gibt wenige Zusatz-Kexte, die nicht direkt aus der EFI geladen werden können, ansonsten hältst du dich an folgende Regel: hackintosh-forum.de/wffaq/inde…-zus%C3%A4tzlichen-Kexts/
    Zu 4.
    Keine Ahnung...
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4243
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4243
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    okay super danke!!!!


    Da ich jetzt doch irgendwie auf den geschmack gekommen bin und jetzt auch wlan hab hab einen passenden stick gefunden ;)

    Noch ergänzend die Frage die akku anzeige klappt nicht, kann man das irgendwie fixen? Dann würd ich mir noch einen neuen akku kaufen :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „holzfelix“ ()

    die akkuanzeige sollte mit einem DSDT-patch in zusammenhang mit dem ACPIBatteryManager.kext in gang zu bringen sein.
    wie ist denn der stand der dinge sonst? hast du bereits eine dsdt für den kasten? sorry, hab gestern nicht mehr mitgelesen ..
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: verschoben auf den 25.10.2017, 19.00 Uhr
    dann drück mal F4 beim nächsten booten, warte einen moment, und guck dann in den ordner /EFI/Clover/ACPI/origin, und lass die dort enthaltene dsdt.aml rüberwachsen.
    ich bin sowieso an einer dran, ich kann mal reinkieken.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: verschoben auf den 25.10.2017, 19.00 Uhr
    Du musst die dsdt ja erst erzeugen..
    Das wird mit dem Druck auf F4 getan wenn du im Clover Bootmenü bist. Dann kannst du diese aus der EFI ziehen und hier hoch laden.

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM943602CS
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: HP Probook 4530S
    Processor: Intel Core i3 2330M
    Graphics: Intel HD Graphics 3000
    Memory: 4GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    ist nicht zu sehen - keine "ich mach grad was.." meldung.. aber wenn du danach bootest, liegen die dateien in dem o.g. ordner drin.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: verschoben auf den 25.10.2017, 19.00 Uhr
    Ist auch richtig so. Da passiert auch nix. Das Ergebnis siehst du danach im /EFI/Clover/ACPI/Origin Ordner. Da sind jetzt gaaannz viele Dateien drin. Inkl. der DSDT.aml

    Mainboard: Asus Prime B250M-Plus
    Processor: Intel Core i3-7100
    Graphics: Sapphire AMD RX 560 4GB
    Memory: 12GB Corsair 2400Mhz DDR4
    Storage: WDB PCIe NVME SSD 256GB
    AirPort WiFi: Broadcom BCM943602CS
    Power Supply: 500 Watt Corsair PSU
    Operating System: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)
    Gehäuse: be quiet! Pure Base 600
    OEM Device: HP Probook 4530S
    Processor: Intel Core i3 2330M
    Graphics: Intel HD Graphics 3000
    Memory: 4GB 1600MHz DDR3 RAM
    Storage: Samsung SSD 850 EVO 250GB
    Operating Systems: macOS High Sierra (UEFI)
    Bootloader: Clover 4222 (UEFI)