Thinkpad E330 Mac OSX

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    welchem efi dem in der separaten partition auf dem stick oder da wo auch mac liegt?

    ich hab deine config.plist mal in die partition gelegt dann kommt das:
    Bilder
    • 2017-08-12 12.14.21.jpg

      4,52 MB, 4.608×3.456, 11 mal angesehen
    @holzfelix
    Wenn du mit nem. Stick booten willst... sollten die Änderungen auch direkt auf der EFI vom Stick passieren. Sonst bringt das ja nichts. ;)
    HP Probook 4530s


    Intel Core i3-2330M | 8GB DDR3 | Intel HD 3000 | AR9285 ComboCard| Samsung SSD 256GB

    kein Support in Private Nachrichten
    Bei Risiken und Nebenwirkungen erschlagen sie ihren Arzt & Apotheker
    okay komisch dass die mir am mac nicht angezeigt wird ...

    jetzt sind ewig viele printlns durchgerattert ... und dann wurde der screen schwarz ... jetzt schient nix mehr zu passieren

    Zip ist anbei



    gibt auch paar fehler hab mal ein foto noch angehängt
    Bilder
    • 2017-08-12 12.36.59.jpg

      5,5 MB, 4.608×3.456, 8 mal angesehen
    • 2017-08-12 12.39.19.jpg

      5,46 MB, 4.608×3.456, 10 mal angesehen
    Dateien
    • EFI.zip

      (2,11 MB, 1 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „holzfelix“ ()

    Fehler sind das nicht wirklich. Die ACPI Errors haben auch echte Macs und lassen sich später via DSDT bereinigen.
    Es hängt jetzt an der Grafik. Hast du den IntelGrafikFixup (findest du im Download Center bei den Kexten) in other drin ?
    HP Probook 4530s


    Intel Core i3-2330M | 8GB DDR3 | Intel HD 3000 | AR9285 ComboCard| Samsung SSD 256GB

    kein Support in Private Nachrichten
    Bei Risiken und Nebenwirkungen erschlagen sie ihren Arzt & Apotheker
    okay ist drin und ich boote gerade.

    hast du mal in meinen efi.zip reingeschaut?


    okay jetzt bin ich gleich weit wie vorher ... die prints sind verschwunden ... und der monitor ist schwarz

    und es reicht die .kext einfach rein zu legen in der config.plist muss man die nicht hinzufügen?
    Dazu brauchst Du auch Lilu.kext, sonst wird das mit dem IntelGrafikFixup nix.
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| m3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Xiaomi Air 12,5"| i5-7Y54| 8GB RAM | HD 615| SSD 256GB
    System 5  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    okay und die kexte muss man nicht in der config.plist einfügen einfach in den ordner other und gut ist?

    die ntfs errors die ich oben gepostet hab sind auch kein Problem?

    ... boote gerade neu


    okay update ... prints sind wieder weg und wieder bleibt der screen schwarz
    Einfach in Other rein und gut ist. NTFS Errors sind irrelevant.. Daran liegt es nicht.
    Bin jetzt erstmal Arbeiten und kann erst nachher weiter machen.
    HP Probook 4530s


    Intel Core i3-2330M | 8GB DDR3 | Intel HD 3000 | AR9285 ComboCard| Samsung SSD 256GB

    kein Support in Private Nachrichten
    Bei Risiken und Nebenwirkungen erschlagen sie ihren Arzt & Apotheker
    okay wann bist du wieder online?

    Ich hab jetzt noch ewig rumprobiert ... nach wie vor kommt nach den prints nur ein blackscreen ... den intelgpu fix lädt er wohl ... siehe screenshot
    Bilder
    • 2017-08-12 15.33.58.jpg

      6,7 MB, 4.608×3.456, 6 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „holzfelix“ ()

    Du bist ja auch schon in der Ausgabe weiter als auf den Bildern oben. Vll bekommst Du es hin einen Screen zumachen, kurz vor den Schwarzen Bildschirm.
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| m3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Xiaomi Air 12,5"| i5-7Y54| 8GB RAM | HD 615| SSD 256GB
    System 5  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    seid ihr noch bei der MBP8.1-definition? ich hab nur ganz kurz überflogen - hab heute wenig zeit..
    dein thinkpad hat doch eine HD4000 - da wär ein macBookPro 9.x passender.

    und @Dr.Stein war der schraubenbefreite läppi, den wir hier mal zusammengebastelt haben nicht dasselbe modell, bzw. die 14" variante davon? hast du die installationsdateien noch?
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.10.5/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: 20.9.2017, 19.00 Uhr
    ich ich probier immer noch mit mbp8.1

    hie der screen kurz bevor es schwarz wird.

    ich teste es mal mit 9.2 da steht i5 ivy bridge dabei.

    Update: hab grad mit 9.2 mal durchgebootet ... selbes bild wird am ende einfach schwarz ausgaben sind quasi identisch. Besseres bild folgt gleich ... hab ein video gemacht ausversehen in 4k lädt grad noch rüber ;)

    besseres bild ist jetzt angehängt
    Bilder
    • WhatsApp Image 2017-08-12 at 16.02.04.jpeg

      93,16 kB, 720×1.280, 6 mal angesehen
    • Screenshot_2017.08.12_16h11m28s_002_.png

      2,64 MB, 1.837×891, 3 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „holzfelix“ ()