X299

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Geil, also richtiger Performance Schub zum 6950X...
    Liegst wohl mit 128GB RAM ca. bei 50.000K ohne weiteren Overclock... Wahnsinn!
    Von den Specs her konnte man das gar nicht erahnen.
    Gute Frage...Leider kann ich dir dort nicht weiterhelfen Nico!
    Sorry aber wenn ich irgendwas mitkriegen sollte, lasse ich es dich wissen.
    Mein Hacki läuft auch mittlerweile ;)
    Bilder
    • IMG_2399.png

      3,74 MB, 1.748×1.080, 51 mal angesehen
    @apfelnico
    Welche Vendor-/Device-ID wird denn für die Atheros-Karte im DPCI-Manager ausgegeben?
    Im IORegistryExplorer findest du die theoretisch den gleichen Wert unter "IODeviceTree", versteckt unter einer der PCIe-Devices...
    Bei mir sieht das aktuell so aus:

    Das "ARPT-Device" kommt natürlich aus dem DSDT-Patch, indem das bestehende Device, welches im IORegistryExplorer angezeigt wurde, nach ARPT umbenannt wird.
    Darunter packst du dann eine _DSM Methode mit folgendem Eintrag:

    Quellcode

    1. Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method
    2. {
    3. Store (Package (0x0C)
    4. {
    5. "AAPL,slot-name",
    6. "AirPort",
    7. "name",
    8. "AirPort Extreme",
    9. "model",
    10. "Atheros QCA6174 802.11ac Wireless Network Adapter",
    11. "device_type",
    12. Buffer (0x08)
    13. {
    14. "AirPort"
    15. },
    16. "compatible",
    17. "pci168c,30",
    18. "built-in",
    19. Buffer (One)
    20. {
    21. 0x01
    22. }
    23. }, Local0)
    24. DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
    25. Return (Local0)
    26. }
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ja klar, habe ich auch längst in der DSDT definiert, sonst würde es auch nicht in der PCI Liste auftauchen. Mit dem Broadcom beim X99 ging es anstandslos, mit dem Atheros jetzt beim X299 offenbar nicht mit den Bordtreibern. Oder eben per FakeID etwas vorgaukeln. Mal schauen, bin erst wieder Montag da ...


    Gesendet von iPhone mit Tapatalk Pro
    Dafür ist doch der "compatible"-Eintrag da, der dann auch den AirPortAtheros40.kext damit zum Fliegen bringen soll... ;)
    Gruß
    Al6042

    GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.12.6 | Clover 4173
    GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.12.6 | Clover 4173
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.12.6

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    @apfelnico,

    sag mal hast du audio am X299 laufen? Ich will unbedingt das Clover ALC script vermeiden und würde es gerne mit AppleALC.kext machen

    Kannst Du mir da bitte weiter helfen?


    Neu

    Audio läuft mit dem Tool von Mirone.

    DSDT beginne ich noch mal neu von vorn.
    Und, tada, Grafikkartenupdate!

    … weiter geht's. Wlan mag nicht. Ich bekomme es nicht hin. Vielleicht geht das grundsätzlich nicht – Kompatibilität?
    Bilder
    • vega.png

      810,89 kB, 1.247×832, 13 mal angesehen
    • pcie.png

      167,57 kB, 1.195×985, 4 mal angesehen

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „apfelnico“ ()