HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bekannte OS, braucht es keinen Bootflag und Safari hat da auch nix von.

    Edit
    probiere mal v1.1.5, ob da was anders ist

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.6 |Clover 4612

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DB |Clover 4618
    MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DB |Clover 4618
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |Clover 4618



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    Nope, der 1.1.5 in S/L/E ändert nichts.
    Friert immer noch ein.

    edit: Ja also in anderen Foren die ich in google gefunden habe hilft der .kext in Verbindung mit lilu bei dem Problem.
    Nur die laden den über Clover.

    Und hier im Forum gab das Problem schon mal :
    Sierra 10.12 GM/GM2/Final komischer Bug mit Safari Browser !
    Nur soll das KextsToPatch mit dem IntelFramebufferAzul seit 10.12.16 nicht mehr funktionieren.

    Zb: beim dem link den @al6024 in dem Thema gepostet hat, friert er ein:
    news.nationalgeographic.com/ne…aign=Content&sf36374095=1
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Silverbullet“ ()

    Das liegt jedenfalls am Flashplayer den kann man in Safari aber auch abschalten dann sollte es laufen
    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

    Hallo SiriusX
    leider nicht, habe den Flashplayer ja nicht installiert.
    Habe auch immer noch keine Lösung gefunden...
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    Gucke nachher mal wenn ich Feierabend habe hatte das Problem auch mal


    Gesendet von iPhone mit Tapatalk Pro
    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

    Sooo
    Habe das Problem mit dem Einfrieren des Systems durch manche Videos in Safari gelöst.
    Also mein Problem war jetzt nur das ich die Aktuelle Version 1.1.6 des IntelGraphicsFix.kext benutzt habe,
    aber der Lilu.kext noch die Version 1.1.5 hatte.
    Der IntelGraphicsFix.kext 1.1.6 benötigt zum funktionieren aber auch den Lilu.kext Version 1.1.6.

    Nun läuft alles wie es soll.

    Also wer das Problem mal mit der HD4600 haben sollte einfach den Lilu.kext, IntelGraphicsFix.kext und den Shiki.kext in die EFI/OZ/DARWIN/EXTENSIONS/COMMON/ kopieren Neustarten und das Einfrieren des Systems ist behoben.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4