HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    HD 5770 oder Intel HD 4600 für Sierra?

    Da ich gerade dabei bin wieder auf MacOs umzusteigen,
    stellt sich mir die frage welche Grafikkarte ich für Sierra benutzen sollte.
    MacGrummel machte mich im OZ Request Thema darauf aufmerksam das die HD 5770
    nicht mehr wirklich Sierra Ready ist.
    Das letzte OSx das ich benutzte war Mavericks und Yosemite, auf denen die HD 5770 soweit gut lief.
    Wer nett wenn ihr mir da mal eine Empfehlung aussprechen könnt.

    Auch wäre es Super wenn ihr mir ein wenig helfen könnt eine der beiden Grafikkarten/Sound/Lan zu installieren da ich anno 2015 meist mit Chameleon (danach OZ) und den Tomaten Tools experimentierte.
    Bios soll wieder mit OZ laufen, und dieses mal alles sauber installiert werden ohne Tomatentools.

    Was ich mir an Kexte geladen habe sind folgende Kexte:
    Sound Realtek 1150 : AppleALC-OZM + Lilu
    Lan : IntelMausi

    fehlt nun noch Grafik...
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4
    Die HD 4600 auf der GPU läuft mit 1-2 Kext und entsprechenden Einstellung auch auf Sierra und High Sierra.
    Hack 1: i5 6600K@4,5GHz - Gigabyte GA-Z170X-Gaming 3 F21 - 16GB Corsair Vengeance LPX 2666MHz - Zotac GTX 1060 6GB Amp! Edition + HD530 connectorless - Windows 10 + macOS 10.12.6 - Clover
    Hack 2: i5 4670@Stock - Gigabyte GA-B85M-D3H F15 - 16GB Crucial Ballistix Tactical VLP 1600MHz - XFX RX 460 DD mit Sapphire RX 560 BIOS + HD4600 connectorless - macOS 10.12.6 - macOS 10.13 Beta - Windows 10 - Clover
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.12.6
    Mein Vorschlag wäre...
    Da deine i5-4460 CPU ab Werk mit der Intel HD 4600 ausgestattet ist, würde ich dir mal raten es mit ihr zu versuchen.
    Wenn die Leistung die reicht, Top.
    Wenn nicht, kann man sich immer noch eine Grafikarte kaufen.

    Gruß
    King Ringeling

    PS. ich hab die gleiche CPU und es geht mit der HD4600 gut, nur was deine Ansprüche sind kann ich nicht abschätzten...
    Für die HD4600 braucht man meines Wissens nach keine Kext die musste nur Injecten über die Defaults.plist von Ozmosis .... am besten Postest du deine wenn du Sierra installiert hast. Erstmal einen Stick erstellen und installieren.
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    Ok super danke euch.
    Also der Hacki soll hauptsächlich nur noch als Office Pc laufen.
    Office,Surfen,DLNA Server für den TV.
    Also nichts Grafik-aufwändiges oder so.
    Werde dann denke ich mal der Intel HD 4600 eine Chance geben.


    Bei der HD 4600 musste man doch zu Yosemite zeiten irgendwas mit dem Shared Ram beachten im Bios... weis aber nicht mehr genau was.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4
    Ja auf 96MB oder auch wenn nicht klappt auf 64 oder 32 MB stellen ,96MB sollte aber klappen
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    Ok, hab Sierra nun drauf.
    Die Intel Hd 4600 funktioniert out of the box. Wird in den Systeminformationen angezeigt mit 1536Mb. Hab im Bios auf 512Mb eingestellt. Transparenz ist im System zu sehen also scheint ohne inject zu funktionieren.

    MausiEthernet Kext hab ich in die EFI kopiert und funktioniert nun auch.
    Der Sound will nur nicht funktionieren. AppleALC-OZM.kext und lilu.kext sind in der EFI.

    Habe auch noch ein kleines Problem mit dem OZ das mir Fredde2209 gestern im Oz Request Thread gepostet hat. Das System bootet nicht von selbst, muss beim Start F12 drücken und die MacOS SSD auswählen, andernfalls bleibt er in nem Blackscreen stehen.Settings im Bios sind denke ich mal richtig.

    Auch übernimmt er nicht die Sensors und das Theme das ich in die EFI kopiert habe.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4
    Das hatte ich auch mal musst die Defaults.plist anpassen und das mit dem Sound muss in der DSDT gepatcht sein ohne Layout geht da nichts
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    ohh, ok.
    Aber leider kein plan wie man ne DSDT pacht.
    Die Defaults.plist für was denn genau anpassen?? Wegen dem nicht Selbstbooten??
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4
    Das mache ich immer mit Ozmosis Toolbox anpassen der DSDT können dir bestimmt @griven oder @al6042 helfen.
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    @Silverbullet Du kannst mit dem DPCI Manager eine DSDT erzeugen/extrahieren und hier im Thread hochladen, die können wie dann wegen dem Audio patchen und die setzt du dann in der EFI ein.
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie
    Wow danke ihr seit echt klasse.
    Habe mal die DSDT.aml ausgelesen.
    Hab da aber gesehen das mein I5 4460 da mit Xeon E3 aufgeführt ist.
    Dateien
    • DSDT.aml

      (67,92 kB, 1 mal heruntergeladen, zuletzt: )
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4
    Hat ein wenig gedauert aber hier deine DSDT mit Audio Inject, AppleALC und Lilu hast du ja schon in der EFI liegen. ;)
    Dateien
    • DSDT.aml

      (68,81 kB, 1 mal heruntergeladen, zuletzt: )
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie
    Herzlichen Dank derHackfan.
    Werde ich sofort mal testen.
    Wird die DSDT.aml nur in die EFI oder in einen Unterordner kopiert?
    Und beim Lily.kext muss da die Lilu.kextDsym auch zu den anderen .kext auf die EFI?
    War mir nicht sicher deshalb hab ich nur mal die Lilu.kext da hin kopiert.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    Ne die dsym brauchst du nicht


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    ok, hab die DSDT.aml nun im EFI Ordner liegen, aber leider ändert sich nichts.
    Kein Sound.
    Kext die im OZ Ordner liegen sind AppleALC-OZM.kext und der Lilu.kext.
    Fehlt doch sonst nichts oder?
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    Du musst sie auch in die passenden unter Ordner der Efi packen habe ich gerade net im Kopf wie die heißen


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x
    Ja unter Ozmosis kannst man (auch) eine eigene DSDT verwenden .... siehe Link ... Klick.
    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - OS X 10.11.6 - Clover r3974
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i3 4150 - 16GB DDR3 - GTX 760 2GB - macOS 10.13 Beta - Clover r4084
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - OS X 10.11.6 - Clover r4077

    Metzger für angewandte Mettologie

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „derHackfan“ ()

    Danke euch.
    Hab nun folgendes Problem:
    Hatte den AppleALC.kext noch in den OZ ordner zu den anderen kext kopiert, ergebniss war System bootet nicht mehr.
    Nun wollte ich schnell neu aufsetzen, aber der MacOs Installer findet meine HDD/SSD nicht mehr.
    Zeigt mir nur noch den Usb Stick an....
    Alles versucht Bios zurück geflasht und nochmal neu auf OZ, aber nichts keine chance.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    Dann komisch ,Aber für OZ brauchst du aucu eine extra Version der AppleALC


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte GFX 1050 G1 2G - macOS 10.12.6 - Ozmosis/Clover
    iMac XX,X (XXXX): Asus XXX - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 "Zusammen gebaut in Planung"

    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 8GB DDR3 Corsair Vengeance -
    HD 4000 1536MB - macOS 10.13.x