HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bekannte OS, braucht es keinen Bootflag und Safari hat da auch nix von.

    Edit
    probiere mal v1.1.5, ob da was anders ist
    GA-Z170N WiFi F22a i5-6600 HD530 16GBRAM 256SSD 10.13 Clover 4222
    Lenovo 510-15IKS i5-6200U HD520 8GBRAM 128SSD 1TB HDD Win10 & 10.13 Clover 4301
    XiaoMi m3-6Y30 HD515 4GBRAM 128SSD 10.12.6 Clover 4301
    XiaoMi i5-7Y54 8GBRAM |256SSD noch in China :-(
    XiaoMi Pro - i5-8250U - 8GB RAM + 256GB
    Asus P7H55-M/USB3 i3-530 10.6-10.13 Clover
    Nope, der 1.1.5 in S/L/E ändert nichts.
    Friert immer noch ein.

    edit: Ja also in anderen Foren die ich in google gefunden habe hilft der .kext in Verbindung mit lilu bei dem Problem.
    Nur die laden den über Clover.

    Und hier im Forum gab das Problem schon mal :
    Sierra 10.12 GM/GM2/Final komischer Bug mit Safari Browser !
    Nur soll das KextsToPatch mit dem IntelFramebufferAzul seit 10.12.16 nicht mehr funktionieren.

    Zb: beim dem link den @al6024 in dem Thema gepostet hat, friert er ein:
    news.nationalgeographic.com/ne…aign=Content&sf36374095=1
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Silverbullet“ ()

    Das liegt jedenfalls am Flashplayer den kann man in Safari aber auch abschalten dann sollte es laufen
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Hallo SiriusX
    leider nicht, habe den Flashplayer ja nicht installiert.
    Habe auch immer noch keine Lösung gefunden...
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4

    HD 5770 oder Intel HD 4600 für Sierra? 2ter Neu einstieg MacOS

    Gucke nachher mal wenn ich Feierabend habe hatte das Problem auch mal


    Gesendet von iPhone mit Tapatalk Pro
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
    Macbook Pro 13'' (Mid 2012): Intel i7-3110m - 16GB DDR3 Corsair Vengeance - HD 4000 1536MB - macOS 10.13.x
    iMac XX,X (XXXX):
    Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


    Sooo
    Habe das Problem mit dem Einfrieren des Systems durch manche Videos in Safari gelöst.
    Also mein Problem war jetzt nur das ich die Aktuelle Version 1.1.6 des IntelGraphicsFix.kext benutzt habe,
    aber der Lilu.kext noch die Version 1.1.5 hatte.
    Der IntelGraphicsFix.kext 1.1.6 benötigt zum funktionieren aber auch den Lilu.kext Version 1.1.6.

    Nun läuft alles wie es soll.

    Also wer das Problem mal mit der HD4600 haben sollte einfach den Lilu.kext, IntelGraphicsFix.kext und den Shiki.kext in die EFI/OZ/DARWIN/EXTENSIONS/COMMON/ kopieren Neustarten und das Einfrieren des Systems ist behoben.
    CPU: i5 4460 Board: GA-H97-D3H Graka: ATI HD 5770/ Intel Hd 4600 SSD: Crucial Mx 100 256Gb, Fractal Design Define R4